Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tranzystor się za bardzo grzeje

13 Mar 2012 17:25 2773 28
  • Poziom 9  
    Witam
    Składam sobie głośnik przenośny i dzisiaj kupiłem zestaw do samodzielnego montażu jest to NEPLUS NE019 wszystko polutowałem i było ok wkręciłem do tranzystorów radiatory.Podłączyłem pod akumulatorek 12V 2.3 Ah.I problem tkwi w tym że jak podłączam go pod baterie to lewy tranzystor zaczyna się mocno grzać a lewy nie nie mam pojęcia o co chodzi,natomiast kiedy podłącze go pod baterie 9V to nic się nie dzieje. I na tej baterii i na tym akumulatorku nie ma głosu ani na jednym kanale ani na drugim, ten tranzystor to TDA2030
    Chciałbym się dowiedzieć co źle zrobiłem.
    Dodam jeszcze że po lewej stronie jest napis ZW i tam są dwie dziury na luty ale jak dam tam jakiś drut to on się mocno nagrzewa,ale jak nic nie ma to się grzeje tranzystor jeden
    Proszę bardzo o pomoc zależy mi na tym
    P.S w instrukcji pisze:
    "konstruując zasilacz należy pamiętać by obciążalność prądowa wynosiła ok. 2A"
    a bateria ma 2,3Ah
    Pozdrawiam i proszę o szybką odpowiedz !
    Tranzystor się za bardzo grzeje Tranzystor się za bardzo grzeje

    @EDIT:
    podłączyłem zamiast do akumulatorka,to do zasilacza 9v ze starych głośników komputerowych i teraz tranzystor się tak nie grzeje,praktycznie lekko ciepły jest ale prawa strona nie reaguje jest zimny nadal ... a jak podłącze głośnik pod lewa stronę to tylko buczy zamiast grac muzyka o co chodzi?prawa zero reakcji
  • Poziom 28  
    vanisherek napisał:
    ten tranzystor to TDA2030

    Ehh to nie jest tranzystor a układ scalony. Może jakiś schemat?
  • Poziom 13  
    Kolego Daj wiekszy radiatorek bo te radiatorki to troche za malo:)
  • Poziom 9  
    radiator radiatorem,jutro pójdę kupie do tego wzmacniacz polecany czyli :5724/07
    ale chodzi mi teraz o to dlaczego nie ma dźwięku z prawej a z lewej jest tylko takie jakby odpalone 5hz ...
  • Poziom 28  
    Hmm wydaje mi się, że się wzbudza, lecz mogę się mylić. Najlepiej wymień scalaka bo on też może być walnięty jeżeli się tak grzeje, sprawdź czy nie ma zimnych lutów. Napisz co szię dzieje jeżeli podasz sygnał na prawy kanał i podłączysz głośnik a co po daniu sygnały na lewy kanał i podłączeniu głośnika.
  • Poziom 13  
    A Czy sprawdziles poprawnosc Elementow?? popatrz omomierzem miedzy sciezki czy nie wdalo sie jakies male przejscie :)
  • Poziom 9  
    wątpię żeby był walnięty bo nowy dzisiaj kupiony zimne luty sprawdzałem przed chwilą,zaraz zobaczę co się dzieje ogólnie po podłączeniu,wydaje mi się ze prawy kanał nie reaguje dlatego że nie ma chyba jednej części tzn. na schemacie pisze ZW i są te dwa miejsca na luty a w zestawie nic nie mam.
  • Poziom 13  
    Czy dobrze widze ze sa zle wlutowane diody D1 i d2???

    Dodano po 1 [minuty]:

    Zw to zwora:) daj w te miejsce kawalek drucika np z rezystora 0.25 watowego :)
  • Poziom 28  
    Tak diody są źle wlutowane. Popraw do i napisz co si dzieje.

    EDIT

    Jak napisał poprzednik ZW to zwora i musisz te dwa punkty połączyć ze sobą.
  • Poziom 9  
    odwróciłem diody napisy są w kierunku układów scalonych i wlutowałem drucik w ZW i wydaje mi się ze lewy układ się nagrzewa ale o wiele wolniej niż wcześniej a co do prawego to dalej nic ;<
    Tranzystor się za bardzo grzeje
    sorry za jakość ale telefonem,a może coś odwrotnie wlutowałem? dlatego nie idzie
  • Poziom 13  
    lewy kanal nadal zle dioda d1 wlutowana teraz troche nauki poczatek oznaczenia diody ze schematu poczatek trojkata to pasek diody .....

    Dodano po 2 [minuty]:

    Chcialbym pomoc ale w takiej jakosci zdjec niemoge zobaczyc paskow rezystorow........... na pewno rezystory sa oki porozmieszczane???

    Dodano po 2 [minuty]:

    Przeczyszcz soczewke w telefonie Wacikiem i spirytusie badz czyms podobnym:) i wykonaj wtedy zdjecia:)
  • Poziom 9  
    hmm... z tego co wiem ten żółty bajer to dioda,która na płytce jest podpisana C4odczytać ja można patrząc zza układów tak są wszystkie,mam ją odwrócić czyli C4?
  • Poziom 13  
    C1

    C2 itd to sa kondensatory to nie sa diody:) R- rezystory

    Dodano po 47 [sekundy]:

    Diody sa oznaczone skrotem zazwyczaj D np D1, D2 itd.......
  • Poziom 9  
    ale dioda jest podpisana na płycie jako C4 natomiast C5,C1,C3 to są kondensatory,to żółte to dioda nie ma sie co sprzeczać czyli ta jedna na lewym kanale ma być odwrotnie od reszty tak?

    jeżeli chodzi o rezystory to mam tak samo jak na tym zdj.:
    Tranzystor się za bardzo grzeje
    ale jeżeli chodzi o D1,D2,D2 to mam odwrotnie to coś znaczy?Chyba już rozumiem ta kreska ma być na kresce za strzałka tak?
  • Poziom 13  
    Co do diod tak kreska ze schematu to kreska na diodzie(kierunek przewodzenia)

    co do kondensatora o ktorym mowisz ze to dioda to mylisz sie swoja wiedze mam juz 10 rok :)
  • Poziom 28  
    Kondensator nigdy nie będzie diodą. Zamienić musisz te czarne diody opisane jako D. Jak na płytce namalowane masz taki trójkąt z paseczkiem to diode musisz wlutować białtym paseczkiem w stronę, w którą wskazuje ten trójkąt. Masz może multimetr?
  • Poziom 13  
    Masz doskonale zdjecie tda wiec wzoruj sie na nim nie spiesz sie, powoli rob po malu tak jak ze zdjecia sprawdzaj kreski na rezystorach ktore oznaczaja rezystancje opornika dokoncz jedno a dobrze :)
  • Poziom 9  
    poprzekładałem tak jak na tym zdj. i jak jest podłączony 5 m in to jeden i drugi są zimniuteńkie więc to raczej dobrze,ale teraz podłączam głośnik i źródło
    Tranzystor się za bardzo grzeje
    tak wygląda wyjście kabla podłączam biały i czerwony więc powinno grać ale nic sie nie dzieje ;/ zaraz zobaczę na prawym kanale
  • Poziom 28  
    Źle podłączasz. Powinieneś podłączyć np. czerwony i masę czyli te druciki, króre wychodzą w tym samym kablu co czerwony.
  • Poziom 9  
    wow lewy kanał działa! zaraz zobaczę prawy

    prawy już nie do końca ;/ ale jutro się pobawię bo w diodach nie dokładnie mi sie wydaje wszystko polutowałem więc jutro się pobawię jak coś napiszę.
  • Poziom 13  
    Widzisz trzeba tylko troche wkladu czasu i cierpliwosci :)
  • Poziom 9  
    :) jeszcze jakiś przedwzmacniacz będę musiał zrobić czy kupić bo nie ma jak głośności regulować,jutro napisze co z prawym kanałem
  • Poziom 13  
    Przedwzmacniacz i lepszy radiator :) i moglbys sie pokusic o nastepny projekt do zlozenia jak np tda 7294 np:)Pozdrawiam do uslyszenia
  • Poziom 31  
    vanisherek napisał:
    :) jeszcze jakiś przedwzmacniacz będę musiał zrobić czy kupić bo nie ma jak głośności regulować,jutro napisze co z prawym kanałem

    Lepiej kup - ze składaniem masz widać problemy nawet mając zdjęcie po składanego układu przed sobą.
    Do regulacji głośności starczy Ci potencjometr.
    Tomciiiu napisał:
    Przedwzmacniacz i lepszy radiator :) i moglbys sie pokusic o nastepny projekt do zlozenia jak np tda 7294 np:)Pozdrawiam do uslyszenia

    A Ty co chcesz znów pisać dwadzieścia razy, że trzeba odwrócić diodę?
    Najpierw niech kolega poczyta trochę teorii bo :
    vanisherek napisał:
    na elektryce to ja się znam tyle co prawie nic ale coś tam polutować umiem

    nie usprawiedliwia Cię -nie wystarczy umieć lutować - trzeba mieć minimum wiedzy aby za cokolwiek się zabierać.

    Cały temat raportowałem.
  • Poziom 13  
    Chyba Elektroda i ten dzial to wlasnie jest po to aby cos kogos nauczyc a nie po to aby nie chybnie krytykowac mlodych bez doswiadczenia!! bo co nie maja praw?????? nauki?? wlasnie tego chca sie nauczyc nie tylko ty zaczynales od zera wiec nie zycz komus zaprzestania czegos co by chcial robic........
  • Poziom 31  
    Tomciiiu napisał:
    Chyba Elektroda i ten dzial to wlasnie jest po to aby cos kogos nauczyc a nie po to aby nie chybnie krytykowac mlodych bez doswiadczenia!! bo co nie maja praw?????? nauki?? wlasnie tego chca sie nauczyc nie tylko ty zaczynales od zera wiec nie zycz komus zaprzestania czegos co by chcial robic........

    Kolego mając zdjęcie dobrej jakości oraz schemat montażowy nie potrafił nawet dokładnie powkładać w dziurki elementów więc pytam jeszcze raz czy to brak wiedzy czy też lenistwo i kompletny brak zaangażowania tematem i chęcią nauki.
  • Poziom 13  
    W sumie dobrze zasugerowales konkluzje tego iz tematu ale na przyszlosc miejmy nadzieje ze sie nauczy wiecej staranosci w przedstawianiu ukladow properowanych na Elce :)Pozdro
  • Poziom 43  
    I dodatkowo, nie zasilaj takich.....,,piaskownicowych" układów od razu po zmontowaniu z akumulatora żelowego, bo ,,żelówki" :D zedrzesz, biegając do sklepu po coraz to nowe elementy. Taki akumulator ma chwilową wydajność prądową rzędu dziesiątków amperów, więc przy błędzie w montażu poniszczysz wiekszość elementów. Bateria 9V, to juz trochę lepiej, a skoro zaczynasz przygodę z elektroniką, to obok zdobywania wiedzy, nie od rzeczy byłby zakup najtańszego zasilacza laboratoryjnego (koszt ok 90zł), bo to bardzo przydatna rzecz. Zwróci Ci się szybko w nieponiesionych kosztach zniszczonych elementów.