Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASRock AM2NF6G-VSTA - spalony MOSFET o oznaczeniu D452

13 Mar 2012 20:59 3469 19
  • Poziom 14  
    Witam
    Spaliłem sobie tranzystor (zwarcie pinów bodajże 12V i masy, nie pytajcie jak :D ).
    Płyta główna: ASRock AM2NF6g-VSTA
    MOSFET: (logo, jakby duże A) D452 CA625C(tylko tyle było na nim napisane, w załączniku zaznaczyłem jego lokalizację)

    Tranzystor załatwiony jest na amen (przewodzi we wszystkie strony). Przez to, gdy podłącze wtyczkę zasilania procesora nie wstaje mi nawet zasilacz.
    Mam do dyspozycji: 70T03H, APM2054N, 3055 A 2M i NIKO L1084S DNB3224695(w dwóch ostatnich zapisałem wszystko co było na nich napisane).
    Oczywiście próbowałem odczytać datasheet'y ale zrozumiałem tylko kilka podstawowych parametrów.
    Na płycie pracował procesor 35W i najchętniej odłączyłbym ten tranzystor, ale nie wiem, czy to coś da. Zwarcia niby by nie było, ale czy procesor miałby dobre zasilanie? Na jednej nóżce (gdy jeszcze działał) miał 12V, a na drugiej Vcore(co do Vcore nie jestem pewien. Na okolicznych kondensatorach też było Vcore).
    Tak więc:
    1. Czy jeśli odłączę ten tranzystor procesor dostanie właściwe napięcie?
    2. Jeśli nie to czy któryś z wymienionych wyżej tranzystorów może posłurzyć jako zamiennik?
    3. Jeśli nie to ile będzie kosztował taki tranzystor lub jego zamiennik?

    Za odpowiedzi z góry dziękuję :)

    ASRock AM2NF6G-VSTA - spalony MOSFET o oznaczeniu D452
  • Pomocny post
    Poziom 17  
    Witam. Wiekszość tranzystorów to MOSFETy widać że coś wiesz. Szukaj par z kanałem n i p. Są na płycie 4 takie "pompy" prądowe o różnych napięciach ale mosfety mogą być podobne. Jeśli z prawej strony niego jest mosfet typu p to prawdopodobnie padł z kanałem n. A może być odwrotnie. Typ ??? ale przeważnie ok, 50-100V , 3-15A dren. Najlepiej IRF Sxx
  • Pomocny post
    Poziom 25  
    Pewnie to bedzie AOD452 kanał n 25V 55A:

    http://www.alldatasheet.com/datasheet-pdf/pdf/135800/AOSMD/AOD452.html

    Dla pewności pomierz tranzystor, pracujący z nim w parze i układ sterujący parą (tu możesz mieć problem - pewnie wszystkie cztery pary sterowane są z tego układu przy gnieździe procesora).

    Poszukaj aplikacji od układu, czy da się wyłączyć jeden z czterech kanałów zasilania. Jeżeli tak, to usunięcie drugiego tranzystora z pary (de fakto wyłączenie jednej z czterech sekcji zasilania) nie powinno sprawić żadnego problemu przy procku o TDP 35W.
  • Poziom 14  
    arko71 napisał:
    Pewnie to bedzie AOD452 kanał n 25V 55A:

    http://www.alldatasheet.com/datasheet-pdf/pdf/135800/AOSMD/AOD452.html

    Dla pewności pomierz tranzystor, pracujący z nim w parze i układ sterujący parą (tu możesz mieć problem - pewnie wszystkie cztery pary sterowane są z tego układu przy gnieździe procesora).

    Poszukaj aplikacji od układu, czy da się wyłączyć jeden z czterech kanałów zasilania. Jeżeli tak, to usunięcie drugiego tranzystora z pary (de fakto wyłączenie jednej z czterech sekcji zasilania) nie powinno sprawić żadnego problemu przy procku o TDP 35W.


    Poszukać aplikacji? Na początek ja nie mam pojęcie jak się on nazywa.
    Czy któryś z wymienionych wyżej tranzystorów może posłużyć jako zamiennik?
    I czy jeśli odłączę tamten tranzystor, to czy nie zepsuję procesora?
  • Poziom 14  
    Za momencik to zrobię.
    Mam tylko jedno dodatkowe pytanie:
    Jak duże jest ryzyko, że procesor też się spalił? Bo przeszyła mnie myśl tragiczna, że obwód mógł się zamknąć przez procesor. A to by było jakieś... 214A = 300W :(
    Dla przypomnienia: pin1 - 12V; pin2 - masa; pin3 - Vcore(1,08V)

    Dodano po 1 [godziny] 27 [minuty]:

    UWAGA!
    W pierwszym poście popełniłem błąd!
    Na tranzystorze nie było napisane "0452" tylko "D452".
    Przepraszam za utrudnienie.

    Dodano po 2 [godziny]:

    arko71 To dokładnie ten tranzystor. Spaleniec był n-channel Był w parze z D472.
    Dorzucę, że te pary składają się z takich samych tranzystorów(D452 z lewej i D472 po prawej).
    Jeśli chodzi o diody przy wtyczce 12V to nie znalazłem czterech diod. Jest jedna (miernik przy badaniu przewodności podał: 208), a obok miejsce na drugą.
    Pomiaru hFE tranzystora nie udało mi się wykonać. Jedyne co mogę powiedzieć to, że między G, a D powinno być 650(badanie diod), a między D, a S jest zwarcie.
    Niestety nie udało mi się dostać do tego, co jest między nóżkami tranzystora (dwa rezystory). Ten zewnętrzny ma najprawdopodobniej 10KOhm(problem polega na tym, że między pinami tranzystora też jest taka rezystancja).
    Jak myślicie, procesor jest żywy?
    I czy jeśli odetnę ten tranzystor, czy nie załatwię go do reszty?
  • Poziom 14  
    Ktoś wie, czy jakie wiąże się ryzyko z odcięciem tego tranzystora?
  • Pomocny post
    Poziom 43  
    Odetnij ale całą fazę zasilania tą gdzie spalił się tranzystor.
  • Poziom 14  
    Całą fazę? To znaczy?
    Ja tam mam dwa tranzystory, cewkę i kondensatory. A chciałbym to zrobić najmniej inwazyjnie, ten spalony i tak jest do wycięcia.
  • Poziom 25  
    Całą fazę, czyli jak wcześniej pisałem sekcję, czyli ten spalony 452 i pracujący z nim w parze 472.
  • Poziom 14  
    Odciąłem tego spaleńca, zwarcia nie ma. Płyta wstała :D
    Tylko jest w dwóch miejscach sprawach niepełnosprawna...
    1. Brak jednej sekcji zasilania 2. Procesor nie idzie na napięciu niższym niż 1,25V(kiedyś szedł na 1,075 i mogłem dać go pasywnie).
    Wcześniej na za niskim napięciu płyta wstawała, ale gasł ekran. Teraz gaśnie cały komputer w 0,5s po starcie.
    Jakieś rady? To przez to, że nie ma jednej sekcji zasilania, czy może proc jest uszkodzony?
    Bo dalej mam wrażenie, że zwarcie poszło przez niego.
  • Poziom 14  
    Winę za problem z napięciem ponosi płyta, czy procesor?
  • Poziom 43  
    Sprawdzałeś na innym procesorze?
    Płytę główną dobrze sprawdziłeś pod względem zwarć?
  • Poziom 14  
    Właśnie problem polega na tym, że to moja jedyna płyta na AM2, z procesorem ta sama historia.

    Dodano po 23 [minuty]:

    Zwarć? Wydaje mi się, że nigdzie indziej ich nie ma. Wszystko chłodne...
  • Poziom 25  
    Widocznie wykastrowany regulator napięcia nie potrafi pracować w pełnym zakresie nastawianych napięć - zmierz ile faktycznie daje po ustawieniu 1,075V.

    Wstaw tego 70T03 w miejsce spalonego.
  • Poziom 14  
    Wstawić zastępczy będę mógł najwcześniej na wtorek. Napięcia w biosie są poprawne. Może troszkę mniej stabilne, ale w granicy bezpieczeństwa tj. 0.02V. Miernikiem wolę ich nie mierzyć.
  • Poziom 14  
    Dodać jeszcze mogę, że nie zawsze mi się załącza monitor na zintegrowanej grafice.
  • Poziom 14  
    Teraz jest już genialnie. Komputer podczas pracy zgasł i już nie wstaje. Po zagro powera monitor się zapala tylko po to, aby zgasnąć. Mało tego zasilacz załącza się od razu po podpięciu do prądu. Wszystko lodowate, bez chłodzenia.
    Po wyjęciu RAMu nic nie pika.
    To koniec płyty?
  • Poziom 43  
    szatanii napisał:
    To koniec płyty?


    Pewnie tak.

    szatanii napisał:
    Napięcia w biosie są poprawne. Może troszkę mniej stabilne, ale w granicy bezpieczeństwa tj. 0.02V. Miernikiem wolę ich nie mierzyć.


    ...i z takim podejściem i umiejętnościami to za naprawy Ty się nie bierz.
  • Poziom 14  
    Kasek21 napisał:
    szatanii napisał:
    To koniec płyty?


    Pewnie tak.

    szatanii napisał:
    Napięcia w biosie są poprawne. Może troszkę mniej stabilne, ale w granicy bezpieczeństwa tj. 0.02V. Miernikiem wolę ich nie mierzyć.


    ...i z takim podejściem i umiejętnościami to za naprawy Ty się nie bierz.

    A zastanawiałeś się może jak spaliłem ten tranzystor? :)
    Jeśli nie, to powiem ci, że mierząc napięcie procesora.