Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamera sieciowa AVI 202z, nie wysyła maili w Neostradzie

rafalles 14 Mar 2012 12:44 1828 16
  • #1 14 Mar 2012 12:44
    rafalles
    Poziom 12  

    Witam. Ostatnio zainstalowałem Neostradę i moja kamerka przestała przesyłać mi filmiki na maila. Pięciosekundowe filmiki były wysyłane po każdym wykryciu ruchu w polu widzenia kamery.
    W poprzednim internecie radiowym działała dobrze.
    Zalogowałem się w Neostradzie z użyciem przedrostka bez_ochrony, bramę ustawiłem na adres wewnętrzny routera od Neostrady i nic.
    Dodam jeszcze, że mogę wejść na kamerę z internetu.

    0 16
  • #2 14 Mar 2012 13:01
    bogiebog
    Specjalista Sieci, Internet

    A czy po diodach aktywności sieciowej widać jak coś próbuj wysyłać ?

    Reset kamery do ustawień fabrycznych i ponowna konfiguracja ?

    Jak masz dwie karty sieciowe w komputerze to mogłbyś spróbować podejrzeć ruch sieciowy jaki generuje kamera za pomocą wireshark-a.

    0
  • #3 14 Mar 2012 14:37
    rafalles
    Poziom 12  

    Mam sieć na dwa domy i kilka jeszcze kamer wpiętych więc diody ciągle mrugają. W logach kamery są wpisy typu "send mail: failed" także na pewno próbuje
    wysłać.

    0
  • #4 14 Mar 2012 14:43
    bogiebog
    Specjalista Sieci, Internet

    Zatem komp + dwie karty sieciowe, Na jednej karcie internet i udostępniasz przez ICS internet drugiej karcie (do LANu tej karty podłączona jest kamera), i robisz przechwyt pakietów wiresharkiem na drugiej karcie.

    Dodano po 1 [minuty]:

    Kamera wysyła email po porcie 25 ? Bo neostrada blokuje ruch na portach 25 swoim klientom.

    0
  • #5 14 Mar 2012 15:23
    rafalles
    Poziom 12  

    No z tym wiresharkiem to musiałbym potrenować najpierw, bo nie mam nawet takiego programu. Kamera pewnie wysyła na 25 porcie, bo nie jest najnowsza i nie ma ustawień portu. Podobno logowanie do neostrady z przedrostkiem "bez_ochrony" odblokowuje ten port.

    Dodano po 33 [minuty]:

    Podpiąłem kamerę do laptopa. Internet idzie z wi-fi. Połączenie z internetem jest bo pobrała aktualny czas z internetu. Wiresharka uruchomiłem i jest niezła dyskoteka z linijkami. Jak wyłapać z tego próbę wysłania maila? Czego szukać? Na przemian wyskakują linijki z adresem kamery i karty.

    Mam coś takiego:
    299156 1003.232081 192.168.0.110 212.59.230.3 DNS 77 Standard query A poczta.interia.pl

    0
  • #6 14 Mar 2012 15:31
    bogiebog
    Specjalista Sieci, Internet

    W Capture/Options okno, w polu Capture Filter wpisz
    host IP_KAMERY

    to zredukuje liczbę pakietów, albo analizuj (prawo klik na pakiet i follow tcp stream) albo zapisz *.cap i załacz tutaj jako *.zip

    0
  • #7 14 Mar 2012 16:23
    rafalles
    Poziom 12  

    Może to coś pomoże. Nigdzie nie ma, że to port 25:
    Kamera sieciowa AVI 202z, nie wysyła maili w Neostradzie

    0
  • Pomocny post
    #8 14 Mar 2012 16:34
    bogiebog
    Specjalista Sieci, Internet

    Dawaj *.cap plik, przez dziurkę od klucza pokoju całego nie zobaczę.

    0
  • #9 14 Mar 2012 16:37
    Marek31415
    Poziom 31  

    rafalles napisał:
    Podobno logowanie do neostrady z przedrostkiem "bez_ochrony" odblokowuje ten port.

    Tym odblokowałeś wszystkie porty!
    Prościej chyba w kamerze ustawić port wysyłania 587 lub 465.
    Jeżeli tego nie masz, to zaktualizuj firmware.

    0
  • #10 14 Mar 2012 17:11
    rafalles
    Poziom 12  

    No właśnie follow tcp stream jest u mnie zaciemnione i kombinuje. Jest tylko udp dostępne

    Dodano po 8 [minuty]:

    Marek31415 napisał:
    Tym odblokowałeś wszystkie porty!
    Prościej chyba w kamerze ustawić port wysyłania 587 lub 465.
    Jeżeli tego nie masz, to zaktualizuj firmware.


    Nie ma w tej kamerze ustawień portu do poczty. Zszukałem się już po necie jakiejś aktualizacji. Chyba mało popularna ta kamera jest. A może jest na jakimś chińskojęzycznym serwerze.

    0
  • #11 14 Mar 2012 17:19
    Marek31415
    Poziom 31  

    rafalles napisał:
    Nie ma w tej kamerze ustawień portu do poczty. Zszukałem się już po necie jakiejś aktualizacji. Chyba mało popularna ta kamera jest. A może jest na jakimś chińskojęzycznym serwerze.

    ftp://fen.pl/sterowniki/Avtech/AVI201&202/

    0
  • #12 14 Mar 2012 17:29
    rafalles
    Poziom 12  

    Znalazłem to.Ale nazwa pliku wskazuje, że jest to sterownik do avi 201. Zaryzykuję chyba.

    0
  • #13 14 Mar 2012 18:00
    Marek31415
    Poziom 31  

    rafalles napisał:
    Znalazłem to.Ale nazwa pliku wskazuje, że jest to sterownik do avi 201. Zaryzykuję chyba.

    Nie ryzykuj, leżeli nie jest to Twoja kamera.
    Porty na Neo odblokuj przedrostkiem do loginu PODSTAWOWY-.

    Sprawdziłem, v.10.46 nie ma ustawiania portu.
    Być może zadziała w polu serwer w postaci "serwer:port".

    0
  • #14 14 Mar 2012 20:37
    rafalles
    Poziom 12  

    Porażka z tymi aktualizacjami. Jak instaluje to traci łączność z kamerą. Moja wersja to 1001, a ostatnia już 1046. Czy ma znaczenie zachowanie kolejności poprawek?
    Po każdej próbie muszę odłączyć kamerę od zasilania, żeby się ponownie połączyć.
    Próbowałem aktualizować z bezpośrednim połączeniem do komputera i przez sieć włączając w port LAN routera.
    Odnośnie dopisania portu do adresu serwera SMTP też przerabiałem.
    Teraz skupiam się nad zaktualizowaniem firmware.
    Na razie po każdej próbie z różnymi wersjami podanymi na serwerze Fen wyskakuje komunikat, że aktualizacja zakończyła się niepowodzeniem.

    0
  • Pomocny post
    #15 14 Mar 2012 20:56
    Marek31415
    Poziom 31  

    Rozpakowałeś pliki?
    Do kamery powinien być dołączony program do szukania w sieci.
    On chyba ma funkcję aktualizacji.
    Ja te kamerki aktualizowałem już dawno i nie pamiętam, czy przeglądarką, czy tym programem.

    0
  • #16 14 Mar 2012 21:13
    rafalles
    Poziom 12  

    Pliki rozpakowałem na pulpit. W menu kamery dodaje się pliki z komputera na listę i uruchamia aktualizację. Wyłączyłem antywirusa i zaporę. Spróbuję jeszcze raz.

    Są po dwa pliki aktualizacyjne w każdej wersji "IPCkernel_201.bin" oraz "IPCHtmlFile_201.bin". W zasadzie nie wiem, czy się jeden po drugim wgrywa, czy tylko jeden i jaka kolejność?

    0
  • #17 15 Mar 2012 16:30
    rafalles
    Poziom 12  

    Jednak aktualizacja oprogramowania jest bardzo ważna. Z innego kompa udała mi się w końcu ta sztuka.
    Dziękuję Wam za poświęcony czas. Wszystko hula jak należy.

    0
  Szukaj w 5mln produktów