Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L200 - bateria i zasilacz

14 Mar 2012 23:43 1199 2
  • Poziom 9  
    Witajcie

    Moja dziewczyna ma paroletniego laptopa podanego w temacie. Bateria już w nim ledwo żyła, po wyjęciu zasilacza, laptop padał po max 10minutach.
    W pewnym momencie po protu bateria została już wyjęta i laptop leciał cały czas na zasilaczu.
    Znalazłem odpowiedni zamiennik baterii, zamówiliśmy i przeszedł. Wypakowałem go, wsadziłem do laptopa - super. Chciałem go uruchomić bo wiecznie uczono mnie że nowe baterie zawsze są leciutko podładowane aby odpalić laptopa - no ale się nie uruchomił. Uznałem że no ok, może faktycznie była padnięta. Podłączyliśmy zasilacz - uruchomiliśmy laptopa - patrzymy - ładuje się, super.
    Po półtorej godzinie spojrzałem na % naładowanie - dumnie było 50 coś tam %. Postanowiłem że wypnę zasilacz aby uczcić byt nowej baterii - tak też zrobiłem. Laptop jednak się wyłączył. No i tu się już trochę zdziwiłem. Próbowałem go uruchomić bez zasilacza jednak zupełnie nic, działa tylko przy podłączonym zasilaczu. Wg systemu bateria się ładuje bez problemu.

    I stąd moje pytanie - czy przez to że laptop chodził bez baterii, na samej ładowarce - komputer mógł automatycznie przestawić coś w BIOSie że używa tylko AC a bateria całkowicie ignorowana? Czy coś ze sterownikiem?

    Szukałem na elektrodzie, jednak problemy była trochę inne.

    Pozdrawiam
  • Poziom 9  
    tak, to sobie idzie do góry cały czas