Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Bernard gs 461 zepsuty automatyczny wyłącznik

15 Mar 2012 22:23 4515 10
  • Level 9  
    Witam,
    Nie znalazłem podobnego tematu więc sam otwieram.
    Otóż dzisiaj postanowiłem odkopać i naprawić mój gramofon - Bernard GS 461 .
    Naprawiłem za szybkie obroty wymieniając rezystory, lecz zauważyłem jeszcze jedną wadę. Po dojściu płyty do końca talerz nadal się obraca a ramię nie podnosi się do góry i nie wraca na swoje miejsce.
    Zmierzyłem napięcie na fotorezystorze, własciwie jest potencjometr którym można je zmienić w niewielkiej skali (P3). Zgodnie ze schematem powinno ono osiągnąć 9V gdy lampa jest ciemna a kiedy jasna 1V. U mnie gdy jest ciemna jest około 9,5 V a kiedy jasna 8.5 V . Sprawdziłem na domowy sposób fotorezystor, odlutowałem go i miernikiem sprawdziłem czy w ogóle oddziałuje na światło. Okazało się, że oddziałuje. Zmieniłem jeszcze jeden rezystor (na schemacie R28) na dwa razy większy i dalej to samo. Dodam jeszcze, że mechanizm wyłączania działa kiedy się zrobi dynamiczny ruch ramieniem, a kiedy przesuwa się powoli to mechanizm nie reaguje. Ma ktoś może jakiś pomysł co zrobic dalej ?

    Schemat drugi (wersja zmodernizowana)
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 37  
    Naprawiłem setki podobnych adapterów i powiem tak nigdy nie musiałem wymieniać oporów aby uzyskać dobre obroty, teraz nie wiadomo co kolega wymieniał bo może się okazać że to ma wpływ na działanie stopu. Trzeba też zauważyć że ramie w czasie normalnego odczytu minimalnie zmienia swój kat w funkcji czasu a jak nagranie się skończy ramie zaczyna się się przesuwać dużo szybciej bo zmienia się odstęp rowków. Dodam że czasami samo mierzenie miernikiem foto oporu nic nie da bo jak się popatrzy na strukturę to wygląda to że 1 foto opór to kilka foto oporów połączonych równolegle a jak są połączone równolegle to przy uszkodzeniu kilku ścieżek foto opór będzie działał ale jego parametry będą już całkiem inne tak że oprócz mierzenia trzeba jeszcze się przyjrzeć jego strukturze czy nie widać w ścieżkach jakiś ubytków. żarówka też tam nie może być byle jaka jak będzie za mocno świecić to układ może śle działać musi tam być żarówka na 24V. Jak C13 to kondensator elektrolityczny to można go też wymienić.
  • Level 21  
    Razem z ramieniem do końca płyty wędruje taka podziałka która ściemnia coraz bardziej światło żarówki sprawdź czy się nie przesuneła ja musiałem kilka razy poprawiac.
  • Level 9  
    Książe Radziwił wrote:
    Razem z ramieniem do końca płyty wędruje taka podziałka która ściemnia coraz bardziej światło żarówki sprawdź czy się nie przesuneła ja musiałem kilka razy poprawiac.

    Nie rozumiem za bardzo o jakiej podzialce mówisz. U mnie jest po prostu taki czarny metal który wraz z przesuwaniem sie ramienia przysłania światło padające na fotorezystor. A żadnej podzialki nie widziałem. Jutro sprawdze rezystencje i dam odpowiedź.

    Aha i w sumie nie jestem jakiś dobrze ogarnięty w elektronice ale patrzę na schemat i wydaje mi się że układ stopu nie jest powiązany z układem obrotów.

    Najbardziej mnie dziwi sytuacja, że kiedy szybko przeciągne ramię do środka to wyłącza się jak należy, a kiedy leci powoli to nie zatrzymuje się. Później jak wracam ramieniem i próbuję jeszcze raz szybko tak, jak na początku robiłem aby zadziałał to tym razem nie działa. Muszę przeciągnąć ramię spowrotem i odczekać chwilę, wygląda to tak jakby kondensatory musiały się naładować/rozładowac, nie wiem nie rozumiem za bardzo tej usterki dlatego prosze tutaj o pomoc... Wydaje mi się że gdyby fotorezystor był zepsuty to układ by ZUPEŁNIE, W ŻADEN SPOSÓB nie działał...

    @edit
    Quote:
    Napisałeś, że fotorezystor "oddziałuje na światło" ale jak zmienia się jego rezystancja? Porównaj z kartą http://www.datasheetcatalog.com/datasheets_pdf/R/P/P/1/RPP131.shtml


    Patrząc na tą kartę nie za bardzo wiem jak sprawdzić zmianę jego rezystancji... mógłbyś jakoś objaśnić dla zielonego ?
  • VIP Meritorious for electroda.pl
    pichniczek wrote:
    ...
    Patrząc na tą kartę nie za bardzo wiem jak sprawdzić zmianę jego rezystancji... mógłbyś jakoś objaśnić dla zielonego ?


    Odłączyć fotorezystor od układu i podłączyć go do omomierza. Obserwować zmianę rezystancji przy przysłanianiu go przesłoną, powolnym i szybkim.
    Czy masz założoną oryginalną, 12V/50mA, żarówkę oświetlającą fotorezystor? Jeśli ją wymieniałeś i założyłeś mocniejszą, to ten układ może tak się zachowywać.

    GM
  • Level 9  
    Grzegorz Markowski wrote:

    Odłączyć fotorezystor od układu i podłączyć go do omomierza. Obserwować zmianę rezystancji przy przysłanianiu go przesłoną, powolnym i szybkim.
    Czy masz założoną oryginalną, 12V/50mA, żarówkę oświetlającą fotorezystor? Jeśli ją wymieniałeś i założyłeś mocniejszą, to ten układ może tak się zachowywać.

    GM


    Żarówka jest oryginalna, niestety nie mam przy sobie omomierza :( Jutro sprawdzę i wstawię pomiary do tematu.
  • Level 9  
    Kombinowałem ile się da nad sprawdzeniem tego fotorezystora i czy podaje dobrą rezystancję i nie udało mi się. Jest to ponad moje możliwości sory... Za to zauważyłem na schemacie DC na fotorezystorze : jasny 1V, ciemny 9V. U mnie jest ono 9V gdy jest jasny a 10V gdy jest ciemny. Może to oznaczać że jest on niesprawny ? Jeśli tak to co zrobić ? Chyba już nigdzie nie dostane takiego fotorezystora ? Może da radę zrobić coś prowizorycznie ? Dziękuje z góry za wszelką pomoc i pomysły :)

    @Edit
    A jakby dać mocniejszą żarówkę ?
  • VIP Meritorious for electroda.pl
    Czy fotoopornik został sprawdzony po jego odłączeniu od układu? Czy reaguje znaczącą zmianą rezystancji przy zmianach oświetlenia?
    Zastosowanie "mocniejszej" żarówki nic nie da, jeśli fotoopornik jest uszkodzony.

    GM
  • Level 9  
    Tak po odlaczeniu ale stwierdzilem ze cos robie nie tak bo omomierz pokazywal wartosc ponad 110 kOhm. Wlasnie zmiana nie jest az tak znaczaca udalo mi sie teraz, poprzez zmiane opornikow, osiagnac 8,5 V na ciemnym a 5,8 V na jasnym i poki co uklad dziala ale jeszcze nie jestem pewien czy jest on w pelni sprawny. Po krotkich testach jak na razie jest ok...

    @edit

    Jeżeli ktoś by miał brać przykład z moich postów to nie radzę bo układ owszem działa ale czasami zbyt często... Tzn wyłącza się podczas normalnego słuchania, niekoniecznie po skończeniu płyty :) Wracam do pierwotnego stanu gramofonu i słucham bez wyłącznika... Dzięki wszystkim którzy chcieli mi pomóc, jak gdzieś kiedyś uda mi się naprawić to zapostuję, może komuś się przyda.