Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aplikacja nie została właściwie zainicjowana (0xc000135)

16 Mar 2012 15:42 6000 17
  • Poziom 8  
    witam,
    po uruchomieniu Windowsa wyskakuje kilka razy okienko jak wyżej (w nagłówku różne programy).
    Odinstalowałem Kaspersky, bo przestał działać i nie mogę go ponownie zainstalować, za każdym razem instalacja jest przerywana, zgłaszany błąd.
    Jeśli próbuję uruchomić ze strony Kaspersky: Download Kaspersky Virus Removal Tool - to również w czasie uruchamiania wyskakuje błąd (jak wyżej), a dodatkowo drugie okienko z błędem: Program COM Surrogate przestał działać.

    Jakie dane podać, aby można było mi pomóc?

    Windows Vista, aktualizacje zainstalowane, Microsoft .NET Framework 3.5 i 4 odinstalowany i zainstalowany ponownie,
  • Poziom 8  
    Nie do końca wiem jak się do tego zabrać :(
    Czy chodzi o sekcję O4 w hijackthis?

    Najbardziej w tej chwili martwi mnie fakt, że nie mogę zainstalować Kasperskiego.
  • Poziom 8  
    Niestety przy próbie instalacji mam komunikat: "Błąd: Produkt jest już zainstalowany" i poniżej "ten produkt jest już zainstalowany jako część systemu operacyjnego"
  • Poziom 13  
    musisz wywalić z rejestru systemowego wpisy które pozostawił po odinstalowaniu kaspersky

    Dodano po 6 [minuty]:

    nastepnie sprawdź czy nie brakuje ci któregoś .net framework
  • Poziom 8  
    Przyznam, że nie wiem jak się do tego zabrać. Czy można do tego wykorzystać np CCleaner?

    .net framework chyba mi nie brakuje. Mam .NET Framework 3.5 SP1 oraz .NET Framework 4 Client Profile - tak powinno być?
  • Poziom 19  
    Może najpierw przeczyść rejestr programem ccleaner (jeżeli da się zainstalować) i potem powywalaj wszystko co zostało z kaspersky'ego i ew. innych programów które możesz podejrzewa.
  • Poziom 8  
    CCleaner zainstalował się, przeczyściłem rejestr (było sporo błędów), nic nie pomogło.
    Odszukałem w Autostarcie programy, które wywalały błędy przy starcie Windowsa i wyłaczyłem je, pomogło o tyle, że nie wywla już okienek z błędami przy starcie Windowsa.

    Kaspersky Virus Removal Tool niestety przy próbie instalacji nadal wywala ten błąd.
    W jaki sposób mogę powywalać to co zostało po odinstalowaniu Kasperskiego, gdzie i jak tego poszukać?
  • Poziom 8  
    Firmowy Kaspersky deinstalatlor bardzo ładnie się odpalił. Nie zgłosił żadnych błędów, na zakończenie poprosił o restart komputera. Niestety nie roziązało to problemu Kasperskiego, nadal przy próbie odpalenia "Kaspersky Virus Removal Tool" wywala ten sam błąd (Aplikacja nie została właściwie zainicjowana (0xc000135)), a po jego zamknięciu pojawia się dodatkowo okienko: Program Kaspersky Virus Removal Tool przestał działać. Wyszukaj rozwiazanie problemu w trybie online lub Zamknij program (oczywiście nie potrafi wyszukać rozwiazania)

    Wydaje mi się, że cały czas mam nie rozwiazany główny problem - błąd Aplikacja nie została.... - błąd ten co jakiś czas się pojawia. Przy okazji czyszczenia rejestrów odinstalowałem również kilka programów, których już nie używam. Przy próbie odinstalowania starych sterowników do modemu (Speedtouch) rownież wywala mi ten sam błąd (za każdym razem i nie da się tych sterowników odinstalować).

    Może mam wirusa. Nie wiem jak to sprawdzić, liczyłem na Kasperskiego, ale na razie nie potrafię go odpalić.
  • Pomocny post
    Poziom 19  
    Może wirus, może uszkodzenie jakichś plików w systemie.

    Na dzień dobry radzę sprawdzić smarta, jeżeli będzie ok to chkdsk c: /r i sfc /scannow. Potem można szukać wirusów (no bo jak odpalisz jakiś program do usuwania robali i będzie wywalać błędy to raczej bez sensu).

    Dodano po 1 [minuty]:

    Smarta możesz dać na forum (program hdtune - wciskasz ikonkę dyskietki i zapisujesz). Można by się też pokusić o sprawdzenie pamięci programem memtest.
  • Pomocny post
    Spec od komputerów
    Przeskanuj caly dysk przy pomocy Cureit Livecd, ktory dziala z plyty.
  • Poziom 8  
    Na rzaie wrzucam SMARTA, chyba nie wygląda dobrze więc na razie pozostałych nie robiłem (chkdsk, memtest i wirusy).
    Co mówi poniższy raport?

    HD Tune Pro: ST3320820AS Health

    ID Current Worst ThresholdData Status
    (01) Raw Read Error Rate 100 253 6 0 ok
    (03) Spin Up Time 96 95 0 0 ok
    (04) Start/Stop Count 97 97 20 3780 ok
    (05) Reallocated Sector Count 100 100 36 5 warning
    (07) Seek Error Rate 88 60 30 696027370 ok
    (09) Power On Hours Count 88 88 0 11111 ok
    (0A) Spin Retry Count 100 100 97 0 ok
    (0C) Power Cycle Count 97 97 20 3605 ok
    (B8) End To End Error Detection 100 253 97 0 ok
    (BB) Reported Uncorrectable Errors 100 100 0 0 ok
    (BD) (unknown attribute) 100 100 0 0 ok
    (BE) Airflow Temperature 62 57 0 639828006 ok
    (C2) Temperature 38 43 0 38 ok
    (C3) Hardware ECC Recovered 58 48 0 117728260 ok
    (C5) Current Pending Sector 1 1 0 -7 ok
    (C6) Offline Uncorrectable 100 100 0 0 ok
    (C7) Ultra DMA CRC Error Count 200 200 0 0 ok

    Health Status : warning
  • Pomocny post
    Poziom 19  
    Daj screena ze zwykłego hd tune (nie pro) - wciśnij ikonkę dyskietki i daj to na forum. Bady najprawdopodobniej są więc trzeba będzie się ich pozbyć (najlepiej zrób od razu skanowanie powierzchni dysku z opcją remapowania programem vivard - jest on na płytce ultimate boot cd w dziale hard disk-> diagnostics jeśli dobrze pamiętam - wtedy będziemy wiedzieć na 100% jaki jest stan powierzchni dysku).
  • Poziom 8  
    Bardzo dziękuję wszystkim za pomoc. Wygląda na to, że główny problem został rozwiązany, a Kaspersky ładnie się zainstalował.

    Ponieważ jednak wczasie wykonania testów zostały zgłoszone jakieś problemy poproszę jeszcze o interpretację wyników, szczególnie jeśli chodzi o HDD czy jego stan jest dobry, czy należy jeszcze coś zrobić?
    1. Cureit Livecd wykrył i usunął po 1 sztuce: Adware.Funmoods.1 i Adware.Funmoods.2
    2. memtest nie wykazał błędów (no errors)
    3. chkdsk /r na końcu skanowania napisał wolumin jest wolny od błędów, jednak przy pięciu plikach napisał "odzyskiwanie plików", w tym 3 dll: msvcp80.dll, SY10A1`1.dll, System.web.dll - może to było powodem błędu?
    4. sfc /scannow - wykazał jakieś błędy, ale nie potrawię otworzyć log (odmowa dostępu), jeśli może zawierać istotne informacje to poszukam jak go otworzyć.
    5. hdtune (nie pro) zakładka Health jest pusta, czy w związku z tym dać screena z wersji pro?
    6. Vivard - surface test bez błędów: ERRORS:0, Remaped:0, jednak nie wiem jak interpretować zapis logu. Nie wiem jak skopiować log z dysku wirtualnego więc umieszczam poniżej zdjęcia ekranu,
    Aplikacja nie została właściwie zainicjowana (0xc000135)
    Aplikacja nie została właściwie zainicjowana (0xc000135)
  • Poziom 19  
    Jeśli zrobiłeś test powierzchni i nic nie wykazał to znaczy że nie ma badów (co prawda w current pending sector jest kosmiczna liczba ale to błąd w odczycie smarta, poza tym jest 5 realokowanych sektorów - więc przy założeniu że smart jest źle odczytywany możesz dla świętego spokoju zrobić takie skanowanie vivardem co 2 tygonie (przez jakiś czas oczywiście) żeby sprawdzić czy coś się nie pojawia)
  • Poziom 8  
    Jeszcze raz dziękuję za pomoc!
    Zamykam temat.