Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak obrazu z komputera na złączu HDMI w TV

komentarz 16 Mar 2012 21:20 4829 6
  • #1 16 Mar 2012 21:20
    komentarz
    Poziom 8  

    Mam problem z podłączeniem TV do komputera po wymianie karty graficznej.

    Konfiguracja:
    Karta ASUS Radeon 6770
    Monitor SONY SDM-X93
    Telewizor SONY KDL-26S4000
    Windows 7 64-bit

    Karta ma po jednej sztuce HDMI, DVI i VGA. Gdy podłączam telewizor przez HDMI to nic się nie wyświetla na nim. Gdy podłączę telewizor do DVI (z wykorzystaniem przejściówki HDMI-DVI) to obraz się pojawia, wszystko działa. Chcę mieć równocześnie obraz na monitorze i telewizorze, więc DVI chcę używać dla monitora.

    Sterowniki przerabiałem różne, najpierw od Asusa, później najnowsze ze strony AMD - bez rezultatu. Może to kwestia ustawień w CCC, ale najnowsza wersja (12.3) chyba mnie przerasta...

    Ktoś spotkał się z podobnym problemem?

    0 6
  • #2 16 Mar 2012 21:27
    electro_Nick
    Poziom 33  

    Wykrywa Ci telewizor w CCC?

    0
  • #3 16 Mar 2012 21:34
    komentarz
    Poziom 8  

    Przy podpięciu do HDMI nie, przy podpięciu do DVI tak.

    0
  • #4 16 Mar 2012 22:17
    AxelNext
    Poziom 38  

    Zajrzyj do BIOSu, być może trzeba coś przestawić.

    0
  • #5 16 Mar 2012 22:44
    komentarz
    Poziom 8  

    Sprawdziłem, ale niewiele tam jest na temat grafiki (płyta Asus P8H67-M PRO). Można właściwie tylko wybrać priorytet, która karta ma być główna (osobna czy zintegrowana) + ustawienia zintegrowanej.

    edit: sprawdziłem jeszcze kartę zintegrowaną - ma złącza VGA i HDMI. Po ustawieniu jej jako głównej w BIOSie telewizor podpięty do niej na HDMI elegancko wszystko wyświetla...

    0
  • #6 17 Mar 2012 00:09
    AxelNext
    Poziom 38  

    komentarz napisał:
    Po ustawieniu jej jako głównej w BIOSie telewizor podpięty do niej na HDMI elegancko wszystko wyświetla...
    Korzystając z ASUS Radeon 6770 powinieneś zintegrowaną wyłączyć całkowicie.

    Podłącz kablem HDMI-HDMI i w ustawieniach karty graficznej zmieniejsz rozdzielczość na mniejszą, albo od razu zacznij od najmniejszej i podnoś do góry.

    0
  • #7 18 Mar 2012 10:43
    komentarz
    Poziom 8  

    Ok, po wyłączeniu IGP i przestawieniu na wyświetlanie PEG/PCI telewizor zaczął wczoraj "coś" odbierać z karty. Niestety dalej był czarny obraz i na telewizorze pojawia się tylko info "poza zakresem" (od samego włączenia komputera, jak i po uruchomieniu Windowsa). W CCC rozpoznał drugi monitor, ale mimo prób z różnymi rozdzielczościami nie wyświetlił nic na TV.

    Dziś po odpaleniu powrót do stanu z piątku, czyli zero łączności z telewizorem przez HDMI, brak go w CCC.

    0