Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio samochodowe SONY Xplod CDX-4000rx nie działa funkcja radia

17 Mar 2012 19:46 5976 7
  • Poziom 12  
    Witam wszystkich. Zakładam temat na dziale Początkujący Piaskownica, chociaż miałem już kilka przygód z elektroniką to w tym przypadku jestem zielony.
    Już od kilku lat posiadam wyżej wymienione radio-CD do samochodu - nigdy nie miałem z nim żadnych niespodzianek. Kilka dni temu mój ojciec wziął je do autobusu Autosan i tam je podpiął pod kostkę ISO do której dochodzi 12V (sądzę że z jakiejś przetwornicy ponieważ instalacje jest 24V, a dwa akumulatory 12V są podpięte szeregowo i nie ma odczepu na 12V.
    Wiem tylko że ojciec przed podłączeniem sprawdził napięcie na kosce ISO - było 12V.
    Gdy powiedział mi że nie może złapać żadnej fali FM to poszedłem z nim i się zorientowałem, że jest coś nie tam! Wszystko w autobusie sprawdziłem:
    - jest 8 głośników
    - gra tylko 6
    - na kosce mierząc Omomierzem mam 2x4 Ohm, (2 kanały po 4 Ohmy każdy)
    Gdy gra CD pogłaśniając Volume
    - podświetlenie zaczyna mrugać (30% skali, 11V na mierniku),
    -gdy jeszcze bardziej podgłośnie to wyłącza się i włącza w kółko (40% skali, 10V na mierniku).
    Zakładam duże spadki napięcia, których miernik nie "wykrywa" miernik mierzy wartość skuteczną. Przy włączonym silniku jest trochę lepiej
    - mruga przy 40%
    - wył/wł przy 50%
    Radio jest podpięte przez sterownik DIORA, którym mam tylko możliwość pokrętłem wł/wył radio, dodatkowo pokrętło służyło do regulacja głośności, które nie działa. Nie działa także regulacja tonów i wybór źródła radio/mikrofon.
    Zmierzyłem rezystancję anteny - do zakresu 200KOhm brak jakichkolwiek oporów (po prostu nie ma zwarcia).

    W domu radio podłączyłem do samochodu w którym wcześniej działało poprawnie. Nadal nie działa funkcja Radia. Radio poprawnie odtwarza płyty CD.
    Dodam, że jak przyszedłem do autobusu zauważyłem, że ojciec nie wyłączył napięcia ACC – radio działało w trybie Standby, było mocno zagrzane (około 40-50 stopni). Później w samochodzie zostawiłem go w takim samym trybie – gdy po kilku godz. radio było zimne.
    Przed chwilą podłączyłem radio pod zasilacz, przy 12,3 V w trybie ACC – OFF pobiera około 30mA, w trybie Standby – ACC- ON pobiera 260mA, czyli 3,2W. Gdy gra muzyka na małym głośniku z odtwarzacza CD radio pobiera do 1,2A
    Na obudowie znalazłem przycisk RESET, po naciśnięciu jego usunęły się tylko ustawienia radia, nadal nie działa poprawnie.
    Radio rozebrałem. Nie zauważyłem, żadnych okopconych elementów. Żadnego zapachu spalenizny.
    Jeśli ktoś potrzebuje zdjęć to proszę mówić.
    Załącze schemat radia, gdy go znajdę.

    Za zakresie fal FM tylko słychać szum, na każdej częstotliwości. NA WM i LM słychać jakiś głos, nie po polsku na kanale 531.
  • Poziom 18  
    Padła głowica TUX 020.
    Padające radio to standard w soniakach z Tuxami.
    Miałem to samo w m700r
  • Poziom 23  
    Witam !
    Chyba bardzo popularna usterka -awaria głowicy TUX 020. Temat wielokrotnie poruszany na forum.
  • Poziom 12  
    Ale czy to mogło być spowodowane połączeniem radia do autobusu?
  • Specjalista - urządzenia lampowe
    drzyzanek napisał:
    Gdy gra CD pogłaśniając Volume
    - podświetlenie zaczyna mrugać (30% skali, 11V na mierniku),
    -gdy jeszcze bardziej podgłośnie to wyłącza się i włącza w kółko (40% skali, 10V na mierniku).
    Zakładam duże spadki napięcia, których miernik nie "wykrywa" miernik mierzy wartość skuteczną. Przy włączonym silniku jest trochę lepiej
    - mruga przy 40%
    - wył/wł przy 50%


    Przetwornica zapewne "nie wyrabia".

    drzyzanek napisał:
    Radio jest podpięte przez sterownik DIORA, którym mam tylko możliwość pokrętłem wł/wył radio, dodatkowo pokrętło służyło do regulacja głośności, które nie działa. Nie działa także regulacja tonów i wybór źródła radio/mikrofon.


    Ów "sterownik" to po prostu wzmacniacz - ZTCP w Autosanie radio zasilało swym stopniem końcowym jedynie głosniki nad głową kierowcy, pozostałe były zasilane przez wzmacniacz, który był na 24V - przełączenie wszystkich głośników pod radio zapewne właśnie spowodowało efekt przysiadania napięcia 12V.
  • Poziom 33  
    A ja powiem coś od siebie - często odrywały się pady od płyty w miejscu łączenia pinu sygnałowego z gniazda anteny.
  • Poziom 2  
    Pytanie do polonez15 - co za pady się odrywają ?
  • Poziom 33  
    Punkt lutowniczy na płycie głównej do którego dochodzi pin sygnałowy z gniazda.