Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zawieszający się HP pavilion 6720ew

wojtek610 19 Mar 2012 17:51 1317 8
  • #1 19 Mar 2012 17:51
    wojtek610
    Poziom 7  

    Witam wszystkich na forum, pisze tu ponieważ nie znalazłem jeszcze odpowiedzi na mój problem związany z hp pavilion dv6720ew. Parę dni temu podczas przeglądani internetu ekran zrobił się czarny diody zasilania, pracy dysku i karty wifi świeciły się ale komp nie odpowiadał, potrzebny restart. Sytuacja powtórzyła się jeszcze kilkukrotnie. Kompa rozebrałem i poczyściłem z kurzu z radiatora, przeinstalowałem system (win7). Niby pomogło ale nie do końca teraz system się zawiesza, czasami po godzinie a niekiedy podczas ładowania systemu( w jednym i drugim przypadku ekran mignie na chwilkę). Czytałem że w tej serii są problemy z zimnymi lutami, czy dam to rade dostrzec na oko, podczas gier komputer nagrzewał się ale nigdy nie wyłączył się z przegrzania. Co mogę t tej sytuacji zrobić?

    0 8
  • #2 19 Mar 2012 23:34
    compix
    Poziom 17  

    Nie da się gołym okiem dostrzec zimnych lutów.
    To co słyszałeś to mniej więcej prawda, dokładnie chodzi o układ graficzny nvidii, i fabryczny problem z tym układem.
    Jeśli problem to rzeczywiście układ graficzny to tutaj rozwiązaniem może być tylko wymiana na nowy układ, bo to on jest wadliwy.


    Koszty niestety nie są specjalnie niskie, aczkolwiek warto sprawdzić co dokładnie powoduje te zawieszenia.

    Jak `stary` jest laptop?

    0
  • #3 19 Mar 2012 23:39
    rozan99
    Poziom 16  

    Problemem może być również mostek północny. Ewidentnie jest to problem z którymś z układów BGA i jeśli komputer po zrobieniu się czarnego ekranu się zawiesza i przestaje reagować to obstawiałbym właśnie na mostek północny który należy wymienić na nowy.

    0
  • #4 19 Mar 2012 23:42
    compix
    Poziom 17  

    W każdy razie bez odpowiedniego zaplecza i doświadczenia bez serwisu się nie obejdzie.

    0
  • #5 20 Mar 2012 08:16
    wojtek610
    Poziom 7  

    compix napisał:
    .

    Jak `stary` jest laptop?

    Laptop zakupiony w 2009 roku jako nowy.

    0
  • #6 20 Mar 2012 08:55
    compix
    Poziom 17  

    Jeśli został wyprodukowany po 2009 to układ najprawdopodbniej jest bez wady fabrycznej. W każdy razie zgadzam się z rozan99 że może być to mostek, ale tak możemy gdybać. Warto zdiagnozować to odpowiednim sprzętem w profesionalnym serwisie.

    0
  • #7 20 Mar 2012 09:38
    wojtek610
    Poziom 7  

    Czy moglibyście polecić dobry serwis w okolicy Żor. Chyba że mogę jeszcze jakieś testy sam wykonać?

    0
  • #8 20 Mar 2012 09:57
    compix
    Poziom 17  

    Z żor nie jestem, aczkolwiek warto spytać znajomych i poczytać opinie w internecie. Czasem jakiś serwis za rogiem weźmie hot aira zgrzeje całą płytę i powie że wymienili układ kasują przy tym majątek. A czasem nie pozorny serwis może zrobić kawał dobrej roboty. Kwestia zaplecza, dlatego jeśli znajomi jakiś Ci polecą, lub w internecie znajdziesz opinie warto przejść się zobaczyć jak u nich to wygląda i poprostu zapytać na czym pracują lub jak cały proces wygląda. Jeśli nie będzie żadnych ściem z pewnością wiele powiedzą :)

    0
  • #9 21 Mar 2012 17:33
    wojtek610
    Poziom 7  

    Problem rozwiązany okazała się nim błachostka, mianowicie za malo pasty termoprzewodzącej na ukladzie nvidi. Prawdopodobnie przegrzewal się i wyłączał przez to. Dzięki za okazane informacje.

    0