Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stroboskop ls1500dmx nie działa generator.

jayu0 19 Mar 2012 18:29 1975 4
  • #1 19 Mar 2012 18:29
    jayu0
    Poziom 37  

    Witam :D Posiadam sprzęt jak w temacie. Problem polega na tym że stroboskop nie działa. Drogą eliminacji doszedłem że nie pracuje generator. Podłączyłem zewnętrzny generator bezpośrednio do TLP541G, w rezultacie sterując z zewnątrz tym fototyrystorem "uruchomiłem" strobo :D I teraz mam pytania:

    1.Czy ktoś posiada service manual do tego?
    2.Czy ktoś miał podobny problem, jeśli tak to czy rozwiązał problem i w jaki sposób.
    3.Od czego zacząć pomiary? (brak service manual)

    Z miejsca pisze że efekty świetlne to nie moja działka ale patrząc na pcb to elektronika szału nie robi w porównaniu do telefonów komórkowych więc myślę śmiało dam rade tylko potrzebuje wskazówek :D

    0 4
  • #2 19 Mar 2012 18:36
    sebagnych
    Poziom 15  

    A jaki to generator?
    Na ne555.

    0
  • #4 19 Mar 2012 18:50
    sebagnych
    Poziom 15  

    Może być ciężko jak jest na UC.

    0
  • #5 19 Mar 2012 18:55
    jayu0
    Poziom 37  

    sebagnych napisał:
    Może być ciężko jak jest na UC.


    Ciężko nie ciężko bo zawsze można wywalić stary generator i zbudować coś prostego na ne555 i podpiąć się do TLP541G więc z tym nie problem :D Jednak chciałbym zachować oryginalność urządzenia i naprawić go na tych podzespołach co jest :D Więc czekam na dalsze sugestie :D

    Temat zamykam z powodu braku jakichkolwiek informacji na temat aplikacji tego procka w tym układzie. Zrobiłem tak jak pisałem, generator na 555 połączony z tlp541g. :D

    0