Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus X51RL nie startuje, świeci się dioda standby, i nic więcej

21 Mar 2012 11:04 1956 1
  • Poziom 22  
    Problem jak w temacie, Asus X51RL po wciśnięciu przycisku power świeci tylko diodą oznaczoną Zz (standby), nic nie wyświetla na ekranie, czuć ciepło na mostkach (xpress200M i S8600) i CPU, kiedy się nagrzeje włącza się wentylator.
    CPU i ram sprawdzone. Niekiedy trzeba dłużej przytrzymać włącznik aby wystartował.
    Najlepsze że komputer został przyniesiony właśnie z taką usterką, jednak w serwisie przez tydzień działał poprawnie (choć mocno mulił) a w dniu oddania klientowi po prostu się nie uruchomił i jest tak do dziś.


    EDIT:
    Reballing mostków nic nie zmienił.
    Spróbuję wymienić KBC.

    Drugi problem mam z komputerem Acer TravelMate 2430, po wymianie potłuczonej matrycy wyświetla bios i ekran ładowania poprawnie, jednak już po uruchomieniu systemu (nie ważne czy Windows z dysku, czy np Ubuntu z live-cd) ekran gaśnie (nie wyświetla zawartości i nie ma podświetlania) i przełącza się na ekran zewnętrzny (nie ważne czy podłączony czy nie).
  • Poziom 22  
    Problemy rozwiązane, w asusie uszkodzony okazał się most południowy, jednak klient stwierdził że sprzeda go na części i kupi nowego.
    W acerze okazał się uszkodzony układ graficzny i po załadowaniu sterownika wyłączał ekran (co ciekawe w awaryjnym zachowywał się identycznie), reball pomógł na 3 dni, po wymianie działa do tej pory).