Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Passat 1.9TDI B4 po przekładce

21 Mar 2012 22:52 4591 21
  • Poziom 11  
    Witam mam passata B4 po zmianie całego przodu i komputera (Bosch 028 906 021 AT) modułu imobilajzera i stacyjki razem z kluczykiem wszystko prawdopodobnie podłączone ok tylko pompa wtryskowa nie podaje paliwa na cylindry. Jeżeli zasile elektrozawór ręcznie to musi podawać paliwo albo musi byś jeszcze na pozostałych przewodach za sterowana przez ECU? I co w nim odcina imobilajzer sam elktrozawór czy komputer też nie pracuje gdy imobilajzer jest zablokowany?
  • Pomocny post
    Poziom 37  
    Sama pompa, jej zawór STOP? Te numery nawet nie w Erze tylko w D oraz TD. Natomiast sterownik (ECU) w TDI wymaga poprawnego sygnału z immo by w ogóle zechciał pracować; a bez jego pracy nic nie będzie działać.
    Przełożyć pierścień, pastylki i co tam było i m o ż e zadziała.

    damian2608 napisał:
    wszystko prawdopodobnie podłączone ok

    W elektryce nie powinno się używać pojęć "prawdopodobnie". Albo dobrze, albo do bani...
    Ale przed walką z elektryką czy elektroniką, ja jeszcze zalałbym "ropą" pod krawędź filtr paliwa i trochę pokręcił. Jeśli przewody z baku były ruszane, czasem trzeba cierpliwości by odpalił. Mieliśmy nie dawno taki właśnie wypadek :D
  • Poziom 11  
    Ropę z baku ciągnie i na powrót też idzie tylko nie podaje na cylindry nic dzisiaj już próbowałem ręcznie elektrozawór zasilić i też nic nie podaje.
  • Poziom 37  
    Widzisz Kolego, w dziale "Mechanika" wszystko jest prostsze: widać złamany wahacz, widać starte klocki... w elektryce już tak nie ma. O ile samoistne usterki są w miarę przewidywalne, to to co nadziałaliście w czasie "przekładki" pozostanie nieodgadnione.
    Pozostaje laptopik, programik (VAG.COM czy zamiennik), "fejsik" i diagnoza: czy immobiliser wykazuje błędy, czy w ogóle się komunikuje; to samo z silnikiem czyli z ECU.
  • Poziom 11  
    ok to rozumiem że jeżeli immo nie zas teruje to pompa nic nie poda na cylindry. Czekam na dostawę kabla Vag i zobaczę co wyjdzie na komputerze.
  • Pomocny post
    Poziom 39  
    W VW jest tak że nawet jak immo blokuje to na sekundę odpala i gaśnie, więc nie tędy droga.
    Po przekręceniu kluczyka zapala się chociaż na chwilę kontrolka od świec żarowych?
  • Poziom 11  
    Nie tylko od akumulatora i oleju. Jeśli można bardzo bym prosił o jakieś schematy do tego autka.
  • Poziom 39  
    damian2608 napisał:
    Nie tylko od akumulatora i oleju.
    No to nie masz zasilania do sterownika silnika.
  • Poziom 11  
    OK, zaraz to sprawdzę.

    Dodano po 3 [godziny] 49 [minuty]:

    Dzięki trans-servis miałeś racje sterownik nie miał zasilania. Powodem braku zasilania sterownika były zimne luty w przekaźniku. Teraz pompa wtryskowa podaje paliwo już na cylindry ale nadal silnik nie zapala, na samostarcie na chwile zapali i gaśnie.
  • Poziom 11  
    Mogli byście coś poradzić jak go uruchomić on był nie odpalany jakieś 2 lata i teraz niby paliwo dochodzi na wtrysk już i coś co jakiś czas pyknie ale nie zapala. Myślałem że bedą jakieś nieszczelności na przewodach i je na razie odłączyłem od filtra i włożyłem do pełnego kanistra i dalej to samo. Co jeszcze można przy nim sprawdzić?
  • Poziom 11  
    Witam nadal walczę z tą elektryką w tym passaci i teraz juz zapala na chwile i gaśnie kabel vag wykrywa jedynie poduszki powietrzne a immo i sterownika nie wykrywa co z tym może być ? Bardzo prosze o jakąś odpowiedz
  • Pomocny post
    VIP Zasłużony dla elektroda
    Teraz pewnie tnie immo. Podaj kod silnika.

    Dodano po 25 [sekundy]:

    Skąd silnik z jakiego auta?
  • Poziom 11  
    silnik 1z tdi 90km udało mi się połączyć z sterownikiem wpiąłem się prosto do pina sterownika i mam 3 błędy: czujnik cieczy, elektrozawór 109 i sterownik zablokowany. Po podłączeniu tego 109 prosto do akumulatora auto odpala na parę sekund i gaśnie więc chyba te immo.
  • VIP Zasłużony dla elektroda
    immo.
  • Poziom 11  
    Jak kupił bym nowy zestaw immo+ pętla + pastylka to zadziała? Będzie się dało interfejsem dodać nowe immo do ecu?
  • Poziom 39  
    Taniej będzie poszukać fachowca który to ogarnie.
  • Pomocny post
    Poziom 35  
    Zrób czyściocha, albo daj do puszki emulator.


    Albo kup zestaw startowy i po problemie.
  • Poziom 11  
    Też właśnie się nad emulatorem zastanawiałem. Musze kupić emulatorek i go założyć. Dziękuje bardzo za odpowiedzi jak będę już go miał będę dalej się przy nim męczył.
  • Poziom 11  
    Udało mi sie juz odpalić tego passata ale mam jeszcze jedno pytanie mam problem z licznikiem nic na nim nie działa prócz paru kontrolek sprawdziłem zasilanie wszystko ok i tylko na włączonym zapłonie w nim tyka jak w zegarku i wskazówki podskakują minimalnie. Licznik rozebrałem posprawdzałem luty i wszystko jest ok wiec podejrzewam elmos da się go czymś zastąpić? Myślę też nad założeniem zwykłego licznika na linkę ale czy złącze mi podejdzie albo trzeba je przerabiać?
  • Poziom 11  
    Jest inna wiązka licznik kaseta te białe kabelki.
  • Poziom 11  
    Rozumiem a po przeróbce zadziała obrotomierz i cała reszta ? Wydaje mi sie żę one różnią sie tylko tym że prędkościomierz jest analogowy i tym złączem wiec po przeróbce wiązki powinno wszystko zadziałać?
  • Poziom 11  
    Do każdego licznika jest przypisana wiązka.bezyna ,dizel ,obrotomierz,zegar itd.