Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo a-8051, 2 pyt. - trzeszczy dźwięk i pobór prądu

smigol009 22 Mar 2012 17:45 2027 4
  • #1 22 Mar 2012 17:45
    smigol009
    Poziom 12  

    Witam. Jestem posiadaczem wzmacniacza Onkyo A-8051.
    I mam w związku z tym 2 pytania.

    1. Po włączeniu sprzętu słychać przez kilka sekund dziwny dźwięk jakby coś się tam ustawiało, dźwięk niknie jak przełączę na inne źródło dźwięku i powrócę. Dodatkowo bardzo często gubi się dźwięk na jednej z kolumn (raz jedna, raz druga), albo słychać delikatne trzeszczenie. Pomaga na to znów albo pokręcenie gałką zmiany źródła dźwięku, albo też zrobienie głośniej w dekoderze TV albo laptopie. Wtedy niegrający głośnik raptem znów zaczyna grać. Głośniki są na 99% sprawne. Mam je raptem 2 lata od nowości.
    Podczas kręcenia potencjometru od siły głosu nie mam żadnych szumów. Jedynie potencjometr od źródła dźwięku, po wskoczeniu na daną pozycję, wydaj krótki dźwięk takiego nastawiania (to samo co po włączeniu power).
    Czym to może być spowodowane? Mam wrażenie, że ten stan się stopniowo pogarsza...

    2. Jak to jest z poborem mocy tego wzmacniacza? Wiem, że jest on dość stary. Więc może ma kiepsko rozwiązane patenty na oszczędzanie prądu. Wedle tabliczki znamionowej pobór ma 200 watt. Tylko pytanie czy jest to stały pobór, czy tylko gdy gra głośno?
    Wzmacniacz wykorzystuję często. Stale podłączony mam do niego dekoder TV i zastanawiam się czy nie przenosi się to na duży pobór prądu.
    I co się dzieję jak wyłączę źródła dźwięku, a wzmak zostawię włączony? Ciągnie on coś wtedy?
    Dzięki za każdą wskazówkę...

    0 4
  • Pomocny post
    #2 22 Mar 2012 18:02
    dybas
    Poziom 37  

    Ad. 1: Brud (śniedź) w przełączniku wejść.
    Ad. 2: Pobór maksymalny. Odłączenie źródła nie powoduje spadku poboru prądu do zera. Nawet ściszony do minimum wzmacniacz musi pobierać prąd. Jego wartość zależy od wzmocnienia i podbicia niskich tonów.

    0
  • #3 22 Mar 2012 18:31
    smigol009
    Poziom 12  

    dybas napisał:
    Ad. 1: Brud (śniedź) w przełączniku wejść.

    Rozkręcenie sprzętu i przedmuchanie sprężonym powietrzem w przełączniku wejść może coś pomóc?

    dybas napisał:
    Ad. 2: Pobór maksymalny. Odłączenie źródła nie powoduje spadku poboru prądu do zera. Nawet ściszony do minimum wzmacniacz musi pobierać prąd. Jego wartość zależy od wzmocnienia i podbicia niskich tonów.

    Tzn że ciągłe używanie wzmacniacza do oglądania TV to chyba spore koszty generuje...

    0
  • #4 23 Mar 2012 13:16
    dybas
    Poziom 37  

    Sprężone powietrze nie wystarczy. Na pewien czas powinien pomóc preparat do styków (proszę nie używać do tego celu WD-40). Jeśli przełącznik jest zabudowany, trzeba go rozebrać.
    Z kosztami eksploatacji nie ma co przesadzać. Każdy telewizor, czy komputer pobiera o wiele większą moc.

    0
  • #5 20 Maj 2014 20:51
    smigol009
    Poziom 12  

    Oczyszczony został potencjometr wejść i jest dużo lepiej.

    0
  Szukaj w 5mln produktów