Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TTI 880 niewyraźny, charczący odbiór, brak wskazań RX przy nadawaniu.

mysia79 23 Mar 2012 21:29 1913 5
  • #1 23 Mar 2012 21:29
    mysia79
    Poziom 13  

    Witam. Trafiło do mnie radio cb TTI 880 z ukręconymi kabelkami we wtyczce mikrofonu. Po właściwym ich połączeniu radio nadaje i chyba dobrze mnie słychać, gdyż na moje zapytanie wszyscy to potwierdzają, natomiast jest problem w odbiorze. Głos w głośniku (czy wewnętrznym, czy zewnętrznym) jest niewyraźny, a nawet charczący, nieraz trudny do zrozumienia. Ponadto po naciśnięciu PTT na wyświetlaczu pojawia się tylko symbol RX, natomiast brak jest kompletnie wskazań wskaźnika mocy nadawania. Wskazania te są przy odbiorze? Gdzie leży problem?

  • #2 24 Mar 2012 00:15
    kriss51
    Moderator

    Na początek zobacz jakie napięcia są na emiterze Q931 powinno być około 5,2V oraz na emiterze Q921 powinno być około 8,2V. Jeśli te napięcia się zgadzają trzeba jeszcze sprawdzić podczas odbioru napięcie na emiterze Q923 powinno być około 8V oraz podczas nadawania na kolektorze Q924 powinno być również około 8V.

  • #3 24 Mar 2012 11:54
    mysia79
    Poziom 13  

    Dziękuję za pomoc. Pomierzyłem i przy odbiorze na
    Q921 jest : emiter-7,46V, baza-8,7V, colektor-12,49V.
    Q931 jest: emiter-5,12V, baza 5,75V, colektor-13,01V.
    Q923 jest : emiter-6,71V, baza-7,40V, colektor-7,50V.

    Przy nadawaniu na Q924:
    emiter:7,40V, baza 6,6V, collektor-7,24

  • #4 24 Mar 2012 15:12
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    mysia79 napisał:
    Q921 jest : emiter-7,46V, baza-8,7V, colektor-12,49V.

    W sumie napięcia są OK ale na Q921 pomiędzy bazą a emiterem NIE może być taka różnica napięć około 1,34V (złącze krzemowe może mieć tylko do 0,7V).

    Cytat:
    Ponadto po naciśnięciu PTT na wyświetlaczu pojawia się tylko symbol RX, natomiast brak jest kompletnie wskazań wskaźnika mocy nadawania.

    Czy to błąd w nazwie - ponieważ przy naciskaniu PTT powinien pojawić się symbol TX (nie RX) .


    Pozdrawiam.

  • #5 24 Mar 2012 17:52
    mysia79
    Poziom 13  

    Oczywiście moja wina- pomyłka, ma być TX a nie RX...
    czyli Kolego uważasz, że Q921 jest do wymiany?
    Co natomiast z pozostałymi czy są w porządku?

  • #6 24 Mar 2012 18:28
    SP5ANJ
    VIP Zasłużony dla elektroda

    mysia79 napisał:
    czyli Kolego uważasz, że Q921 jest do wymiany?

    Bardzo często wymieniane są właśnie Q921. Średnio na 100% TTI-880 popsutych to około 30% jest Q921 i dioda Zenera DZ921 8,2V. :cry:

    TTI 880 niewyraźny, charczący odbiór, brak wskazań RX przy nadawaniu.


    Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME