Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Antena radiowa ze wzmacniaczem - wzmacniacz nic nie daje

FlashSc 23 Mar 2012 21:57 1525 2
  • #1 23 Mar 2012 21:57
    FlashSc
    Poziom 8  

    Witam,
    Mam pytanie odnośnie anteny radiowej jaką założyłem na dachu. Antena wygląda dokładnie jak ta ANTENA problem jest w tym, że włączenie wzmacniacza (oczywiście po podłączeniu do przewodu antenowego) nic nie daje - stacje radiowe odbiera tak samo na wyłączonym jak i włączonym wzmacniaczu... Gdzie szukać problemu?
    Przewód antenowy jest łączony na dachu.

    0 2
  • #2 23 Mar 2012 22:29
    akajarz
    Poziom 23  

    Po pierwsze, sprawdź czy nie ma gdzieś zwarcia pomiędzy żyłą środkowa a ekranem.
    Po drugie zmierz napięcie wychodzące z zasilacza, czy 12V wchodzi do kabla.
    Po trzecie zmierz prąd, jeżeli wzmacniacz nie jest zasilany bo gdzieś jest przerwa to prąd rzecz jasna nie będzie płynął.
    Po czwarte, czego oczekujesz od anteny? Radio ci "szumi", masz jakieś konkretne stacje które chcesz odebrać?

    Łączenie na dachu to bardzo niefortunny pomysł, bardzo ciężko jest takie połączenie zabezpieczyć przed działaniem wilgoci. A dostanie się wody do środka w krótkim czasie skutkuje awarią z uwagi na napięcie w kablu.

    0
  • #3 23 Mar 2012 22:36
    FlashSc
    Poziom 8  

    akajarz napisał:
    Po pierwsze, sprawdź czy nie ma gdzieś zwarcia pomiędzy żyłą środkowa a ekranem.
    Po drugie zmierz napięcie wychodzące z zasilacza, czy 12V wchodzi do kabla.
    Po trzecie zmierz prąd, jeżeli wzmacniacz nie jest zasilany bo gdzieś jest przerwa to prąd rzecz jasna nie będzie płynął.
    Po czwarte, czego oczekujesz od anteny? Radio ci "szumi", masz jakieś konkretne stacje które chcesz odebrać?

    Łączenie na dachu to bardzo niefortunny pomysł, bardzo ciężko jest takie połączenie zabezpieczyć przed działaniem wilgoci. A dostanie się wody do środka w krótkim czasie skutkuje awarią z uwagi na napięcie w kablu.

    Napięcie zmierzone - tak, wychodzi 12V.
    Zwarcia nigdzie się nie doszukałem.
    Chodzi o lepszy odbiór konkretnych stacji radiowych - np. złapanie sygnału stereo (i eliminacje szumów).

    0