Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dekoder C+ a połaczenie z Toshiba 46YL863

Cocxa 23 Mar 2012 22:43 1049 2
  • #1 23 Mar 2012 22:43
    Cocxa
    Poziom 9  

    Witam! Otóż mam problem z połączeniem telewizora Toshiba46yl863 z dekoderem C+. Jest to nowy telewizor i na początku wymagana jest konfiguracja i tu zaczynają się kłopoty. Po pierwsze, nie wiem, jaki 'typ' anteny cyfry wybrać. Hot Bird, Astra? Po drugie, w instrukcji jest napisane, aby połączyć kabel z satelity z telewizorem, ale w takim razie po co byłby dekoder? Podpięty do telewizora mam obecnie kabel HDMI i wejscie typu SCART. Nie wiem, czy i tu wszystko zrobione jest dobrze. Prosiłbym o szybką pomoc.

    0 2
  • #2 24 Mar 2012 07:32
    irekr
    Moderator

    Nic nie piszesz na temat dekodera C+.
    Jakie ma wyjścia? SCART tylko, HDMI i SCART?

    Jeżeli ten telewizor ma wbudowany tuner satelitarny - i oddzielne wejście do sygnałów DVB-S to i tak niewiele z nim zdziałasz w przypadku odbioru C+ z uwagi na potrzebę zainstalowania karty dostępowej w złączu CI. Na stronie www.cyfraplus.pl masz opisane jak taki moduł zamówić i podłączyć.

    Jeżeli masz jednak zewnętrzny dekoder C+, to wystarczy podłączyć go przy pomocy kabla SCART/SCART (2xEURO) - łączysz gniazdo TV w dekoderze z gniazdem AV1 lub AV2.
    I tu uwaga; nie znam menu tego telewizora, ale jeżeli wszystko podłączysz i będziesz miał dźwięk bez obrazu to najprawdopodobniej trzeba przełączyć tryb wejścia sygnału na taki sam jak w dekoderze. Niektóre telewizory dokonują tego przełączenia automatycznie, ale w najnowszych należy to zrobić ręcznie.
    Najlepiej jest jak w dekoderze masz ustawiony tryb RGB i w telewizorze także RGB. Powyższe nie dotyczy wejścia HDMI, jeżeli nic nie jest zamieszane, to po podłączeniu kablem powinno wszystko ruszyć.

    0
  • #3 06 Kwi 2012 17:15
    Cocxa
    Poziom 9  

    Wszystko było ok - po prostu na moim poprzednim pilocie była funkcja 'source', która tu podpisana nie jest. Wystarczyło tylko zmienić źródło odbioru na HDMI i wszystko śmiga jak należy. Ty niemniej, dziękuję za pomoc i odpowiedź!

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo