Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dekoder DVB-T (wiwa) zawiesza się/samoczynnie włącza się

8850 24 Mar 2012 10:44 26733 26
  • #1
    8850
    Level 21  
    Witam. Posiadam dekoder Wiwa-HD50 który samoczynnie włacza się/zawiesza. Dekoder wyłączę wieczorem z pilota, nad ranem już sam jest włączony (dioda zielona na czujce) i zawieszony czyli nie da się go wyłączyć z pilota i nie daje żadnego obrazu. MUszę go wyłączyć z prądu, właczyć i dopiero wszystko jest ok, ale tylko na cały dzień. Dekoder tak ma od nowości. Potem znów pojawia się ten problem. O co chodzi? Co mogę zrobić?

    Zainstalowana najnowsza wersja hd50 oprogramowania na tą chwilę czyli 111212.491511.1, wersja sprzętu 1.0. wyłączone ustawionenia budzenia i tego typu rzeczy.
  • #3
    8850
    Level 21  
    Jest jeszcze inny sposób może przez wgranie jakiegoś softu lub coś w tym stylu. Wyślę na gwrancję, 3 tygodnie będę bez telewizora a czasem wystarczy opr, ogramowanie zmienić, ale nie wiem na jakie. Czy to jest normalne że takie dekodery się zawieszają?
  • Helpful post
    #4
    @GUTEK@
    Level 30  
    Spróbuj przywrócić ustawienia fabryczne oraz wgraj najnowsze oprogramowanie, znajdziesz je na mojej stronie.

    Możliwe też że masz jakieś wahania napięcia w sieci przez co tuner się załącza, lub jest po prostu uszkodzony. Takie objawy nie powinny występować w tym modelu.
  • #6
    @GUTEK@
    Level 30  
    Wgraj oryginalne bo jak to jakiś problem ze sprzętem to po wgraniu modyfikowanego mogą się rzucać na gwarancji.

    Po za tym modyfikowane wcale nie naprawia żadnych błędów, jedynie jest kilka zmian.

    Widze w Twoim profilu że jesteś z Warszawy. Jeśli nie chcesz odsyłać Wiwy i czekać to może podjedź do nich, możliwe że wtedy wymienią tuner od ręki.
  • #7
    8850
    Level 21  
    Otatnio wgrałem oryginalne i nie naprawiło mi błędu. Więc albo dekoder jest rypnięty albo coś mam z prądem. Wgrałem dzisiaj Twoje oprogramowanie Gutek ale jak to nie poskutukuje to widocznie coś jest nie tak z elektroniką i wgram oryginalne i oddam do serwisu. Wcześniej jeszcze do nich zadzwonię i zapytam co może być grane. Chyba że jeszcze jakas uwagęmogę od Was przeczytać lub sugestię.
  • Helpful post
    #8
    @GUTEK@
    Level 30  
    My się chyba nie zrozumieliśmy, na mojej stronie masz wszystkie softy oryginalne pochodzące od Wiwy i je możesz śmiało wgrywać. Zresztą wiwa nawet nowe serie tunerów sprzedaje z softem z 24-02-2012.

    Modyfikowane oprogramowanie masz jedynie tu: http://forum.emitel.pl/viewtopic.php?p=98566#p98566

    Link 'mówi':
    Przykro nam, strona o podanym adresie nie istnieje.
    [_P_]
  • #9
    8850
    Level 21  
    Rozumiem gutek, w takim razie mam oprogramowanie z Twojej strony czyli wersja testowa: http://gutek.elektroda.eu/gutekxtpl/pobierz/softy/wiwahd50/hd50_120224_testowa_LCN.rar
    Tak mam gry, ale nie ma zmienionego logo.
    Zastanawia mnie dlaczego ten dekoder zawiesza się i nie mogę go rano włączyć, muszę wstać i wyciągnąć wtyczkę lub sam się włącza rano (nieustawiony) ale i tak nie ma sygnału i nie reaguje na pilota.
  • Helpful post
    #10
    @GUTEK@
    Level 30  
    Jedyne co mi jeszcze przychodzi do głowy to sprawdź ten tuner u kogoś. Bo może to rzeczywiście jakieś wahania napięcia w sieci.
    Jeśli gdzie indziej problem będzie dalej występował pozostaje gwarancja.
  • #11
    8850
    Level 21  
    Rozwiązałem problem.

    Sprawdziłem dekoder u znajomego i też się zawieszał na noc. Stąd jeszcze raz wgrałem to samo oprogramowanie Kolegi Gutka to w linku powyżej, tylko tym razem posłużyłem się pendrive o małej pojemności 1 GB po czym dwa razy przywróciłem ustawienia domyślne, zresetowałem wszystko. Ustawiłem ponownie wszystko od nowa a stacje TV ustawiłem na wyszukiwanie automatyczne (przedtem było ustawione przez wyszukiwanie ręczne kanału MUX-2 i 3). Po tych zabiegach dekoder przestał się zawieszać, działa nagrywanie o zadanym czasie. Teraz korzystam z karty karty microSD/HC o pojemności 16 GB przyłączonej przez przejściówkę USB/microsd. Tak pozostanę.

    Dziękuję za rady i pozdrawiam.
  • #12
    dekris
    Level 10  
    Witam, dokładnie mam te same objawy co opisałeś i strasznie mnie to denerwuje.
  • #13
    @GUTEK@
    Level 30  
    Zrób tak jak kolega wyżej, jak nie pomoże to gwarancja.

    Nic takiego nie powinno występować, mam HD50 i działa ok.
  • #14
    Dorota1995
    Level 1  
    Dzień dobry,
    mam ten sam problem z zakupionym dwa tygodnie temu dekoderem wiwa HD-100 new. Od czterech dni po wyłączeniu pilotem w nocy, rano dioda świeci się na zielono i urządzenie nie działa, Dopiero wyłączenie i włączenie do sieci powoduje przywrócenie aktywności. Proszę o radę, czy już reklamować, ewentualnie co innego zrobić.
    Pozdrawiam i dziękuję
  • #16
    kucyk20
    Level 11  
    Koledzy,
    Wyłączcie aktualzacje automatyczne OTA. Powinno pomóc.
  • #18
    RadekB86
    Level 14  
    A ja mam trochę inny problem ale podobny po aktualizacji 100% niby wszystko jak w instrukcji i nagle dekoder zaczął się sam włączać i wyłączać -i tak w kółko . Nawet żebym chciał to niema możliwości wejścia w menu bo zanim się załaduje zdążę tylko zobaczyć na ekranie tv logo WIWA i znowu wyłącza sie, co jest ,też reklamacja ?
  • #19
    @GUTEK@
    Level 30  
    Nagraj na pusty pendrive sformatowany na FAT32 plik z aktualizacją w trzech kopiach o nazwach:
    - flash.bin
    - usb_upgrade_all_flash.bin
    - usb_upgrade_app.bin

    Jeśli powstały błędy w pamięci flash to tuner powinien szukać któregoś z tych plików podczas startu.
  • #20
    RadekB86
    Level 14  
    mógłbym prosić o te pliki ? Bo ze strony producenta: Link
    wziełem ostatni link i po rozpakowaniu są tylko 2pliki bin
  • #21
    tomcio
    Level 26  
    Ja też mam podobny problem z 95, ale jak kolega RadekB86 nie wiem gdzie pobrać takie pliki.
    Czy kolega Gutek mógłby podać lin do softu?
  • #22
    djkubamix
    Level 10  
    a ja mam tuner na MRS DIGITAL chpsecie Mstar 7818 wgrałem soft z manty to musiałem innym pilotem uniwersalnym do ustawień wejść i wgrałem taki jaki był oryginalny nie manty. Ale jest jeden problem włącza się na chwile tuner może pochodzi około ponad minuty albo mniej i się RESETUJE tzw restartuje to co może być ? bo nie mam już pojęcia i nie jest już na gwarancji
  • #23
    Jarrett
    Level 9  
    Dorota1995 wrote:
    Dzień dobry,
    mam ten sam problem z zakupionym dwa tygodnie temu dekoderem wiwa HD-100 new. Od czterech dni po wyłączeniu pilotem w nocy, rano dioda świeci się na zielono i urządzenie nie działa, Dopiero wyłączenie i włączenie do sieci powoduje przywrócenie aktywności. Proszę o radę, czy już reklamować, ewentualnie co innego zrobić.
    Pozdrawiam i dziękuję


    Ja posiadam HD80 evo i miałem identyczny problem jak Pani wyżej

    pomogło

    @GUTEK@ wrote:
    Nagraj na pusty pendrive sformatowany na FAT32 plik z aktualizacją w trzech kopiach o nazwach:
    - flash.bin
    - usb_upgrade_all_flash.bin
    - usb_upgrade_app.bin

    Jeśli powstały błędy w pamięci flash to tuner powinien szukać któregoś z tych plików podczas startu.


    PS.
    pomogło ale tylko na kilka dni ;/
    teraz nawet pena mi nie czyta i nie chce się uruchomić
  • #24
    fabi
    Car audio specialist
    Poszukuję wsadu do pamięci flash w dekoderze WIWA HD95. Wgranie pliku ze strony podanej wyżej nie skutkuje, musi być pamięć zgrana programatorem.
  • #26
    paksiwo
    Level 1  
    Witam,
    mam dekoder wiwa hd80 evo mc i chcąc go zaktualizować wgrałem mu oprogramowanie ze strony producenta ale nie zobaczyłem że nie pasuje Ono to tego konkretnego modelu, a konkretnie: hd80_hp_7818. Teraz dekoder cały czas się resetuje i nic się nie da zrobić nawet wgrać inny soft. Więc chciałbym się dowiedzieć czy da radę coś z tym zrobić na własną rękę czy oddać go na gwarancję?
    Próbowałem wgrać pliki na pamięć flash ale niestety nie chce czytać pen drive próbowałem 4 rożne i bez skutku gdy się włącza pen drive nie chodzą a gdy dekoder się wyłącza znów działają i tak cały czas...
    proszę o pomoc