Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica 7145 błąd F-51-4 .

24 Mar 2012 11:06 3108 16
  • Poziom 26  
    Wywala mi błąd w Konice 7145. Sprawdziłem:
    1 - silnik (z prawej)
    2 - silnik z lewej strony (tak na wszelki wypadek choć wiem że błąd dotyczy silnika w/w)
    3 - płytkę sterującą (tą po prawej stronie)
    4 - wywoływaczkę

    HISTORIA BŁĘDU: Kopiarka ma zainstalowany nowy developer, zrobiła kilkaset stron i wyskoczył błąd. Sprawdziłem Mode47 50 silnik kręcił się przez 2 sekundy i przestawał się kręcić tak za każdym razem (stop/start), podmieniłem wywoływaczkę i na MODE47 50 silnik działał idealnie. Przesypałem cały developer do tej wywoływaczki na której silnik się obraca, i kopiarka zaczęła kopiować, zrobiła kilkaset stron i znowu komunikat F-51-4.

    Mam podejrzenie na temat developera ale o tym napiszę później bo chcę się upewnić co do moich podejrzeń. Developer nie jest od konicy 7145 tylko od innej konicy. Jaki sypiecie developer zamiennie?
  • Poziom 22  
    A nie wywala Ci trochę dewelopera? Ja miałem ostatnio dokładnie taki sam błąd. Dosłownie 1000 stron po wymianie dewelopera (na oryginalny od 7145). Okazało się się że wyrzucać zaczęło deweloper.
  • Poziom 26  
    Dzięki za zainteresowanie. Co do wywalania developera to sam nie wiem, ale też mam takie podejrzenia, tylko dlaczego tak się dzieje? Przypomnę że wymieniłem całą wywoływaczkę, obie wywoływaczki były na pewno dobre i nie sypały developerem. Czemu więc teraz sypią? Czy winny jest developer który zastosowałem (z Konicy 7030). W każdym razie na dziś sprawa ma się tak: potraktowałem obrotowe ośki trybów z tyłu kopiarki specyfikiem WD-40 i kopiarka zaczęła prawidłowo kręcić silnikiem. W poniedziałek będę dalej testował czy na długo to wystarczy, czy błąd ponownie wystąpi.
  • Poziom 22  
    A jak chodzi Ci ta wywoływaczka z ręki? Ciężko czy raczej normalnie? Co do WD40 to chyba dość ryzykowny pomysł na dłuższą metę może bardziej zaszkodzić niż pomóc.
  • Poziom 21  
    Witam
    Jak napisałeś o tym psikaniu WD40 to mi się przypomniało, że miałem podobny problem. Jeśli tylko popsikałeś to jeszcze rozbierz ten napęd wywoływaczki z tyłu maszyny i wyczyść wszystko porządnie włącznie z zębami na silniku i kołach a pochodzi jeszcze długo.
    Ps. jeśli zasypałeś ją nośnikiem od 7030 to napisz jak się będzie to sprawowało bo to nośnik od maszyny na normalny toner nie polimerowy.
    Pozdrawiam
  • Poziom 26  
    Ten moduł z silniczkami od podawania toneru, to zapomniałem napisać, też jest podmieniony i był na pewno sprawny. Wątpliwości co do psikania WD-40 niestety też miałem i mam ale niestety innego wyjścia nie widziałem, nic nie pomagało na dłuższą metę więc zaryzykowałem (kiedyś w starej Konice 4355 tak robiłem (i nie tylko ja) i długo działało). Co do zasypki developerem od 7030 to mam dziwne odczucia, robiłem to na innej 7145 ale objawy były zupełnie inne, dlatego pytam czy ktoś już robił coś takiego, bo ja miałem zapewnienie że to będzie działać i dlatego zasypałem ten developer, wcześniej zasypywałem od 7135 i wtedy było chyba OK (chyba OK piszę celowo bo mam pewne podejrzenia im minus, ale nie jestem pewny). Na pytanie jak chodzi z ręki wywoływaczka to sprawa ma się tak: ta pierwsza wywoływaczka ciężej chodziła od tej drugiej więc je wymieniłem, teraz po zrobieniu kilkuset kopii trudno mi określić ponieważ nie mam punktu odniesienia, a tak z pamięci to nie ryzykowałbym z oceną. Co do jakości kopii to są na pewno zadowalające.
  • Poziom 11  
    a czy ten silnik główny podmieniałeś czy sprawdziłeś ????możesz zamienić na podobny silnik np 1,3A z kasety czy z podstawy, będzie działać
    pozdrawiam
  • Poziom 26  
    Silnik i sprawdzałem i podmieniałem. Podmieniałem na dwa rodzaje silników jeden taki jaki był w danej kopiarce czyli 1,7A ale też założyłem z innej 7145 która ma silniki 1,8A i ten działa do tej pory. Kopiarka na razie zrobiła ponad 4000 kopii od potraktowania wd-40 ale jak długo to potrwa to zobaczymy. Ja osobiście nie wkładałem silnika 1,3A więc nie wiem czy można go użyć jako zamiennik, no ale w sumie nieraz by się przydało z braku zapasowego silnika. Czy wynika z tego że w moim przypadku lepiej by było abym założył silnik 1,3A i na takim silniku będzie działać chociaż na 1,7A nie chce działać? Czy źle zrozumiałem?
  • Poziom 11  
    padające w tych maszynach silniki to norma--jest gdzieś opis jak naprawić ale jak się ma inne maszyny to..... jeżeli działa to bedzie działać, ja jak nie mam innych jak 1,3A to zakładam 1,3A i działa-raczej te maszyny są odporne na wiedzę
  • Poziom 26  
    Niestety dzisiaj znowu stanęła, ponownie popsikałem WD40 i tym razem założyłem silnik 1,4A ale na tym nie działa jak należy, założyłem więc silnik 1,7A i zaczęło chodzić.
  • Poziom 26  
    Pochodziło ze 4000 kopii i błąd, więc znowu popsikałem. Następne 4000 kopiii zrobione i błąd. Popsikałem znowu i .... (jak będzie ktoś ciekawy to napiszę dalej)
  • Poziom 26  
    Tym razem nie ruszyła. Z ciekawości i zdając sobie sprawy z ryzyka, wyjąłem wywoływaczkę i płytę główną ze wszystkimi ustawieniami maszyny, zamontowałem to do innej kopiarki. Ta kopiarka pochodziła kilkaset kopii i stanęła, wyświetlił się znajomy błąd. Następnego dnia kopiarka zrobiła kilkaset kopii i znowu stanęła. Moim zdaniem wszystko wskazuje na to że developer od 7030 nie da się zastosować w konice 7145. Wcześniej stosowałem developer od konicy 7135, ale to też pomysł chybiony pomysł, jednak o niebo lepszy niż ten o którym mowa w temacie.
  • Poziom 11  
    a weź podmień NVRAM z innej maszyny

    Dodano po 8 [minuty]:

    developer do tej maszyny to dv 711-sypie się 585g około ale błędy developera itp to są na f-26-x---f-51 silnik (albo nvram czasem lubi się wywalić wtedy cuda na kiju -a po wymianie maszyna jak nowa
  • Poziom 26  
    Na razie kopiarka jest niekompletna, musiałem z niej pozyskać tryb napędzający piec (NVRAM wymieniłem razem z płytą). Kolego arturroo1234 co to za developer dv711? Do konicy 7145 jest developer DV401, przynajmniej taki ostatnio nabyłem.
  • Poziom 11  
    sorki omyłka nie dv711---stosujemy developer dv710 od wielu lat działa na nim super i bez problemy
  • Poziom 26  
    Kolego Arturroo1234 dzięki za informację, ten developer jest trochę tańszy od developera do 7145, w dodatku w chwili obecnej u moich dostawców nie ma developerów do 7145.