Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bios 1 długi 3 krótkie - jakaś rada?

24 Mar 2012 18:13 6111 10
  • Poziom 7  
    Witam,
    Mam pewien problem z moim komputerem. Swego czasu miałem w swoim domu poważne spadki napięcia po kilka razy dziennie. Zdarzało się, że faceci z elektrowni wyłączali prąd w całej okolicy po kilka razy dziennie z niewyjaśnionych przyczyn, czasami przygasało światło, sprzęt elektroniczny się wyłączał i od razu załączał.

    Jeśli chodzi o komputer, to podczas któregoś dnia podczas włączania usłyszałem "1 długi i 3 krótkie sygnały dźwiękowe", jednak komputer zdawał się się uruchamić mimo niedziałającego czarnego ekranu. Po zresetowaniu udało się go uruchomić normalnie z obrazem i bez sygnału. Jednak później już się nigdy to nie powtórzyło i za każdym razem jest sygnał i czarny ekran.

    Z tego co wyczytałem w internecie to na mojej płycie głównej jest bios AMI a ten sygnał oznacza "1 długi 3 krótkie – błąd pamięci RAM". Przeczyściłem wszystkie sloty Ramu, przekładałem kości na wszystkie możliwe sposoby, kartę graficzną podłączałem do innego slotu. Nic to nie dało. Boje się że mogła paść płyta główna, albo zasilacz jest już zużyty i nie daje rady wszystkiego pociągnąć.

    Macie może jakieś rady dla młodszego kolegi?

    Cytat:
    Specyfikacja komputera:
    Płyta główna: Asus P5K IP35 S775 (DDR2/PCX/GL)
    HDD: Seagate 250 GB
    Procesor: Core 2 Duo E6750 2.66GHz LGA 775 BOX
    Karta Graficzna: PALIT GF 8800GTS 320 MB DDR3/320b TV/DV PCI-E
    RAM: GOODRAM DDR2 2048 MB PC800 DUAL 2x1024
    Zasilacz: AMACROX WARRIOR 500W BOX
  • Poziom 20  
    Wszystko wskazuje na uszkodzoną pamięć ram. Podaj pełną specyfikację komputera uwzględniając w szczególności pamięć ( marka, pojemność, częstotliwość ) oraz zasilacz.
    Proponuję sprawdzić pamięć na innym komputerze, wykonując test programem typu Memtest.
  • Poziom 43  
    Wykonaj Clear CMOS.

    Sprawdzić na jednej kości RAM.
    Sprawdzić na innej pamięci.
  • Poziom 25  
    Wkładałeś RAM pojedyńczo.
    Sprawdż RAM na innym kompie memtestem.
  • Poziom 37  
    Zacznij od pomiaru napięć zasilacza podczas startu systemu na liniach 3.3, 5 i 12 volt.
    Wartość napięć musi się mieścić w granicach tolerancji +-5%.
  • Poziom 20  
    Ale stawiam na zasilacz.
  • Poziom 7  
    Idąc za poradą lavena wziąłem woltomierz i pomierzyłem podczas startu wszystkie możliwe napięcia. Wcześniej poczytałem jak to robić, każdy pomiar przeprowadziłem dwukrotnie. Na dołączonym skanie z instrukcji od mojego zasilacza podałem i opisałem wszystkie przeprowadzone pomiary pomiary. Zaintrygowały mnie pomiary opisane kolorem niebieskim oraz zielonym. Czy tak powinno się dziać?

    Bios 1 długi 3 krótkie - jakaś rada?

    Kasek 21 poleciał wykonać Clear CMOS. Ale czy jest możliwość zrobienia tego na tym komputerze jeśli ekran jest czarny jak noc przez błąd biosu?

    Byłbym wdzięczy gdyby ktoś przejrzał moje pomiary i ocenił czy są w porządku?

    no normalnie...
    Jak żyć?
  • Poziom 8  
    Koledzy jak czytam co piszecie i uświadamiam sobie w jakim błędzie jesteście to chce mi się śmiać!!!! AMI>1 długi, 3 krótkie - błąd podczas testów karty graficznej
  • Poziom 43  
    luki9399393 napisał:
    Koledzy jak czytam co piszecie i uświadamiam sobie w jakim błędzie jesteście to chce mi się śmiać!!!! AMI>1 długi, 3 krótkie - błąd podczas testów karty graficznej


    https://www.elektroda.pl/rtvforum/topic1235473.html

    Napięcia OK.
    Wykonaj ten Clear CMOS.
    Sprawdzałeś pamięć uruchamiając z jedną kością? Na różnych slotach?
  • Poziom 7  
    Wykonałem Clear CMOS. Sprawdziłem jeszcze raz z jedną kością na różnych slotach (wszystkie możliwe kombinacje). Za kilka dni będę miał dostęp do innych kości Ramu i wtedy sprawdzę czy ruszy.

    Ma ktoś już jakieś podejrzenia co to może być?