Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proszę o pomoc, Lincoln v270-s wyłacza się po nagrzaniu

diabelski 25 Mar 2012 21:50 2881 3
  • #1 25 Mar 2012 21:50
    diabelski
    Poziom 11  

    Witam serdecznie, sprawa przedstawia się tak że zimna spawarka włącza się bez problemów. Spawa ładnie,więc płyty falowników są git, lecz po jakimś czasie (najprawdopodobniej po nagrzaniu) wyłącza się i tylko mignie wyświetlacz co jakiś czas wraz z diodami od zasilania i przegrzania (taki efekt jak przy zaniku fazy zasilającej płytę sterowniczą). Nie pomaga wyłączenie i włączenie, po ponownym włączeniu przekaźniki na górnej płycie sterującej włączają się bardzo leniwie(powoli)- jakby napięcie było za małe, dopiero po jakimś czasie wszystko wraca do normy.
    Wszystkie 3 fazy dochodzą do spawarki.
    Może ktoś miał kiedyś podobny problem i podzieli się rozwiązaniem...
    Z góry dziękuję za zainteresowanie tematem.
    Pozdrawiam

    0 3
  • #2 27 Mar 2012 08:51
    bestler
    Admin DIY, Automatyka

    Dobrze było by gdybyś ocenił co tak naprawdę się nagrzewa. Objaw przegrzania radiator jest inny, a więc tu raczej w grę wchodzą jakieś elementy na PCB- może warystor jakiś ??

    0
  • #3 27 Mar 2012 19:15
    TOD3
    Poziom 10  

    Polecam sprawdzić zasilanie bezpośrednio na płycie zasilacza. Jeśli będzie poprawne to usterki szukał bym w regulatorze napięcia zasilającym elektronikę sterującą.

    0
  • #4 28 Mar 2012 20:20
    diabelski
    Poziom 11  

    Dziś przetestowałem płytę zasilacza, włączyłem maszynę przy zdjętej obudowie i zacząłem podgrzewać opalarką na małej dyszy poszczególne elementy, po dojściu do drugiego radiatora spawarka się wyłączyła. Po przyjrzeniu się bliżej zauważyłem że front obudowy układu jest leciutko pęknięty i to było to. Wadliwym elementem okazał się: TOP223YN Układ scalony: PWM, przełącznik analogowy;
    Zamówiłem już go i jak przyjdzie to wymienię, zastanawiam się czy mogło jeszcze coś polecieć oprócz tego -ale chyba nie, bo jak jest zimny to maszyna hula.
    Po pomyślnej naprawie wstawię fotki płyty ze zlokalizowaną usterką, może kiedyś to komuś pomoże

    No dobrze, maszyna ożyła!
    Po wymianie scalaka włączyłem i zacząłem podgrzewać radiator -spawarka wyłączyła się i zaraz się włączyła z powrotem, potem podciągnąłem temp. radiatora do ok. 100° ale już się nie wyłączyła.
    Wymieniłem przy okazji wyświetlacze na dużo jaśniejsze bo te oryginalne słabo było widać w dzień, a i wentylator zmieniłem bo stary już hałasował.

    Na zdjęciach lokalizacja uszkodzonego elementu
    (strzałka czerwona)

    Proszę o pomoc, Lincoln v270-s wyłacza się po nagrzaniu Proszę o pomoc, Lincoln v270-s wyłacza się po nagrzaniu

    mam jeszcze pytanie -zaznaczone żółtymi strzałkami tranzystory IRF510 są "odklejone" od płyty, jest pocynowane pole pod nimi ale tranzystory odstają od nich minimalnie. Czy one muszą być przymocowane do płyty, czy też mogą sobie tak wisieć? wydaje mi się że wykorzystywane one są do jonizatora w V270TP a ja nie mam HF.


    Ok, maszyna przeszła pozytywnie próbę wyspawania ciągle 10 elektrod 3,25.
    Uważam że jest sprawna.
    Dziękuję wszystkim zainteresowanym.
    diabelski

    0
  Szukaj w 5mln produktów