Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Qosmio x305-q701 ekran sie wylacza

presslogo 25 Mar 2012 23:13 2481 6
  • #1
    presslogo
    Level 13  
    Witam mam problem z Toshiba Qosmio x305-q701 a polega on na tym, iz gdy wlacze przegladarke i odpale youtube np lub inna strone bardziej wymagajaca to ekran ginie tzn podswietlanie jest ale obrazu nie ma. Dzieje sie to rowniez np przy tescie wydajnosciowym windowsa dochodzi do momentu direct 3d i znow ginie obraz.

    A teraz napisze co w niej robilem:

    1 wyczyszczenie wszystkich wiatrakow plus heatsink'ow
    2 podgrzanie polnocy (dla zlosliwych: nie robie tego pierwszy raz a robie to na profesjonalnym sprzecie)
    3 podmiana pamieci
    4 podmiana procka
    5 poodlaczanie wszystkich zbednych rzeczy tj karty wi-fi itp
    6 na ekranie zewnetrznym dzieje sie to samo
    7 sterowniki zmienione milion razy i na wszystkic to samo
    8 windows stawiany od nowa tez nic nie pomaga

    Prosze kolegow o jakies pomysly...
  • #2
    Czasami
    Level 17  
    Obawiam się, że to może być jakieś uszkodzenie grafiki. Tzn. przy większym obciążeniu grafika "nie wydala". Może pomogło by przelutowanie układu generującego obraz lub jego pamięci (mogły pojawić się tzw. zimne luty - przy większym obciążeniu scalak się grzeje, styki rozszerzają i tracą przewodność). Oczywiście najlepiej zlecić to jakiemuś dobremu serwisowi. W najgorszym wypadku pozostaje wymiana układu grafiki lub wręcz całej płyty głównej. W tym przypadku będzie to jednak chyba straszny koszt, bo laptop dość rzadki i drogi.
  • #3
    presslogo
    Level 13  
    uklad przelutowany dzisiaj i dalej to samo, mysle ze jeszcze mozna sprobowac z pamieciami na karcie graficznej ale to zobaczymy wkrotce
  • #4
    presslogo
    Level 13  
    zrobilem reflow pamieci grafiki ale niestety dalej to samo...
  • #6
    presslogo
    Level 13  
    Wie ktos moze gdzie tanio moge dostac ten uklad badz tez cala grafike do tego lapka???
  • #7
    km580
    Level 1  
    witam, mam ten sam model compa i po 3 latach uzytkowania wystapil podobny problem.
    prpopnuje NIE WYMIENIAC KARTY GRAFICZNEJ!!!

    1.sciagnij ostatnia wersje Riva Tuner
    http://www.guru3d.com/index.php?page=rivatuner

    2. zainstaluj RivaTuner i uruchom program.

    3. Main tab, kliknij obok Customize pod Driver Settings i wyswietl wiecej opcji - pojawi sie przycisk System Settings (pierwsza ikona)

    4.Overclocking tab, "Force constant performance level" zaznacz 'performance 3D'

    5. Kliknij Apply i restart compa

    Jezeli "Force constant performance level"nie bedzie aktywne(szare) przejdz do "Power users" tab w oknie startowym RivaTuner, kliknij "+" przy "RivaTuner \ NVIDIA \ Overclocking". Przy "EnablePerfLevelForcing" w rubryce Value wpisz"1".
    Kliknij apply i to pozwoli zmienic "Force constant performance level." Powtorz kroki 3-5 jak wyzej.
    U mnie zadzialalo i poki co chodz. Jak angielski - no problem for you - to na innych forach problem zostal rozpoznany jako "black screen crush" nie tylko (ale przewaznie)dla modeli Toshiby z grafika NVIDIA Ge Force 9700. Proponuja tez inne przestawiania karty graficznej ale nie zawsze dzialaja. Ja kilka mc-y bylem desperado, zaktualizowalem sterowniki i BIOSA. Po tej 'naprawie' dorzucilem drugi HD 500GB i sprzet dziala. Powodzenia.
    Blizszy opis problemu:
    http://forums.toshiba.com/t5/Qosmio-Laptops/Q...1-Black-Screen-Crash-edit-Solution/td-p/92232

    i filmowo:

    http://www.youtube.com/watch?v=31QQdiP5Vtc