Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Honda civic 1.5 - szarpie na ciepłym silniku.

CMK1990 27 Mar 2012 17:10 7337 18
  • #1
    CMK1990
    Level 21  
    Witam, posiadam Hondę Civic 1.5 16V rocznik 1993.
    Kupiłem ją nie dawno, była już przerobiona na gaz - zwykły nie sekwencja.
    Problem z nią jest taki, iż gdy silnik jest zimny jedzie całkiem dobrze (oczywiście cały czas mówię o jeździe na gazie) lecz gdy się nagrzeje zaczyna dziwnie szarpać i delikatnie przerywać. Dzieje się tak praktycznie na początku każdego biegu - gdy chcę jej dołożyć tzw. "buta" to zaczyna mocno siepać, gdy chcę czasami utrzymać jednolitą prędkość na biegu 4 lub 5 to samo, zaczyna lekko szarpać..

    No więc zacząłem wymieniać...
    - świece i kable
    - kopułka aparatu zapłonowego
    - palec aparatu zapłonowego
    - filterek od gazu
    - filtr powietrza
    - filtr paliwa
    - zapłon ustawiony maksymalnie w stronę chłodnicy auta (gdy go cofnę szarpie jeszcze bardziej)



    Rzecz jasna wszystkie wymienione części są nowe.. Znajomy mówi że może być przestawiona na rozrządzie, lub może być zepsuta cewka zapłonowa.

    Być może istotną rzeczą jest to jak instalacja gazowa jest podpięta do zapłonu, według mnie bynajmniej dziwnie tj. gdy wyciągnę kluczyk ze stacyjki przełącznik "gaz-benzyna" nadal mruga jeszcze przez chwilę zamiast od razu się wyłączać. W tym samym czasie słychać i czuć ulatywanie gazu w okolicy reduktora. Dopiero po 3sekundach diody wskazujące poziom gazu przestają mrugać a gaz przestaje ulatywać.

    Wyczerpały mi się już wszystkie możliwości.. Co jeszcze mogę zrobić?
  • #2
    batigol66
    Level 17  
    Czy problem występuje tylko na gazie?Na benzynie chodzi dobrze?
  • #3
    CMK1990
    Level 21  
    Tak, na benzynie chodzi dobrze.
  • #4
    CMK1990
    Level 21  
    Przepraszam za błąd.. na benzynie jeździ tak samo - czyli też szarpie.
  • #5
    batigol66
    Level 17  
    Najlepiej sprawdz cisnienie sprezania.
  • #6
    User removed account
    User removed account  
  • #7
    CMK1990
    Level 21  
    Ciśnienie sprężania było sprawdzane jest bardzo dobre.. czyli jednak cewka. Czy rozrząd ma tutaj coś do rzeczy? Jeżeli byłby ewentualnie przestawiony?
  • #8
    ledniowski99
    Level 12  
    Silnik 90 konny??? on tak po prostu ma;)

    a spalanie jest normalne??

    błędów żadnych nie pokazuje?
  • #9
    CMK1990
    Level 21  
    Silnik 90 koni, spalanie czasami nawet 7,5 a czasami 11 - gazu.
    Nie możliwe że "tak po prostu ma" znajomi mają te same silniki i smigają bez zarzutów.
  • #11
    CMK1990
    Level 21  
    tylko z której strony to 3?;)
  • #12
    ledniowski99
    Level 12  
    Te silniki dosyć często mają takowe problemy a powodów może być wiele... wiem bo siedze w klubie hondy. Przede wszystkim spróbuj odczytać kody błędów silnika. Zrobić reset, pojeździć i może sypnie jakiś błąd.

    Szarpanie może być spowodowane przede wszystkim aparatem zapłonowym (kopułka, palec) i kablami jeżeli przebijają(najlepiej widać w nocy czy biją).

    Skoro spalanie jest w normie to wykluczamy sondę i czujniki.

    Spojrzyj także na filtry (przede wszystkim filtr powietrza bo może być mocno zasyfiony).

    A czasami po prostu "silnik tak ma" pomaga tylko wymiana całego kolektora czy też swap wtrysku wielopunktowego.

    Spróbuj jeszcze odkręcić tą pokrywe od wtrysków(co na niej pisze mpfi) i poczyścić delikatnie tam wszystko.
    No i tyle w tym temacie. Jeżeli masz jakieś szczegółowe pytania to pytaj.
  • #13
    User removed account
    User removed account  
  • #14
    CMK1990
    Level 21  
    Wszystkie te rzeczy które wymieniłeś, ja wymieniłem na nowe:) Ale nie robiłem jeszcze odczytu błędów więc zamierzam to zrobić.
  • #15
    ledniowski99
    Level 12  
    no to podstawa jest bo być może czujnik jakiś masz uwalony. Jeśli będziesz potrzebował czegoś daj znać mam cały kolektor a co za tym idzie wszystkie części z niego:)
  • #16
    User removed account
    User removed account  
  • #17
    ledniowski99
    Level 12  
    Ech...

    Przekaźnik pompy jak nie odpala samochód. Albo musi się pokręcić trochę żeby zapalił.
    Co do modułu nie spotkałem się z tym a cewka dosyć często się psuła.

    Czujniki jakie? Np mi osobiście siadł czujnik temperatury powietrza dolotowego.

    Ale spotkałem się z uwalonymi "czujnikami" sensor mapy.
  • #18
    CMK1990
    Level 21  
    skoro na zimnym silniku jeździ całkiem dobrze bez szarpania, to wskazuje bardziej na cewkę dobrze myślę?
    Czy muszę rozbierać aparat zapłonowy by ją wyciągnąć?
  • #19
    User removed account
    User removed account