Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trafo Harman Kardon AVR 5550

28 Mar 2012 11:24 3831 26
  • Poziom 9  
    Witam
    Model: H/K AVR 5550 z 2002 roku.
    Na trafie jest napisane: 55643470 HDY 2476

    Od kilku dni dość wyraźnie słyszę pracę tego trafa w amplitunerze, w dzień to nie przeszkadza ale w nocy już słychać jego pracę...

    Czy ktoś wie gdzie można by kupić/ naprawić owy transformator ?

    Dzwoniłem do : http://www.audio-video.slask.pl/ ale u nich jest niedostępny.

    Był bym wdzięczny za pomoc instrukcję co mam robić.


    Pozdrawiam Piotr
  • Relpol przekaźniki
  • Poziom 9  
    Pod obciążeniem jak jest to słychać "buczenie", kolega wtajemniczony w temat dziś był i stwierdził, że trzeba trafo "odpowietrzyć i zalać ... czymś (nie pamietam nazwy..) dlatego poszukuje firmy która będzie wiedziała co zrobić...
  • Admin grupy audio
    Nie chcę być niegrzeczny, ale niech Twój Kolega sobie odpowietrzy.... (wpisz co chcesz).
    Firmy nie znajdziesz, bo transformatorów się nie odpowietrza!

    Co buczy pod obciążeniem? Fizycznie transformator, czy buczenie słychać w głośnikach?
  • Poziom 9  
    Ok spokojnie ja się na tym nie znam... sprawdził wzmacniacz i powiedział, że trafo nie jest przeciążone, że po prostu w środku (w trafie) jest jakiś "klej" którym jest wszystko zalane i trzeba to jeszcze raz zalać bo coś się obluzowało i wpada w drgania...

    Odnośnie Twojego pytania Arturze to buczy tylko trafo. dźwięk jest ok, nie przegrzewa się ani nie ma żadnych innych objawów.
    Bez obciążenia (podłączone trafo bezpośrednio do prądu) też minimalnie coś słychać...

    Czy wrzucić zdjęcia trafa ? to coś pomoże ?
  • Relpol przekaźniki
  • Poziom 41  
    Oczywiście, że się odpowietrza! Jest to jeden z etapów lakierowania.

    Nowy transformator po nawinięciu uzwojeń jest lakierowany zanurzeniowo, czyli wrzuca się go do kadzi z lakierem - to specjalny lakier. Potem, zamyka się kadź i pompą próżniową wysysa powietrze z kadzi, wtedy ładnie widać jak bąbelki wychodzą z pomiędzy drutów, po 6 godzinach transformator się wyciąga i daje 24h do wyschnięcia, potem się wygrzewa w piecu przez jakiś czas.

    Tyle teorii. U ciebie raczej nie jest to problem, bo nawet nielakierowane transformatory nie buczą na biegu jałowym. To co musisz zrobić, to odłączyć transformator od płyty wzmacniacza i zobaczyć czy dalej buczy. Jeżeli tak, to zmierz prąd pobierany
  • Poziom 37  
    Z pewną dozą nieśmiałości spytam, czy jest dobrze przykręcony, jak też element do którego jest przykręcony również nie ma luzów z korpusem.

    Tam jest jeszcze wentylator - czy przypadkiem to on nie wprowadza tych "buczeń"?

    Kolejne pytanie które się nasuwa - czy ta usterka była od początku czy wystąpiła nagle.
  • Użytkownik usunął konto  
  • Poziom 9  
    Wojtek: i o to właśnie koledze chodziło bo też coś wspominał o wygrzewaniu i wychodzeniu tego powietrza pomiędzy drutów...

    Powiem tak jak jest na biegu jałowym to słychać go tak minimalnie, że trzeba się porządnie wsłuchać aby coś usłyszeć, także gdyby tak cały czas chodził to by mi to na pewno nie przeszkadzało.

    Andrzej: Wszystko dokręciłem i przy samym stafie jak i wokół niego. A dla pewności wyciągnąłem je z obudowy i postawiłem obok podłączyłem przewody tam gdzie trzeba i to na 100% słychać jego pracę.
    Wentylatory są tam dwa ale one się załączają jak się na prawdę głośno słucha.

    Odnośnie ostatniego pytania: "czy ta usterka była od początku czy wystąpiła nagle. "
    Wystąpiła nagle bez powodu tzn. słuchałem w nocy cicho muzyki i była jakaś przerwa między utworami i usłyszałem to "buczenie".

    Czy ktoś z tutaj obecnych wie gdzie można ten transformator naprawić/ew. kupić nowy ??

    Dodano po 5 [minuty]:

    dj-MatyAS:
    Źródłem jest transformator.
    Wokół niego nie ma żadnych innych urządzeń.
    Jeśli chodzi o blaszki to on cały jest taki zabudowany że tych blaszek nie widać.
    przykręcałem go (ma 3 śruby) które prawdopodobnie trzymają blaszki i dalej nic.

    Zaraz zrobię mu parę fotek i dołączę.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 9  
    dj-MatyAS napisał:
    Cały rdzeń jest ściskany wkrętami na tych kształtownikach mocujących (4 szt co 90*) - dokręcałeś je?


    Tak, dokręcałem były luzy, teraz są dokręcone na maxa (oczywiście aby gwintów nie zerwać)

    Dodano po 13 [minuty]:

    dj-MatyAS napisał:
    Cały rdzeń jest ściskany wkrętami na tych kształtownikach mocujących (4 szt co 90*) - dokręcałeś je?
    DJ.PIT napisał:
    Jeśli chodzi o blaszki to on cały jest taki zabudowany że tych blaszek nie widać.
    Trafo Harman Kardon AVR 5550
    A to co? Zaznaczyłem łączenia - rdzeń \składany jest z blach o kształcie litery E i I. Najczęściej brzęczą skrajne (najłatwiej się odklejają od reszty).


    Faktycznie, przepraszam moje niedopatrzenie. wiem, że blaski są tylko nie wiedziałem jak są ułożone.
    Czyli co dj-MatyAS sugerujesz ? Co zrobić/kupić aby się tym zająć ?
  • Poziom 41  
    Jak na biegu jałowym trzeba się wsłuchać, to wszystko jest OK. Troszkę buczeć będzie zawsze. (zgodnie z zasadą o 50-ciu okresach). Jeżeli pod obciążeniem coś się zmienia, to jednak nie jest to transformator, tylko coś go przeciąża.
  • Poziom 9  
    Wojtek(KeFir) napisał:
    Jak na biegu jałowym trzeba się wsłuchać, to wszystko jest OK. Troszkę buczeć będzie zawsze. (zgodnie z zasadą o 50-ciu okresach). Jeżeli pod obciążeniem coś się zmienia, to jednak nie jest to transformator, tylko coś go przeciąża.


    Powiem tak zaczyna on głośniej pracować w momencie gdy załączają się głośniki i zaczyna lecieć muzyka.
    Jak się włączy na początku jest cisza a po koło 4-5 sekundach zaczyna lecieć muzyka i zaczyna być słychać trafo.

    Czyli pozostaje mi wysłać go do serwisu ?
  • Użytkownik usunął konto  
  • Poziom 9  
    W takim razie mam ostatnie pytania:
    1. Jakim lakierem to zalać ?
    2. Czy zalać cały transformator czy gdzieś nie można go zalewać lakierem ?
    3. Jeśli nie naprawię tego przez zalewanie i nie dostanę nowego trafa od Harmana to pozostaje zakupić na namówienie toroidalny, czy w tej sprawie najlepiej kontaktować się z http://toroidy.pl/ ??
  • Użytkownik usunął konto  
  • Admin grupy audio
    http://www.aet.com.pl/ZALEWYIIMPREGNATY/LAKIERYNABAZIEROZPUSZCZALNIKA/tabid/701/Default.aspx

    Zalać możesz cały, tylko przewody zostaw na wierzchu. Obawiam się jednak, że to niewiele da, poza tym zapewne nie zrobisz tego tak, jak się powinno robić (bo nie masz warunków, ani doświadczenia).
    Zanim się weźmiesz za zalewanie sprawdź jeszcze jedną rzecz - odłącz stronę wtórną, podłącz jakieś sztuczne obciążenie (np. żarówki o odpowiedniej mocy i napięciu) i sprawdź czy będzie buczał. Mimo wszystko mam wrażenie, że coś go nadmiernie obciąża i dlatego taki efekt.
  • Poziom 41  
    Nigdy nie spotkałem się, żeby transformator zaczynał mocniej burczeć po załączeniu głośników. Spróbuj odłączyć głośniki, zobacz, czy w momencie załączenia przekaźnika coś się wtedy zmienia. Według mnie jest jednak jakieś uszkodzenie w elektronice. Zalać transformator możesz w firmie która przezwaja silniki, oni będą mieli sprzęt do tego. Jednak twierdzę, że nie tu leży problem. Jak masz możliwość, to zmierz moc jaką pobiera wzmacniacz z sieci.
  • Poziom 9  
    Odłączyłem głośniki i wszystko inne został tylko kabel zasilający, niestety nic się nie zmieniło. Podłączyłem z powrotem głośniki i watomierz. W czuwaniu 8W przy włączeniu odpowiednio: start - 60W a po załączeniu głośników 110W.. Czyli standard bo kiedyś też to sprawdzałem.

    A co do zalewania to jest w mieście gościu co przewija silniki to może będzie miał odpowiednią aparaturę.
  • Użytkownik usunął konto  
  • Poziom 9  
    Zauważyłem jeszcze jedno, gdy wzmacniacz sobie chwile pograł (około 40 min) na tym samym poziomie głośności to nie bierze już 110W tylko 205W. Czy to normalne ?

    Dodam, że trafo jest gorące a radiator w środku jest bardzo gorący tzn nie przytrzyma się go rękach bo parzy...

    i nie słucham teraz głośno jest na -50 w skali od -80 do + 10 db
  • Użytkownik usunął konto  
  • Admin grupy audio
    DJ.PIT napisał:
    Zauważyłem jeszcze jedno, gdy wzmacniacz sobie chwile pograł (około 40 min) na tym samym poziomie głośności to nie bierze już 110W tylko 205W. Czy to normalne ?

    To nie jest normalne - w takim wypadku nic dziwnego, że transformator brzęczy.
  • Poziom 9  
    Wystarczyło ustawić prąd spoczynkowy i po problemie Pozdrawiam