Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADP 4546 błąd F4.

@Kamil 28 Mar 2012 13:11 3792 7
  • #1 28 Mar 2012 13:11
    @Kamil
    Poziom 23  

    Witam, mam w naprawie zmywarkę Whirlpool ADP 4546. Problem jest w niej następujący. Raz się załączy normalnie czyli uruchomi się pompa, potem pobiera wodę itd, pod koniec programy przy drugim wypompowywaniu wody, pompa się nei wyłącza, aż w końcu wyświetli błąd F4. Czasem znów jest tak że od razu po uruchomieniu pracuje pompa spustowa, aż do błędu F4. Przeczyściłem całą zmywarkę, rozebrałem na części pierwsze. Zabrudzona była membrana hydrostatu, ale to nie pomogło. Teraz moją uwagę przyciąga czujnik NTC. Czy to jest ten czujnik OWI? Czy może czujnik NTC jest odpowiedzialny tylko za temperaturę?

    Czujnik NTC w temperaturze pokojowej ma rezystancję prawie 50 kΩ

    0 7
  • #3 29 Mar 2012 17:02
    @Kamil
    Poziom 23  

    Tak to wiem. Troszkę źle zadałem pytanie. Czy ten czujnik od poziomu wody to tylko hydrostat? Czy może też ten czujnik NTC? Bo tylko jego nie jestem powiem, reszta działa ok, no chyba ze to jeszcze programator.

    1
  • #4 29 Mar 2012 22:54
    movzx
    Poziom 39  

    @Kamil napisał:
    Zabrudzona była membrana hydrostatu, ale to nie pomogło
    A styki się przełączają? Jest pływak na dnie?

    0
  • #5 29 Mar 2012 23:14
    @Kamil
    Poziom 23  

    Tak styki się przełączają. Wyrabowałem dziś programator, na lutach mam dziwny nalot, jutro przelutuję i zobaczę czy to coś da. Dam znać o efektach.

    0
  • #6 30 Mar 2012 16:25
    @Kamil
    Poziom 23  

    Ta zmywarka jest wyjątkowo wredna. Poprawienie lutów nie przynosi żadnych rezultatów. Ktoś może wie który triak jest odpowiedzialny za pompę spustową? Bo chyba tylko to mi pozostało.

    0
  • #7 30 Mar 2012 22:00
    movzx
    Poziom 39  

    @Kamil napisał:
    Ktoś może wie który triak jest odpowiedzialny za pompę spustową?
    Jeśli w zmywarce po całej akcji nie ma wody to układ sterowania pompą jest sprawny, a usterka leży w wykrywaniu obecności wody.

    0
  • #8 30 Mar 2012 22:59
    @Kamil
    Poziom 23  

    W zmywarce nie ma wody, a tą którą wleje to zostaje wypompowana. Hydrostat jest sprawny dziś jeszcze raz sprawdzałem. Triaki wszystkie przejrzałem i żaden nie ma zwarcia. Dziś sprawdziłem również wiązkę przewodów i są całe. Wcześniej raz na kilka uruchomień zaczęła zmywać, od wczoraj już tylko wypompowuje i nic więcej. Jest tak jeszcze jakiś czujnik wody?

    0