Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka - Techno Line BC-900 naprawa

arturdebski 01 Kwi 2012 12:26 5954 11
  • #1 01 Kwi 2012 12:26
    arturdebski
    Poziom 7  

    Witam wszystkich
    Może ktoś przerabiał temat i wie jak w ogóle podejść do niego.
    Mam uszkodzoną ładowarkę Techno Line BC-900 uszkodzenie polega na tym
    że jedno z 4 gniazd do ładowania akumulatorków (dokładnie nr. 3)
    pokazuje cały czas na wyświetlaczu "Full" niezależnie od tego czy akumulatorek
    jest włożony czy gniazdo jest puste.

    Reszta gniazd wygląda że działa poprawnie - przynajmniej po pobieżnym
    sprawdzeniu ładowanych w nich akumulatorków.

    Uszkodzenie jest dość uciążliwe gdyż większość urządzeń używa parzystej
    kombinacji akumulatorów i ładowanie trzech staje się uciążliwe gdyż trzeba
    pamiętać później który z np. 16 szt. jest w jakim stanie.

    Może ktoś podpowie mi od czego zacząć?
    Czy to w ogóle wykonalne bez schematu?
    Może ktoś już przerabiał podobne uszkodzenie i jest mnie w stanie podprowadzić
    co sprawdzić/wymienić?

    Sprawa zdaje się dotyczyć błędnego pomiaru npięcia na stykach gniazda
    do ładowania.

    Dzięki z góry

    Pozdrawiam
    --
    Artur Dębski
    http://blogit.one.pl

    0 11
  • #2 13 Kwi 2012 13:22
    LightOfWinter
    Poziom 29  

    arturdebski napisał:

    Czy to w ogóle wykonalne bez schematu?
    Może ktoś już przerabiał podobne uszkodzenie i jest mnie w stanie podprowadzić
    co sprawdzić/wymienić?


    Sądzę że można spróbować.
    Możesz wrzucić zdjęcia - dobrej jakości tego co znajduje się w środku?

    Inną opcją jest napisanie do Technoline opisanie problemu i poproszenie o pomoc w jego rozwiązaniu. Można zobaczyć co zaproponują.

    0
  • #3 17 Kwi 2012 19:34
    arturdebski
    Poziom 7  

    Proszę oto fotki mam nadzieję że czytelne i przydatne
    Uszkodzenie wystepuje w gnieżdzie oznaczonym numerem 3 na niebieskiej obudowie czyli patrząc na ładowarkę od góry jest to trzecie gniazdo od lewej strony:
    Ładowarka - Techno Line BC-900 naprawa Ładowarka - Techno Line BC-900 naprawa Ładowarka - Techno Line BC-900 naprawa Ładowarka - Techno Line BC-900 naprawa

    Pozdrawiam
    --
    Artur Dębski
    http://blogit.one.pl

    0
  • #4 19 Kwi 2012 10:45
    LightOfWinter
    Poziom 29  

    Dziękuję,

    Najbardziej interesujące jest ostatnie zdjęcie prezentujące tzw: "drobnicę"
    Proponuje się jej przyjrzeć. Mam 2 pomysły:
    1) jeśli mógł by pan zrobić to zdjęcie w lepszej jakości tak żeby było widać oznaczenia na elementach i ich stan.

    1') Czyli dokładnie obejrzeć elementy dyskretne poszukując zimnych lutów lub np. przepalenia, zwęglenia itd. Ta metoda daje dobre rezultaty. Najlepiej pod mikroskopem technicznym x10 lub lupką z dobrego szkła x5 - x10.

    2) pomierzyć bez wyciągania za pomocą miernika porównawczo - ze sprawnym kanałem elementy w kanale 3-cim. Powinno wskazać który z elementów uległ uszkodzeniu.

    Zakładam: że linie idące do zalewanego układu scalonego nie są podłączone pod ładowane ogniwo bezpośrednio.

    1
  • #5 19 Kwi 2012 20:28
    arturdebski
    Poziom 7  

    Dzięki za sugestie
    Pooglądałem i przelutowałem okolice "3" ale nic nie pomogło
    ani nic podejrzanego nie rzuciło mi sie w oczy.

    Pozostało pomierzenie porównawcze elementów wokół "3"

    Załączam wyraźniejsze zdjęcie okolic "3"

    Dzięki

    Ładowarka - Techno Line BC-900 naprawa Ładowarka - Techno Line BC-900 naprawa

    Pozdrawiam
    --
    Artur Dębski
    http://blogit.one.pl

    0
  • #6 20 Kwi 2012 09:04
    TONI_2003
    Moderator

    Witam.
    Sądzę, że najlepszym rozwiązaniem (za mało widać na zdjęciach) będzie zamienienie lub na początek porównanie elementów w obudowie SOT-23-6 (236) – 6 pin. Jednak nawet jak wyjdzie po tych manewrach, że element w sekcji nr. 3 jest winowajcą to pozostanie bardzo duży problem z rozczytaniem Marking podanym na obudowie i obym się tu w tym momencie mylił... :D

    0
  • #7 25 Kwi 2012 12:37
    LightOfWinter
    Poziom 29  

    Dokładnie tak jak zasugerował kolega wyżej. Proszę sprawdzić element 6-pinowy i 2 tranzystory. Dla kanału nr.3.
    Podejrzewam że tu leży problem. Jeśli to 6-cio pinowiec może być problem z podstawieniem czegoś. Z drugiej strony nie sądzę żeby to była jakaś zaawansowana konstrukcja. Może po prostu para tranzystorów bipolarnych.

    Sprawdź też miejsce które zaznaczyłem czerwonym kółkiem, na zdjęciu dziwnie wygląda.

    Ładowarka - Techno Line BC-900 naprawa

    0
  • #8 28 Maj 2012 18:23
    kawecki
    Poziom 2  

    Witajcie. Czy udało się naprawić ładowarkę? Mam podobny problem z BC-900, tyle że u mnie udaje, że ładuje, w jednym kanale (nr 1) mimo, że wyśiwtla zadany prąd ładowania, napięcie nie rośnie i potrafi tak ładować w nieskończoność, oczywiście akumulatorek jest nie naładowany. Kolega sprawdził bebechy i mówi, że ten ostatni tranzystor czy co to jest z 6 nogami jest uszkodzony. Czy ktoś mnie uraczy wiedzą, jaki to jest element i ew. gdzie go zamówić? ;)
    Za odpowiedzi z góry dziękuję.
    Pozdrawiam.

    0
  • #9 31 Maj 2012 13:22
    arturdebski
    Poziom 7  

    kawecki napisał:
    Witajcie. Czy udało się naprawić ładowarkę? Mam podobny problem z BC-900, tyle że u mnie udaje, że ładuje, w jednym kanale (nr 1) mimo, że wyśiwtla zadany prąd ładowania, napięcie nie rośnie i potrafi tak ładować w nieskończoność, oczywiście akumulatorek jest nie naładowany. Kolega sprawdził bebechy i mówi, że ten ostatni tranzystor czy co to jest z 6 nogami jest uszkodzony. Czy ktoś mnie uraczy wiedzą, jaki to jest element i ew. gdzie go zamówić? ;)
    Za odpowiedzi z góry dziękuję.
    Pozdrawiam.


    Witam - z powodu chwilowego braku czasu i konieczności posiadania sprawnej ładowarki niestety nie "przysiadłem" do pomiarów i testów.

    Zmuszony byłem zakupić nastepną ładowarkę - BC 1000 - uszkodzona BC 900 poczeka na diagnostykę i również przyda się w razie powodzenia naprawy.
    (mam bardzo dużo akumulatorków z latarek, dziecięcych zabawek, aparatów i lampek rowerowych - około 30szt - więc drugi egzemplarz niewątpliwie się przyda)

    Dziekuję wszystkim za sugestie jak podejśc do tematu, gdy tylko znajdę czas
    ponowię próbę naprawy i wrzucę na forum wyniki moich poszukiwań.

    Pozdrawiam
    --
    Artur Dębski
    http://blogit.one.pl

    0
  • #10 01 Cze 2012 09:55
    kawecki
    Poziom 2  

    Napisałem do producenta i odpisali, cyt.
    Dear Kawecki,
    sorry but a blueprint or parts list can not be provided by the manufacturer because of company policy.

    czyli kapa :( zresztą ciężko się było spodziewać, że przyślą cały schemat, choć mogli chociaż podać ten ostatni element.
    Odpisałem im z narzekaniami i prośbą o wskazanie serwisu w Polsce, ciekawe, czy cokolwiek odpiszą...

    Pozdrawiam.

    0
  • #11 31 Sie 2012 20:20
    pawlak2
    Poziom 10  

    Czy udało się komuś znaleźć rozwiązanie ?
    Mam identyczny problem z BC-700.
    Podłączałem ogniwa NiCd z jakiegoś akumulatora od wkrętarki i po tej operacji na jednym kanale mam cały czas Full :(

    0
  • #12 08 Lis 2012 13:46
    Marobut
    Poziom 9  

    Witam
    Czy udało się komuś znaleźć serwis opisanych ładowarek w Polsce? Czy po uszkodzeniu ładowarka nadaje sie tylko do kosza?
    Byłbym wdzięczny za informację.

    0
  Szukaj w 5mln produktów