Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen C5 2.0HDI - gaśnie.

02 Kwi 2012 15:48 12118 23
  • Poziom 8  
    Było wiele razy ale nie znalazłem odpowiedzi więc zakładam nowy temat.
    Jak w temacie gaśnie mi cytryna na wolnych obrotach co ciekawe przez całą zimę nie gasła a teraz znowu gaśnie jak tylko się cieplej zrobiło
    Byłem u kolegi komputer nic nie wykazał ale na forum piszą że to musi byś dobry komputer wiec pojechałem do nieautoryzowanego serwisu citroena 50zł zapłacone i nic no to pojechałem do autoryzowanego serwisu chwalonego na forum cytrynki gdzie już wcześniej jeździłem i naprawdę złego słowa na nich nie powiem wręcz polecam, no ale też nić nie ustalili.
    W październiku przy odpalaniu cytryny wyskoczył ANTIPOLLUTION FAULT do tego zapalił się serwis i kontrolka silnika.
    Jesli chodzi o sam samochód to nic się nie zmieniło chodzi jak chodził.
    Pojechałem do kumpla i na kompie wyskoczyło
    Obwód sterowania regulatora ciśnienia paliwa 1
    Błąd został skasowany i wszystko grało.
    W tym tygodniu we wtorek zgasł pierwszy ras w środę przyjechałem do Łodzi nic sie nie działo wsiadając do samochodu po godzinnej przerwie wyskoczył znowu komunikat ANTIPOLLUTION FAULT w czwartek dwa razy zgasł dzisiaj po sprawdzeniu błąd P0090 Obwód regulatora ciśnienia paliwa.

    Dodatkowo wyskakuje błąd P0711 Czujnik temperatury skrzyni sygnał zły co z tym zrobić? ten po kasowaniu jest cały czas

    Może doradzicie co zrobić?
  • Poziom 13  
    Szukałbym po stronie układu zasilania w paliwo.
  • Poziom 10  
    sprawdz instalacje od komputera az po regulator ciśnienia paliwa.zanjduje sie na pompie paliwa..
  • Poziom 13  
    Regulator ciśnienia paliwa po stronie niskiego ciśnienia znajduje się w obudowie filtra paliwa jeżeli mowa o silnikach DW10..
  • Poziom 10  
    Witaj,

    Zanim zaczniesz cokolwiek robić z regulatorem, czy też instalacją to najpierw upewnij się na 100% czy filtr paliwa jest OK i czy pompka paliwa w baku pompuje z dobrym ciśnieniem. Dopiero wtedy można wyciągać zaworki i pruć wiązki 8-O
  • Poziom 8  
    Filtr paliwa był wymieniony i nic nie pomogło, w serwisie sprawdzali pompe i też nic nie wyszło.
    Zastanwawiam się czy to nie regulator ciśnienia paliwa ale nie wiem jak to sprawdzić?
  • Poziom 10  
    jeśli filtr paliwa został wymieniony i auto nadal gaśnie podczas jazdy to bedzie wina regulatora cisnienia paliwa,czujnika ciśnienia paliwa lub pompki paliwa (elektrycznej).. Regulatora ciśnienia raczej nie idzie sprawdzic jak coś to ewentualnie podmienić z innego samchodu...
  • Poziom 10  
    Podmianka to najszybsza metoda :D
    Z zapalaniem nie masz problemów?

    Jeśli nie znajdziesz nic na podmiankę a masz chęci to jest sposób na chwilową reanimacje zaworka, mianowicie benzyna ekstrakcyjna i myjka ultradźwiękowa. Taka kąpiel niejednokrotnie pomagała zaworkowi, czasem na miesiąc a czasem na 2 dni. Demontaż teoretycznie prosty: wtyczka, dwie śrubki i tyle.... trzeba tylko się do niego jakoś ręką dostać.

    Pozdrawiam.
  • Poziom 16  
    Sprawdziłbym jeszcze czy nie robi się podciśnienie w zbiorniku.Jak zgaśnie auto to odkręcając korek wlewu posłuchaj czy nie syknie powietrze.
  • Poziom 8  
    z zapalaniem nie ma problemu. Zastanawia mnie czemu zimą nie gasł czy na reglulator cisnienia może mieć wpływ temperatura?
  • Poziom 10  
    Równie dobrze możesz się zastanowić czemu palił w zeszłe lato...
    Samochody nie zawsze psują się ze względu na porę roku :D
  • Poziom 13  
    W tym ustrojstwie jest jeszcze termostat , który w zależności od temperatury przepuszcza paliwo do pompy wysokiego ciśnienia bądź podgrzewacza paliwa.

    Co do sprawdzania regulatora w obudowie filtra oraz regulatora w samej pompie to pamiętam że w jakimś podobnym temacie było to opisane przez "Georgesr" także poszperaj na forum.
  • Poziom 8  
    Został wymieniony filtr paliwa na porządny bo co się okazało wcześniej mechanik mi włożył filtr opisany firmą norauto;( i został wymieniony czujnik wysokiego ciśnienia.
    Nie powiem jeszcze czy nie gaśnie (ale mam nadzieje że już nie zgaśnie) bo to się działo w różnych odstępach czasu a dodatkowo jest teraz zimno a a przy niskich temperaturach było ok. Ale co jest zauważalne samochód lepiej przyspiesza.
    Jak trochę pośmigam potwierdzę czy jest po problemie.
  • Poziom 39  
    Jeszcze nie widziałem zepsutego czujnika wysokiego ciśnienia w tym samochodzie, za to regulatory na pompie wymieniałem wiadrami. Skad pomysł z czujnikiem?
  • Poziom 8  
    sory źle napisałem oczywiście chodzi o regulator;)
  • Poziom 14  
    Jak nie pomoże to ja bym stawiał na przerwy w styku kostki na elektrozaworze regulatora. Należałoby delikatnie podoginać piny we wtyczce
  • Poziom 8  
    pomogło przestał gasnąć:)
  • Poziom 17  
    Mam podobny problem, ten sam silnik.
    Ok. 4 razy zgasł w ciągu 3 dni na wolnych obrotach, ale przy b. dużej temp. zewnętrznej (ok. 28...30 stopni C).
    Jakieś dwa tygodnie temu był wymieniany filtr paliwa - zawsze stosowałem filtry "Filtron-a". Jakoś nigdy nie było z nimi problemu.

    Pytanie - czy np. podczas wymiany filtra mogłem coś pochrzanić? Przez ten cały czas samochód jeździł bez problemu...
    No i zastanawia mnie dlaczego przy wysokich temp. gaśnie, a np. przy w miarę niskich jest ok. (tak ok. 20 stopni C).
    Ale to może przypadek.
    Nie mogę podłączyć do komputera, bo akurat na wakacjach jestem...

    Ktoś ma jakiś pomysł/podpowiedź?
    I czy będąc ok. 1000km od domu mogę tak jechać?
  • Poziom 1  
    Mam te same objawy co w rezultacie pomogło ??
  • Poziom 13  
    No w tych samochodach często padają regulatory, zmień, problemy miną, a z czujnikiem to co? Jak zły sygnał to wiadomo zmierz rezystancje czy się zmienia, jak nie to czeka Cie wymiana.
  • Poziom 2  
    Mam podobny przypadek. Gdy jest cieplo auto gasnie, gdy zimno pracuje normalnie. Wymienilem filtr, nic sie nie zmienilo. Wymienilem regulator cisnienia paliwa na pompie i przestal pokazywac sie blad ANTIPOLLUTION FAULT, jednakze auto dalej gasnie. Dzisiaj bylem w Auto Klinice gdzie chlopaki podlaczyli komputer i odrazu pokazalo blad czujnika polozenia walu. Co ciekawe to, ze ten czujnik byl wymieniany jakos 2 miesiace temu. Chlopaki twierdza, ze pewnie wymieniony na jakis zamiennik i juz padl. Jestem ustawiony na srode na wymiane na oryginal, to potestuje z tydzien i dam znac czy pomoglo.
  • Poziom 17  
    U mnie był (chyba) problem z czujnikiem temperatury paliwa... Ale to wyszło po podłączeniu do komputera. Pokazywał chwilami minus 70 stopni...
    Wziąłem i przeciściłem styki - na razie od lipca O.K.
    Sam czujnik nie jest drogi - ok. 100 zł, ale dostęp fatalny jest. Umiejscowiony w okolicy pompy paliwa..
  • Poziom 2  
    Witam,

    Mialem taki sam problem i na ryzyk fizyk kupilem regulator wysokiego cisnienia. Nie pomoglo, a wiec zajechalem do zakladu. Chlopaki podlaczyli auto pod kompa i wyszlo ze czujnik polozenia walu siadl. Sciagneli oryginal z serwisu i od tamtego czasu po problemie.

    Pozdro!
  • Poziom 1  
    Witam,odświeżam temat bo podobne sytuacje mam u siebie,choć od zimy nie gaśnie silnik,to dzisiaj dziwna rzecz się stała,a mianowicie wypięły się wszystkie przewody z filtra paliwa,jak to możliwe to pojęcia nie mam. Wcześniej tak jak u poprzedników miałem problemy z gaśnięciem silnika,w różnych odstępach czasu,kupiłem drugi moduł BSM bo ponoć to często zawodzi,ale na drugim działo się to samo więc myślę że to nie była przyczyna,zauważyłem między czasie że jeden pin nie stykał zbyt dobrze,poprawiłem to i jak do tej pory problem gaśnięcia jak i błąd ANTIPOLUTION FAULT nie występował,ale w zeszłym sezonie letnim też się nic nie działo więc nie wiem na ile to można trafnie zdiagnozować,jeśli ktoś może podpowiedzieć gdzie szukać przyczyny to z góry dziękuje i pozdrawiam.