Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja sieci na wirtualnej maszynie

Zbychu192 02 Kwi 2012 20:31 1028 0
  • #1 02 Kwi 2012 20:31
    Zbychu192
    Poziom 10  

    Witam serdecznie,
    Mam nadzieję, że temat założyłem w dobrym dziale. Jeśli nie to przepraszam i proszę moderatora o przeniesienie do właściwego działu.

    Przechodząc do tematu sprawy:
    Zestawiłem sobie małą sieć:
    2 laptopy,
    1 stacjonarny z 2 kartami sieciowymi.
    Wszystko jest połączone kablem krosowanym, komputery się widzą pinguje się, oczywiście ip forwarding włączony, karty na stacjonarnym zmostkowane.

    Na każdy, z komputerów (system operacyjny win7) uruchomiłem wirtualne maszyny (VMware Workstation) z zainstalowanym XP jako gość i chciałbym to połączyć w osobną podsieć.
    Na każdej jednostce, karta sieciowa systemu Gość jest połączona do karty fizycznej (brigded).
    Zaczynam zabawę połączeniem tego i ustaliłem adresy:
    192.168.2.1 do 192.168.2.3, maska 255.255.255.0 brama 192.168.2.1
    oczywiście na "pc" który ma robić z router ip forwarding włączyłem, do tego ustawiłem 2 karty sieciowe obydwie w trybie bridged ( by widziały kartę fizyczną) no i potem mostkuje je jak przyłączeniu wcześniej. W tym momencie występuje problem Laptop 1 i PC widzą się pingi przechodzą w obydwie strony, natomiast laptop 2 nie jest widziany. Tzn po wysłaniu pinga pojawia się: "Host docelowy nieosiągalny."
    Ma Ktoś jakiś pomysł gdzie robię błąd? Zapomniałem o czymś? Proszę o jakieś sugestie, pomysły.

    Pozdrawiam
    Marcin


    ps. Rozwiązanie z wykorzystaniem switcha/routera nie wchodzi w grę, gdyż to jest takie specyficzne badanie.

    0 0