Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Licencja Pulsonix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio ALAN 199A Nagła cisza

02 Kwi 2012 20:53 4418 15
  • Poziom 17  
    WITAM
    Radyjko ALAN 199A sprawowało się OK!
    po kolejnym włączeniu cisza...
    nie wiem czy mam nadawanie bo nic nie słyszę
    i nie ma kogo zapytać ze sprawnym radiem
    czy ja mam nadawanie TX

    NIE MAM ODBIORU - KOMPLETNIE BRAK !
    NIE MAM SZUMU - takiego normalnego szumu !
    słychać bardzo cichuteńko niezależnie od nastaw pot. wzmocnienia
    delikatnie szum z głośnika wew jak i zew.

    Po przeczytaniu wielu postów zwłaszcza :
    https://www.elektroda.pl/rtvforum/topic1246321.html
    Rozkręciłem i pomiary :
    Diody Zenera :
    D5 - 8,3V DC -OK!
    D15 - 9,15V DC -OK!
    D18 - 7,6 V DC -OK!

    noga 23 IC7185 - 16,538MHz
    jak po naciskam w około tda2003 dźwięk jest
    noga 1 szum..
    noga 4 polowa napięcia..

    Dioda Rx nie świeci
    Dioda TX po naciśnięciu - świeci
    głośność na max - ledwo słyszalny dźwięk

    sygnał 16MHz traci mi się na kolektorze Q20
    lub C87

    POMIARY na filtrze T7 za kondensatorem C79
    1 kanał RX 16,2702 - TX 13,4827
    40 kanał RX 16,7102 - TX 13,7027

    BARDZO PROSZĘ O POMOC
    Nie wiem gdzie dalej przyłożyć pomiary
    czytam posty na elektrodzie ...
    WYDŁUBUJE WOSK BY ODNALEŹĆ INNE ELEMENTY

    Pozdrawiam
  • Licencja Pulsonix
  • Poziom 30  
    Chłopie o czym Ty piszesz podstawowe pomiary trzeba zrobić moc wyjściowa, wszystkie zasilania itd. zimne luty albo Q17 uwalony już to widzę jak spalił się sam z siebie
  • Poziom 17  
    Tytuł zmieniony i poprawiony - choć nadal KRZYCZĘ Z ROZPACZY
    ciągle głód - wiedzy

    Czegoś nie rozumiem ?
    radio mi padło i pytam czemu nie mam kompletnie głosnego szumu
    a kolega sugeruje uszkodzony Q17 ??

    wiem jak sprawdzić tranzystory i diody.
    Pozalewane wszystko woskiem i nie znam rozmieszczenia elementów
    delikatnie wykałaczką wyciągam wosk - macie może inne pomysły jak się pozbyć
    wosku podczas naprawy ??
    Tranzystory i diody pomierzyłem i wyglądają na sprawne - bez wyciągania z pcb.

    Szukam teraz który ceramiczny kondensator się popsuł.

    Czekam na pomoc w poszukiwaniach oraz diagnostyce, a nie wiem co mogło dodatkowo paść ?? Q17 ??.
    Tworzy on tz. stabilizator ale tego nie rozumiem - doczytane z innych postów.
    Pomiary robię oscyloskopem RIGOL, miernik APPA305,
    NADAL SZUKAM - odbioru w tym radiu - DELIKATNIE szumi głośnik niezależnie od potencjometra wzmocnienia.

    TDA2003 - 100% sprawny
    wszystkie napięcia opisane powyżej - 100% sprawne
    czytaj diody zenera tez sprawne
    VCO pracuje - tak sądzę ??
    Tranzystory pomierzone w VCO i wyglądają na sprawne
    Dioda pojemnościowa - reguluje

    Może źle się wyraziłem z tym po dotykam w okolicy TDA2003
    chodzi mi o to jak igła dotknę nogi 1 na wejście w TDA jest burczenie
    słyszalne i regulowane, połowa napięcia zasilania jest na nodze 4 około 7,2VDC
    SĄDZĘ ze ze strony wzmacniacza m.cz. - jest OK
    nie dochodzi do w.m.cz. wcześniej - z czym mam problem


    PYTAM czy to może być filtr 455kHz ??

    Proszę o pomoc
  • Licencja Pulsonix
  • Poziom 30  
    Ech...to wszystko nie potrzebne. Trzeba znaleźć czego tranzystor padł. Ja to robię tak że najpierw podstawiam RX B+ z zewnątrz jak się włączy przeciążenie szukam zwarcia jak nie włączy to jest inna przyczyna. Przeanalizuj PTT, drogę zasilania, diodę zaświeć i radio zagada. Gdzie jest pomiar mocy nadawania ?
  • Poziom 24  
    Po pierwsze sprawdź jaką masz moc na nadawaniu!
    Dioda rx powinna się świecić. Jeśli dioda nie świeci, to nie masz zasilania na torze odbiorczym radia. Za przełączanie RX/TX odpowiadają dwa tranzystory Q16 i Q17.
    Sprawdzanie tranzystorów wlutowanych w płytę nie daje miarodajnych wyników pomiarów!
    Wylutuj oba te tranzystory i je sprawdź, tylko nie pomyl który gdzie był.
  • Poziom 30  
    PLEXI napisał:
    Sprawdzanie tranzystorów wlutowanych w płytę nie daje miarodajnych wyników
    Tranzystorów w układzie się nie mierzy, ale napięcia jak najbardziej
  • Poziom 24  
    Pisałem o sprawdzeniu tranzystorów a nie sprawdzeniu napięć na nich, więc to różnica.
    Odnośnie tematu to na emiterze Q17 na odsłuchu powinieneś mieć około 7,5V.
  • VIP Zasłużony dla elektroda
    Witam.

    To może troszeczkę uporządkujemy.

    Pisałeś, że "nagła cisza" w głośniku (popularne awarie z tym związane) :
    1. dość często urwany przewód mikrofonowy w pin. 5 złącza lub w samym mikrofonie.
    2. gniazdo głośnikowe EXT dość często nie łączy głośnik wewnętrzny z elektroniką (płytą).
    3. napięcia na IC4 TDA2003 są ważne
    4. zdarza się, że zostaje spalona osłona z drutu nawojowego DNE w transformatorku T6. Przewinąć drutem DNE 0,3mm .
    5. zdarza się, że blokada szumu SQ jest na stałe załączona - złe poziomy napięć albo popsuty potencjometr SQ.

    Mała podpowiedź oparta na schemacie ideowym :

    Radio ALAN 199A Nagła cisza


    pozdrawiam.
  • Poziom 17  
    Witam
    odpowiadam dla SP5ANJ
    ad p.1 = przewody w stanie idealnym aż do pcb ( na wtyku są nawet przezroczyste koszulki )
    ad p.2 = gniazdo rozłącza / przewodzi idealnie - głośnik 100 % sprawny
    po dotknięciu nogi 1 TDA2003 fajne głośne burczenie z możliwością ściszenia potencjometrem
    ad p.3 = napięcia na TDA2003 n5=15,3VDC, n4=7,2 za diodą D11 katoda 14,7VDC
    ad p.4 = trafko modulacyjne idealne czyste lśniąco blade - nie przegrzane pcb bladziutkie
    jak ze sklepu CB ma może łącznie 10-50 h pracy wiecznie leżało na półce
    ad p.5 = SQ jak jest na min napięcia baza Q10=0,59VDC, baza Q11=0,02VDC
    jak pokręcę potencjometr na max jest słyszalne delikatne tykniecie i z powrotem też - czyli słychać delikatnie tykanie w głośniku załączenia SQ tak przed połową obrotu - ( około 40% )

    PROŚBA do bc211
    co to za patent z tym podaniem bocznego V+ ??
    za momencik podaję napięcia na Q15, Q16, Q17
    Q15 e=8,5 / c=15,3 / b=9,1
    Q16 e=8,5 / c=-0,02 / b=8,5
    Q17 e=8,2 / c=8,5 / b=8,5

    Z powyższych pomiarów nasuwa mi się - uszkodzone Q16 i/lub Q17
    wlutuję i napiszę
    A więc pomiar po wylutowaniu oba Q16, Q17 - OK
  • Pomocny post
    Poziom 30  
    Żaden patent tylko PZU - przezorny zawsze ubezpieczony wszystkie 3 tranzystory dobre szukaj zimnych lutów, popękanych ścieżek w zasilaniu
  • Poziom 17  
    Płyta pcb jest tak piękna że aż strach lutować.
    Wszystko przelutowałem na samym początku.
    Proszę o wypowiedz na temat tych pomiarów Q15, Q16, Q17
    D16,D17 - OK,
    wygląda to nie-teges ??
  • Pomocny post
    Poziom 30  
    Jak płyta może być dobra skoro z emitera Q17 zasilanie wychodzi a nie wchodzi na LED-a
    Walnięta jest płyta od czego masz miernik lecisz po ścieżkach, znajdujesz przerwę kurde chłopie weź się w garść
  • Poziom 17  
    KUCHNIA !!!
    bc211 Ty to potrafisz człowieka do pionu postawić
    RADIO 100% sprawne
    problemem był JMP 15 (ZŁĄCZKA 15) na pcb
    źle obsadzona pady były gładkie a złączka w powietrzu wisiała
    nie przylegała do pcb
    na schemacie tego nie ma a na pcb to jest
    CHŁOPIE dziękuję za energie którą włożyłeś w tę wypowiedz
    aż mi radio zaskoczyło
    POZDRAWIAM GORĄCO
  • Pomocny post
    Poziom 30  
    Przypomniało mi się jak całkiem niedawno na wieczornej korespondencji z którymś z userów męczył te punkty lutownicze i prawie płakał, że nie da rady tego polutować. W tym radiu coś jest, że to jest męczące te otwory niedokładnie nawiercone jakby chińczyk wiercił je wykałaczką do tego dochodzi NO-Pb i w ogóle te ścieżki jakieś takie tandetne. W tym przypadku były za krótkie nogi no nieźle. To radio wymaga odpowiedniego podejścia. Nie wiedziałeś = dniówka w plecy. Ucz się chińskiego :D

    ...i trochę schematów blokowych radiotelefonów do ręki co byś wiedział co za co odpowiada, bo Q20 to przełącznik pasmowy
    tomba napisał:
    sygnał 16MHz traci mi się na kolektorze Q20 lub C87
    w końcu stwierdzisz, że to bardzo zły tok myślenia » ciao 'sammen, bc211
  • Poziom 17  
    Witam
    Temat zamykam i dziękuję.