Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 8510w - zatrzymuje się na dłuższy czas na LOGO HP

setler 03 Kwi 2012 20:05 1850 10
  • #1 03 Kwi 2012 20:05
    setler
    Poziom 10  

    Witam
    Mam dziwny problem z moim laptopem HP 8510w.
    Problem zaczął się niedawno i objawia się tym, że po włączeniu laptopa przyciskiem zasilania lub jak uruchomię ponownie laptopa, uruchamia się on przez około kilka minut.
    Na ekranie wyświetla się ekran startowy z logo HP i laptop nie reaguje na nic w tym czasie, nie ważne czy chce wejść do BIOSU czy też odpalić system z dysku, płyty lub USB.
    Zawsze muszę odczekać pewien czas zanim laptop zacznie poprawnie się zachowywać. Czas ten za każdym razem jest inny.
    Po wejściu do BIOSu lub załadowaniu systemu laptop działa stabilnie, nic się nie wiesza, nie wyrzuca Blue-Screenów, wszystkie podzespoły pracują jak trzeba.
    Każdy test w BIOSie laptop przechodzi poprawnie. BIOS jest najnowszy pobrany ze strony producenta.
    Myślałem że problem leży w dysku, ale po zmianie na inny nie było widocznej poprawy.
    Może ktoś z was miał podobny problem i pomoże mi w rozwiązaniu mojego.

    0 10
  • #2 07 Kwi 2012 14:49
    lookash81
    Poziom 23  

    Witam,
    dla swietego spokoju radze odlaczyc jeszcze naped i uruchomic laptop bez niego.

    0
  • #3 07 Kwi 2012 17:33
    bercikzb
    Poziom 20  

    Spróbuj poodłączać : napędy ,dyski itp.Może być tak ,że system testuje jakiś podzespół ten nie odpowiada i BIOS sie zwiesza ...

    0
  • #4 12 Kwi 2012 08:16
    setler
    Poziom 10  

    Wszystko to było robione i nie przyniosło efektu.
    W BIOSie wszystko co było do wyłączenia było wyłączone i nadal laptop wieszał się na ekranie HP
    Jak już laptop zaskoczy i się uruchomi system wszystkie podzespoły pracują i nie ma problemu do kolejnego załączenia komputera.
    Jeśli laptopa wprowadzę w tryp uśpienia, to wruchomienie ponowne trwa kilka sekund.
    Próbowałem wgrać starszą wersję BIOSu, ale nie mogę tego zrobić. Pojawia się informaja że obecna wersja jest nowsza niż tą którą chce wgrać i nie pozwala ona na kontynuowanie operacji.

    0
  • #5 12 Kwi 2012 18:38
    bercikzb
    Poziom 20  

    No to nie wyłączaj go tylko usypiaj.

    0
  • #6 12 Kwi 2012 20:12
    Resist_34
    Poziom 22  

    Cytat:
    W BIOSie wszystko co było do wyłączenia było wyłączone i nadal laptop wieszał

    To w końcu fizycznie odłączałeś urządzenia czy tylko wyłączałeś je w BIOS ?

    0
  • #7 12 Kwi 2012 21:11
    bercikzb
    Poziom 20  

    Dobrym pomysłem może być wyciągnięcie na 24h baterii BIOS z laptopa,odpięcie od kabla zasilania i od baterii.Jak już odłączysz wszelkie źródła zasilania to naciśnij jeszcze power aby prąd nie został w kablach.Takie odcięcie wszelkich źródeł zasilania spowoduje wyzerowanie ustawień i może naprawić problem.

    0
  • #8 12 Kwi 2012 21:58
    setler
    Poziom 10  

    Resist_34 napisał:
    Cytat:
    W BIOSie wszystko co było do wyłączenia było wyłączone i nadal laptop wieszał


    To w końcu fizycznie odłączałeś urządzenia czy tylko wyłączałeś je w BIOS ?

    Fizycznie odłączyłem dysk, napęd optyczny,Wi-Fi. W BIOSie wyłączyłem pozostałe rzeczy których nie można odłączyć fizycznie ( porty rozszerzeń,czytnik linii papilarnych itp.)

    bercikzb napisał:
    Dobrym pomysłem może być wyciągnięcie na 24h baterii BIOS z laptopa,odpięcie od kabla zasilania i od baterii.Jak już odłączysz wszelkie źródła zasilania to naciśnij jeszcze power aby prąd nie został w kablach.Takie odcięcie wszelkich źródeł zasilania spowoduje wyzerowanie ustawień i może naprawić problem.


    Dzięki za podpowiedź. Spróbuje to zrobić i zobaczę jaki będzie efekt.

    0
  • #9 05 Maj 2012 13:04
    rogerek_15
    Poziom 1  

    Setler rozwiązałeś problem???? Mam to samo w pavilon dv7. Daj mi jakies info, najlepiej tu. Pozdrawiam

    0
  • #10 06 Maj 2012 23:15
    setler
    Poziom 10  

    Robiłem to co pisali wyżej koledzy ale nic nie przyniosło poprawy. Na razie staram się korzystać z laptopa normalnie i wyłączać go tylko w sytuacjach koniecznych. Jeśli odchodzę na dłuższy czas od laptopa to zostawiam go w stanie uśpienia.

    0
  • #11 30 Gru 2012 10:50
    MaRciNoOs
    Poziom 17  

    Miałem podobny problem z HP 6720s. Pomogła podmiana CD-ROMa. Pomogło na jakiś rok i usterka pojawiła się ponownie. Wydaje mi się, że to jakiś błąd w komunikacji i trzeba próbować ze zmianą BIOSu, może nawet i downgrade.

    0