Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung PS-42S5H plasma HD-ready smugi na obrazie-logika? (foto)

electrotech 04 Kwi 2012 09:30 3926 6
  • #1 04 Kwi 2012 09:30
    electrotech
    Poziom 12  

    Witajcie.

    Wpadł mi w ręce taki właśnie egzemplarz jak w tytule z usterką widoczną na foto. Napięcia z zasilacza skorygowałem do zgodnych z tymi na naklejce. Jak widać wyświetlany obraz ciągnie za sobą kolorowe cienie, sprawdziłem moduły Y-SUS i Z-SUS pod względem jakości elektrolitów i jest ok, bezpieczniki sprawdzone. Podejrzewam moduł logiki, jednakże na driverach Y radiatory nie grzeją się równomiernie, po odłączeniu płyty sygnałowej od logiki nie ma idealnego czarnego obrazu, widać nieregularne poziome nieznacznie jaśniejsze linie. Proszę o utwierdzenie mnie w przekonaniu, czy dobrze myślę, plazm mało do mnie trafia więc wolę zapytać wpierw niż wpaść w koszta. Dziękuję za uwagę.

    Samsung PS-42S5H plasma HD-ready smugi na obrazie-logika? (foto)

    Na forum jest podobny temat:
    https://www.elektroda.pl/rtvforum/topic2246973.html
    Usterka jest identyczna wydaje się. Kolega sugeruje wymianę Y driverów.

  • #2 04 Kwi 2012 10:21
    lisek
    Spec od monitorów

    Poczytaj o panelu

    Cytat:
    SAMSUNG PS-42S5H chassis D72A
    PDP S42AX-YB01

    Wejdz w tryb autonomiczny (bylo na forum) ,zobacz co masz na ekranie.
    Jak ok, masz logic,kable i zasilacz ok.
    Jak nie moze scany?
    Wtedy tylko pomiary.

    Tak masz po wszystkich wejsciach?

    Samsung PS-42S5H plasma HD-ready smugi na obrazie-logika? (foto)
    Tak wyglada przy uszkodz. scanach i zlym nap.zasilania Y

  • #3 04 Kwi 2012 11:38
    electrotech
    Poziom 12  

    Niestety wyszukiwarka elektrody nie działa poprawnie. Posiłkując się Google znalazłem taki post odnośnie trybu:

    lisek
    Poziom 26



    Dołączył: 19 Lut 2003
    Posty: 9408
    Miasto: Wrocław/* dziś: N.Wales (UK)
    #15 18 Mar 2010 09:55 Re: Samsung PS42S5h plasma-Obraz jak w negatywie


    W S.czasem taki objaw dawał uszkodzony procek.
    * tylko oscyloskopem

    * co do panelu i tr. autonomicz. (ale nie jestem pewien)
    Prawdopodobnie przestaw zworkę na CN2072 * na ctrl

    panel S42AX-YB01(YD01)
    **taki panel był swego czasu w PDP PHILIPS S42AX-YD01 na ch. LC4,41E AA

    A na foto to raczej nie ta sama usterka, gdyż u mnie gdzie się nie pojawi treść obrazu tam są smugi, raczej to nie zasilacz ani Y-SUS.

    Po zwarciu zworki CN2072 i włączeniu tv pokazał się na chwilę biały ekran i potem już normalne osd ze smugami, to chyba dobrze. Wygląda że jednak Y-bufory...

  • #4 04 Kwi 2012 15:28
    zbyszekskibinski
    Poziom 32  

    Jak obraz wystepuje z kontrastem i kolorem to przecież logika działa dobrze, trzeba podstawić Y-bufer górny oraz dolny, zapewne obydwa do wymiany, bo jest błędne sterowanie treścią obrazową w poziomie u góry i u dołu.

  • #5 04 Kwi 2012 16:23
    electrotech
    Poziom 12  

    No właśnie, dzięki za nakierowanie na właściwy tor myślenia, ale już test w trybie autonomicznym utwierdził mnie w przekonaniu, że z logiką wszystko ok. No dobrze, Y-driver uszkodzony, ale w każdym miejscu ekranu to się objawia? Przecież na module Y-driver każdy scalaczek odpowiada za pewną część ekranu. To znaczy że wszystkie ubite? Czy jest jakiś jeden wspólny dla całego ekranu?

  • #6 04 Kwi 2012 23:17
    zbyszekskibinski
    Poziom 32  

    electrotech napisał:
    Przecież na module Y-driver każdy scalaczek odpowiada za pewną część ekranu. To znaczy że wszystkie ubite? Czy jest jakiś jeden wspólny dla całego ekranu?


    Tak, ale wystarczy, że jeden jest uszkodzony i może to wpływać na sąsiednie. Są wspólnie sterowane z Y-susa oraz z CTRL. Dodatkowo pomiędzy nimi jest lącznik przez który przepływają sygnały logiczne,/ np. CLK, TSC, itp./ z jednego skanu do drugiego, bo Y sus sam z siebie nie podaje treści video, więc te sygnały wypływają z CTRL i są prowadzone przez Y-main bezp. do scalaków na skanach.

    Jak są błędy w danych w tych sygnałów, można by się podkusić myśląc, że to logika, bo jest wspólna dla sterowania wszystkich IC w poziomie ale praktyka pokazuje, ze podmaina skanów tylko pomaga w tych wypadkach a usterka nie jest do wykrycia przez pomiar rezystancji wyjść Y-drive.

    Pozdrawiam

  • #7 05 Kwi 2012 00:30
    electrotech
    Poziom 12  

    Właśnie z kolegą nanoTECHNO rozpracowujemy problem, okazało się że u niego jest ta sama usterka, na razie doszliśmy do tego że napięcie Vset (195V) nie jest obciążone, nie ma w tej gałęzi poboru prądu. Temat zamykam, wszystkich zainteresowanych zapraszam na temat o poniższym adresie:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=10758458#10758458

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME