Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic dp 1510 czarne plamy

serwislaser 06 Kwi 2012 09:17 1915 15
  • #1 06 Kwi 2012 09:17
    serwislaser
    Poziom 13  

    Witam, mam prośbę nie mogę sobie poradzić z czarnymi nieregularnymi plamami na kopiach, występują na jednym brzegu kopii za jakiś czas na drugim. Wymieniłem wałek magnetyczny i listwę i nic ok 100 kopii jest ok. chociaż toneru jest grubo na kartce. Jak patrzę na wałek magn. to jest na nim za dużo toneru tylko dlaczego ?

    1 15
  • #2 06 Kwi 2012 11:58
    Łikam
    Poziom 21  

    ... bo to może jakiś nieoryginalny toner? Daj skan to może kogoś oświeci.

    0
  • #3 06 Kwi 2012 12:06
    Krikesz
    Poziom 16  

    Witam, ja zacząłbym od wymiany toneru (na innego producenta), a nie od wałka magnetycznego(te się praktycznie nie psują). Teraz pozostaje właściwa regulacja szczeliny na wałku mag. Pzdr. :|

    0
  • #4 06 Kwi 2012 12:14
    serwislaser
    Poziom 13  

    Jeśli masz na myśli podkładanie czegoś pod listwę to pomaga na troche, a toner zamiennik tyle że trzy kopiarki na nim chodzą i tam nie ma problemu.

    0
  • #5 06 Kwi 2012 12:26
    Krikesz
    Poziom 16  

    To że zamiennik chodzi na innych kopiarkach nie oznacza, że i na tej musi być ok.
    Zacząłbym od zmiany na oryginał i wtedy regulacji... .Pzdr. :?

    0
  • #6 10 Kwi 2012 08:50
    serwislaser
    Poziom 13  

    Nie rozumiem dlaczego toner nagle może tak plamić, tam coś się musiało po prostu wypracować tylko co ?

    0
  • #7 11 Kwi 2012 10:28
    serwislaser
    Poziom 13  

    Z resztą kopiarka przechodziła ponad 260 000k. na zamienniku i teraz dopiero zaczęła plamić.

    0
  • #8 11 Kwi 2012 13:20
    piotr_krak
    Poziom 24  

    A jaki jest wydruk systemowy maszyny?
    F9-03-02 lub końcówka 03

    Ta maszyna nie ma developera co niby jest plusem, ale czy aby?
    Toner to specjalny proszek o swoich właściwościach, developer to proszek magnetyczny, który ma znów swoje parametry. W tej maszynie jest jakby 2 in 1 czyli z dwóch parametrów masz jeden co za tym idzie maszyna ma mniejsze pole manewru kompensacji swoich ustawień.

    Toner w tej maszynie wystarcza na 10 tyś i powinno przy wymianie robić się podstawową konserwacje oglądając i przeczyszczając styki ładowań.
    Takie plamki są widoczne na wałku ładującym, skoro go wymieniałeś to zostaje zmienić jedynie toner i przeczyszczenie wałka. A czasem nie dotknąłeś wałka placami?

    0
  • #9 11 Kwi 2012 20:29
    W.P.
    Specjalista - zasilacze komputerowe

    Na czym polega problem z załączeniem skanu niewłaściwych wydruków?

    Kolega serwislaser pisał o wymianie wałka magnetycznego a nie ładującego.

    0
  • #11 12 Kwi 2012 21:44
    W.P.
    Specjalista - zasilacze komputerowe

    serwislaser napisał:
    Z resztą kopiarka przechodziła ponad 260 000k. na zamienniku i teraz dopiero zaczęła plamić.
    A skąd pewność, że to ten sam zamiennik?
    Ze zdjęcia widać, że ten toner ma gorsze własności magnetyczne. Wałek magnetyczny jest słabo pokryty ale równomiernie co świadczy o właściwej szczelinie pomiędzy jego powierzchnią a blachą.
    Wygląda na to, że za wydostawanie się toneru odpowiadają siły pochodzenia elektrostatycznego. Nie pamiętam jak to jest konstrukcyjnie rozwiązane w DP-1510 ale blacha powinna mieć potencjał wałka magnetycznego. W DP-1520 jest mała sprężynka, która ustala potencjał blachy limitującej wysokość szczotki magnetycznej. Warto to sprawdzić.
    Jeśli tu jest dobrze to próbowałbym zmienić toner. W urz. w-funkcyjnych (np MB20xx czy FLB8xx) takie przypadki są dość częste na zamiennikach - jakość wydruku właściwa a po ok. 100 wydrukach toner wysypuje się z zespołu drukującego.

    0
  • #12 13 Kwi 2012 12:30
    serwislaser
    Poziom 13  

    Wymieniłem i teraz jest delikatnie szare tło, ale dam znać jak będzie po jakimś czasie.

    0
  • #13 16 Kwi 2012 14:10
    Tankman
    Poziom 15  

    Witaj.

    Sprawdź koniecznie z tyłu mechanizmu jedną rzecz- mianowicie oś bębna. Fabrycznie jest ona łożyskowana z jednej strony metalowym łożyskiem a z drugiej plastikową panewką która się często wycierała i oś bębna dostawała "bicia". Dobierz w miejsce tej panewki metalowe łożysko na wzór identyczne jak to drugie montowane na osi bębna. Rzecz przez wielu techników bagatelizowana ale będąca przyczyną wielu nieprzewidywalnych problemów z jakością kopii.

    0
  • #14 16 Kwi 2012 23:19
    mati_zmc
    Poziom 11  

    Temat przerabiałem w maszynie "odbitej" od konkurencji. Maszyna sypała jak na załączonym obrazku, plus nieoryginalny toner - występowały jeszcze inne usterki lecz to pominę.
    Poprzedni serwis próbował ratować się drucikami - połączenia wałka z "blaszkami" - główna przyczyna problemu. Jako iż nie miałem ochoty się brudzić podstawiłem wywoływaczkę - lecz ten nowszy model "inne rozwiązanie jak chodzi o połączenie wałka magnetycznego" + oryginalny toner i po problemie śladu nie było. Wcześniej włożyłem oryginalny toner do starej i to nie pomogło. Problem nie tkwi w złym tonerze a w połączeniu wałka magnetycznego

    0
  • #15 17 Kwi 2012 17:04
    BIUROTECH KROSNO
    Poziom 12  

    Sprawdź, czy oś magnesu wałka magnetycznego (ośka z wcięciem od strony przodu kopiarki) jest odpopowiednio ustalona i nie rusza się w czasie obrotu wałka. Być może jest wyrobiona obudowa wywoływaczki i wałek się "przekręca".

    0
  • #16 18 Kwi 2012 18:24
    Tankman
    Poziom 15  

    Ja bym proponował wyczyścić dokładnie wywoływaczkę, umyć acetonem wałek magnetyczny i zasypać oryginalnym tonerem. Obecnie ten toner nie jest taki drogi. A czas i nerwy stracone na kombinowanie z tonerem niewiadomego pochodzenia jest o wiele więcej wart niż różnica w cenie między zamiennikiem a oryginałem. Wypucuj na glanc cały developing unit i nasyp z tuby na wałek ORYGINALNEGO tonera i zobacz jak się będzie zachowywał na wałku. Naprawdę czasem warto wydać parę złotych więcej i mieć jasną sytuację niż się zmagać z kopiarką przez parę dni.

    0
  Szukaj w 5mln produktów