Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung WS-32Z30 i dekoder N podłączenie przez YPbPr

Rostein 06 Kwi 2012 12:30 1548 4
  • #1 06 Kwi 2012 12:30
    Rostein
    Poziom 9  

    Witam.
    Zaglądam tu bo mam ogromny problem, żeby podłączyć dekoder N z Telewizorem Samsung WS-32Z30.
    Przez złącze scart obraz jest, ale brakuje kilku kanałów. Niektóre kanały HD działają, inne nie.
    Telewizor jest kineskopowy, ale jest informacja w instrukcji i na obudowie że przez złącze Component In (YPbPr) obsługuje rozdzielczość 1080i.
    Od czego to może zależeć, że nie mam na tym złączu obrazu. Kabel jest "niewysokich lotów" ale powinien coś wyświetlać.
    Gdy próbowałem podłączyć tv z dvd które też ma to złącze obraz był ale bardzo słabej jakości.
    Chciałbym zapytać, czy to wina kabla czy problem leży po stronie dekodera?

    0 4
  • #2 06 Kwi 2012 12:52
    Darserw
    Poziom 26  

    Najpierw sprawdź "osiągi" twojego tv, masz tv crt , zjedź z parametrami w dekoderze i powinno być ok.ale mogę się mylić

    0
  • #3 06 Kwi 2012 12:58
    Rostein
    Poziom 9  

    W instrukcji jest napisane tak:
    Obsługuje formaty wideo dla wejść składowych sygnału wideo: 480i/p, 576i/p, 1080i - 50Hz.
    Jest jeszcze coś takiego: W trybie rozdzielnych składowych sygnału z monitora wyprowadzany jest tylko sygnał czarny.
    Nie wiem co mam przez to rozumieć. Przecież ja chcę wprowadzić do niego sygnał.

    0
  • #4 06 Kwi 2012 16:09
    matzg
    Poziom 35  

    Rostein napisał:
    Niektóre kanały HD działają, inne nie

    Witam ustawienie anteny do poprawy (wraz z skosem na konwerterze)
    Sprawdź inne tryby rozdzielczości w dekoderze.
    Gdy aktywny jest SCART to HDMI i YPbPr są całkowicie wyłączone Link.

    0
  • #5 06 Kwi 2012 17:48
    Rostein
    Poziom 9  

    Sprawdzałem już wszystkie tryby i wiem, że jak jest tryb sd1 czy każdy sd to złącza hdmi i component nie działają. Właśnie w tym problem że gdy włączę tryb 720 albo 1080 na dekoderze to telewizor co jakiś czas zrobi się czarny na sekundę - wygląda to tak jakby łapał sygnał ale zaraz od nowa jest brak sygnału. Złącze jest sprawne przynajmniej to w tv tylko nie wiem dlaczego po podpięciu dvd obraz jest nieostry.
    Co do anteny to wiem, że jest zruszona.

    0