Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC AV21JT5EU

02 Mar 2003 22:01 2879 12
  • Poziom 16  
    Witam...
    Problem polega na tym że nie można wstroić żadnej stacji na żadnym zakresie. Po uruchomieniu strojenia na kanałach na których nadawany jest program pojawia się jakiś sygnał na ekranie ale nie widać ani przez moment treści obrazu, nie zatrzymując się stroi dalej i sytuacja powtarza
    się przy nastepnym programie. Podmieniłem tuner i bez zmian. :(
    Może ktoś się spotkał z takim uszkodzeniem?
  • Poziom 24  
    sproboj delikatnie przeregulowac cewka dyskryminatora czasami jakis element zmienia wartosc i automat sie nie zastrzyma albo sie zatrzyma nie w kanale - jezeli nie masz doswiadczenia to nie krec wszystkim bo wtedy to bedzie prawdziwy problem zestroic posrednia :).Pozdrawiam
  • R.I.P. Zasłużony dla elektroda
    Jeżeli podmieniłeś tuner(głowicę) to usterki trzeba poszukiwać w procesorze sygnałowym I501(STV2238) do którego z filtru SAW jest podany sygnał IF na p.13 i 14. Po przetworzeniu sygnał video (CVBS) z wyjścia p.60 jest podany do procesora kontrolnego I701(ST92195) na p.29 i 30. Aby ustalić czy procesor wizyjny pracuje poprawnie należy podczas strojenia obserwować oscyloskopem czy na p.60 I501 pojawia się w jakimkolwiek momencie sygnał video. Od wyniku tego pomiaru zależy dalszy ciąg prac serwisowych.
  • Poziom 16  
    Witam...
    Po dokładnym przyjrzeniu się jedynemu filtrowi jaki jest przy STV2238
    stwierdziłem że był kręcony,po wykręceniu rdzenia o ok. 3 obroty obraz
    pojawił się ale jest niestabilny(lekko się odstraja). Poza tym nap. +B wydaje się być za duże 152V (na płycie podane 133V). Jak je zmniejszyć? Wymieniłem 47m, 10m i 1000m przy hybrydzie i jest teraz 156V. Które elementy poza hybrydą odpowiadają za wartość nap. przetwornicy(działam bez schematu) :(
    Pozdrawiam
  • R.I.P. Zasłużony dla elektroda
    Napięcie systemowe ma wynosić +133V. To że u Ciebie jest ono zawyżone do 156V dziwi o tyle , że jest tam dioda zabezpieczająca D835(R2M) która powinna wyłączyć pracę zasilacza. Pozostałe napięcia powinny wynosić: +45V(C819), +16V(C820) i +12V(C827). Układ regulacji napięcia systemowego(i pozostałych) znajduje się na 14 pinowym hybrydzie I802. Elementem regulacyjnym jest tam TL431 który dość często ulega uszkodzeniu oraz jeden z dwóch transoptorów typu LTY... Poza układem hybrydowym nie ma po pierwotnej stronie żadnych elementów, które miałyby wpływ na wartość napięć wtórnych. Z tego wynika,że w grę może wchodzić wymiana I802.
  • Poziom 16  
    Co do diody to się zgadza jest na 160V(fabrycznie lutowana) i właśnie mam obawę że lada chwila padnie. Dzięki kolegom za pomoc muszę rozejrzeć sie za hybrydą chociaż nie wiem gdzie o nią pytać.
    Czy na schemacie jest rozrysowana jej struktura wewn.?
    Jeszcze raz dziękuję szczególnie koledze oldboy za precyzyjne wyjaśnienia.
    Pozdrawiam...
  • Poziom 16  
    Witam
    Wracam jeszcze raz do tematu napięcia +B. Po dokładniejszych badaniach
    okazuje się że w st-by napięcia mają wartości:
    C815 +B = 140V
    C819 = 40V
    C820 = 13V
    C827 = 9V
    W celu zmniejszenia nap. +B przełączyłem gałąź na odczep 12 trafa gdzie powinno być 128V (do 14"), +B spadło w st-by do 135V.
    Po uruchomieniu do stanu pracy napięcia niestety wynoszą: :cry:
    +B = 154V 200V z trafopow. = 247V
    C819 = 56V 26V ---//----- = 31,5V
    C820 = 19,5V
    C827 = 15,5V
    Obraz jest niestabilny i ma zwiekszone wymiary w poziomie
    Co może być przyczyną takiego wzrostu napięć?
    Wszystkie elki wymieniłem i staram się wyeliminować wszystkie możliwe przyczyny poza hybrydą.
    Jaką rolę pełni Q802(2SA1013)?
    Za wszelkie sugestie z góry dzięki.
  • R.I.P. Zasłużony dla elektroda
    Wszystkie napięcia po wtórnej stronie są zawyżone. Jak już pisałem wcześniej regulacja napięć odbywa się za pośrednictwem hybrydy. Napięciem odniesienia dla układu regulacji jest Usyst podane na p.14 hybrydy. Tranzystor Q802(2SA1013) wraz z rezystorem R808(0R82/2W) pełnią funkcję zabezpieczenia nadprądowego w gałęzi +133V. Po przekroczeniu dopuszczalnej wartości prądu w tej gałęzi z kolektora Q802 podany jest stan logiczny[H] na p.54(OCP) procesora I701 co powoduje przejście zasilacza do STANDBY.
    Po stronie pierwotnej są jeszcze dwa elementy którym warto się przyglądnąć: R808(0R82/2W) w źródle Q801(2SK2671) oraz dławik L800(RS208) pomiedzy pinami 1 i 6 hybrydy. Rezystor najlepiej wymienić, dławik można sprawdzić czy nie ma śladów przegrzania lub przerwy. Więcej nie ma się czego czepić, pozostaje hybryda.
  • R.I.P. Zasłużony dla elektroda
    Jeżeli zawiodą wszelkie sposoby usunięcia usterki to hybryda DPM001TIA jest do kupienia w NORTH Koszalin za 60PLN.
  • Poziom 16  
    Jeszcze raz dzięki za informacje potwierdzające moje przypuszczenia co do funkcji Q802. Ponieważ temat był dość dokładnie opisany po wymianie hybrydy poinformuję czy przyczyną rozstrojenia odbiornika były zawyżone napięcia czy też było to odrębne uszkodzenie.
    ______________
    Pozdrawiam...
  • Poziom 16  
    Witam
    Zgodnie z obietnicą pragnę poinformować że wymiana hybrydy DPM001TIA całkowicie wyeliminowała wszystkie nieprawidłowe objawy w TV. Napięcie +B zarówno w st-by jak i w trybie pracy jest takie same i prawidłowe. Odstrajanie też wynikało z zawyżonych napięć na STV2238 i
    tunerze. :)
    ___________________
    Pozdrawiam wszystkich
  • Poziom 27  
    Panowie.Stary temat ale potrzebuję namiary na firmę " NORTH Koszalin " :roll: