Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 7720 biały ekran na zewnętrznym obraz jest

07 Kwi 2012 11:03 3483 20
  • Poziom 16  
    Hej,
    mam taki problem, komputer Aspire 7720 przeleżał ze trzy miesiące i po próbie uruchomienia pojawia sie biały ekran na matrycy, a na wyjściu vga jest obraz i windows normalnie sie wczytuje.
    sprawdzałem taśmę i matryce z drugiego takiego samego i wszystko jest sprawne
    grafika jest zintegrowana
    model płyty ICL50 LA-3551P rev.3.0
    sprawdzam zasilania na złączu od matrycy przy odłączonej taśmie matrycy i na niektórych jest napięcie a na innych niema, ale nie wiem gdzie ile V powinno być??

    czy ktoś ma inne porady co z tym zrobić??
    próbowałem lekko podgrzać chipa ale nic to nie dało.
  • Poziom 20  
    Może gniazdo monitora/matrycy jest uszkodzone ?
  • Poziom 43  
    Może za mało podgrzałeś.
  • Poziom 34  
    Brak zasilania matrycy, bądź uszkodzona przetwornica w samej matrycy.
  • Poziom 16  
    matryca i pozostałe wszystko sprawne na 100% bo mam drugi taki sam laptop.
    podgrzałem do ok. 170-180stopni
    jak sprawdzić czy jest prawidłowe zasilanie matrycy, na niektórych pinach jest 19v na innych ok 3v lub 1,5v przy odpiętej matrycy.
  • Spec od komputerów
    Podaj wszystkie napięcia ze złącza.
  • Poziom 16  
    ze złącza na płycie głównej czy taśmy w miejscu gdzie wchodzi do matrycy??
  • Spec od komputerów
    Najlepiej z obydwu.
  • Poziom 16  
    pomierzyłem na taśmie matrycy i wychodzi tak
    PIN V
    1- 0v
    2- 3,3v
    3- 3,3v
    4- 3,3v
    5 -pusty
    6- 3,3v
    7- 3,3v
    8- 1,7v
    9- 0,08v
    10- 0v
    11- 1,77v
    12- 0,08v
    13- 0v
    14- 1,7v
    15- 0,47v
    16- 0v
    17- 0,97v
    18- 1,43v
    od 19 do końca - 0v
    Acer Aspire 7720 biały ekran na zewnętrznym obraz jest
  • Poziom 16  
    Te którą próbuje uruchomić na tej płycie to: Au Optronics B170PW06 V.2 -chodziła wcześniej w Aspire 9300 ale tam padła płyta i laptop na części poszedł.
    Ale sprawdzałem tez na matrycy z drugiego Aspire 7720 i lipa....
  • Poziom 16  
    hm...nie wiem, ale na drugim laptopie aspire 7720 działają obydwie, raczej model matrycy nie ma aż tak do znaczenia.
    wcześniej wszystko działało w 100% bo sprawdzałem czasem różne matryce a później przeleżało to parę miesięcy na szafie i wczoraj chciałem wszystko poskładać i lipa...
  • Poziom 34  
    Zasilanie niby jest ok. Rozumiem że mierzyłeś z podpiętą matrycą?
  • Poziom 16  
    z podpięta ale do świetlówki tylko bo te złącze jak wsunie sie do gniazda matrycy niema jak pomierzyć
  • Poziom 34  
    Podepnij matrycę i mierz na złączu matrycy. Przecież jest przylutowane do jej płyty.
  • Poziom 16  
    pomierzyłem i tak mniej więcej napięcia są takie same, dodatkowo na ostatnich pinach pojawia sie napięcie 1,43v - także wygląda tak jakby pracowało poprawnie, chyba to będzie wina grafiki...może jeszcze raz spróbować wygrzać??
  • Poziom 34  
    Jeśli masz już wygrzewać, to od razu przekulkuj układ. Nie ma sensu kilka razy męczyć płyty na lutownicy. Widzę, że ta płyta ma złącze MXM - jaka grafika w nim siedzi? Jaki ma chipset?
  • Poziom 34  
    Świr napisał:
    Widzę, że ta płyta ma złącze MXM
    A gdzie Kolega to widzi? Aspire 7720 nie ma grafiki na MXM, lecz zintegrowaną Intel GMA X3100 - grafikę MXM ma model Aspire 7720G.

    Autorowi sugeruję wymienić most północny.
  • Poziom 34  
    Posiadam schemat LA-3551P na którym jest zaznaczone opcjonalne MXM. Nie byłem pewien, że ma MXM, dlatego dalej zapytałem o chipset.
  • Poziom 16  
    ja mam grafikę zintegrowaną, chyba prze lutowanie mostka będzie jedynym wyjściem