Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zamiennik inwertera do Toshiba A200

boe666 07 Kwi 2012 23:16 1733 3
  • #1 07 Kwi 2012 23:16
    boe666
    Poziom 11  

    Witam

    Mam takowy problem, a więc pytam szanownych forumowiczów.
    W moim laptopie padł inwerter (tak zdiagnozowałem - toshiba a200 15,4cala)
    Szukałem wiec na allegro no i niby sa ale nie wygladają identycznie. Ale szukając po oznaczeniu znalazłem coś dziwnego.
    Inwerter o oznaczeniu PWA-TF041 DA-1A08-C004 kosztuje 5 zł a pasujący do a200 70 zł (oznaczenie PWA-TF041 DA-1A08-C002A/COO4A ) oba sa prawie identyczne.

    Moje pytanie brzmi: czy pomiędzy inwerterami są narawdę znaczące różnice ? Czy można uznać że inwerter pasuje jeśli np. wtyczki ma identyczne. przeciez to tylko świetlówka!

    Proszę o pomoc w tej sprawie.

    0 3
  • #2 08 Kwi 2012 11:12
    tedd
    Poziom 25  

    Jak ustaliłeś, że przyczyna braku obrazu tkwi w inwerterze? Chyba, że inna podstawiona świetlówka nie świeci, bezpiecznik jest drożny, tranzystory przed transformatorem są sprawne, a do inwertera dochodzi napięcie, laptop działa a ty więcej nic nie jesteś w stanie zrobić to możesz pomyśleć o wymianie inwertera na drugi egzemplarz. Preferuję zakup oryginalnych. Te tanie (5 - 15 zł) kompatybilne nie zawsze poprawnie działają - nie reaguje na klawisze funkcyjne a obraz jest przyciemniony.

    0
  • #3 10 Kwi 2012 01:16
    boe666
    Poziom 11  

    jak dla mnie ustaliłem to drogą dedukcji. Obraz zniknął nagle. Matryca działa i wyświetla obraz dobrze (zewnętrze światło). Po resecie przez sekunde podswietlany jest prawy dolny róg matrycy a nastepnie podswietlenie gasnie.
    Pare postow na elektrodzie znalazlem których opis pasował do mojego uszkodzenia (niektóre opisy były wręcz identyczne) a wątki kończyły się zdaniem "Wymiana invertera pomogła".

    Stad moje pytanie. Wejscie wtyczka 7 pinowa, wyjscie 2 pinowa. Czy bedzie to działało?

    0
  • #4 12 Kwi 2012 21:53
    boe666
    Poziom 11  

    No więc zakończyłem mój problem. Inwerter PWA-TF041 DA-1A08-C006 działa choć do końca nie pasował do mocowania (tu tam się trochę upiłowało obudowę i jest ok).
    Ruszyło od razu, czyli zamiast 70 dałem 5 złotych. Jak coś się zepsuje dam znać pozdrawiam.

    0