Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zgrzewarka kondensatorowa HBS CD 1501, lekko pulsują cyferki

08 Kwi 2012 23:14 2862 5
  • Poziom 9  
    Witam, jak w temacie, do tego co ok. 2 minuty samoistnie robi restart. U da się regulować i fi kołka też. Płytka z wyświetłaczem jest nowa- na starej, ten sam objaw. Sprawdziłem zasilanie 15V i 5V oscyloskopem- ok. Ładuje ok. 15V mniej, niż wskazuje wyświetlacz. Zamieniłem przekażnik na nowy-nie pomogło, z tym, że po wyjęciu go migotki ustały, ale regulacji 0. Sprawdzilem omomierzem tranoptory i wydają sie ok. Może ktoś spotkał taki problem? Poza tym przydalby się dobry schemat, bo mój jest prawie nieczytelny. pozdrawiam-ak.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 36  
    Próbowałeś się czegoś dowiedzieć w firmie A2 ?
    Link
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Admin DIY, Automatyka
    Jeśli cyferki na ledowym wyświetlaczu "lekko pulsują" (rozumiem, że nie gasną) to jest to wina kucającego napięcia na tranzystorach zasilających poszczególne segmenty LED.

    Skoro wymieniłeś płytkę na nowa i nic to nie pomogło, to trzeba szukać na głównej płycie.

    - sprawdź jak zachowują się napięcia na stronie wtórnej trafa
    - jaki objaw jest po odłączeniu wtyczki uchwytu ?

    Ciekawostka jest fakt, że po wyjęciu przekaźnika wyświetlacz nie pulsuje... szukaj może to jest jakaś cenny trop.
  • Poziom 9  
    Witam, dziś nic przy tym nie robiłem, z powodu innych zajęć. Uzupełnię może: U2 nie sprawdzałem, a uchwyt jest całkiem odłączony. Próbowałem oscyloskopem wyłapać, skąd pulsacje: patrząc od str. LED, u góry jest złącze (taśma), 2x13 pin i w dołnym rzędzie, na 7pin są jakieś dziwne (dla mnie) przebiegi, zmieniające się b. szybko, co ok. 1 sekundy. Poszedłem za tropem: plyta główna- R 47k, podłączony do transoptora. Na tym, chwilowo, zakończyłem poszukiwania. Jak znowu się za to wezmę, napiszę. Pozdrawiam-ak
  • Poziom 9  
    Witam, wkradł mi się błąd - już prostuję: nie R47k, lecz R36, o wartości 470 ohm, dołączony do pin 1 transoptora IC6, TLP598 GA. (schemat prawie nieczytelny). -ak
  • Poziom 9  
    Witam, przyczyna okazała się prozaiczna: brak pojemności C22 i C 23, po 33 mF (zaniżone U). Po wymianie jest ok. Pozdrawiam i zamykam temat. -ak