Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa i przeróbka zasilacza Rodmor3371/1

Piko0406 09 Kwi 2012 10:31 5031 27
  • #1 09 Kwi 2012 10:31
    Piko0406
    Poziom 8  

    Witam,
    Na wstępie chciałbym abyście nie odsyłali mnie do innych postów i byli wyrozumiali ponieważ jestem cienki z elektroniki i wieżę że fachowej pomocy nigdy za wiele...
    Mam od niedawna zasilacz Radmor3371/1 do którego mam kilka pytań
    Proszę o odpowiedź na nie:

    1.wiem że powinien mieć 24V na wyjściu dla czego mój ma 45V? (dowiedziałem się że może być to wina tranzystora T2,T3 oraz T5 ale tranzystora T5 nigdzie nie można kupić)
    2.Chciałbym go przerobić na 13.8V
    3.Słyszałem że można z niego wyciągnąć 5A prądu ciągłego (ale na panelu mam bezpiecznik tylko 2A,kabelki również nie za grube oraz trzeba wywalić cewkę)
    4.Od czego jest ten bezpiecznik w środku obudowy?
    5.Wiem że ma on przełączanie na zasilanie akumulatorowe w razie zaniku prądu ale skoro pracuje z aku. to czy je ładuje? (Kumpel mówił że on tylko podtrzymuje naładowane aku. ale ich nie ładuje.Ja chciałbym podpiąć pod niego aku.12V17Ah co mogę zrobić żeby zasilacz go naładował i podtrzymywał?)
    6.Czy ma ktoś może instrukcję obsługi od całego zestawu? (radio+zasilacz?) lub od samego zasilacza?

    Proszę nie dopisywać swoich pytań.
    Proszę o odpowiedzi dokładne co i jak robić zmieniać i mierzyć.
    Pozdrawiam Piotr

  • #2 09 Kwi 2012 12:01
    zbychmg
    Poziom 28  

    Temat opisany

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=6018980#6018980

    i
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=3991288#3991288

    Uszkadza się najczęściej T5,T2.
    T5 możesz zastąpić 2N3055 lub odpowiednikiem, a T2 BD140.

    Jak już naprawisz zasilacz i potencjometr R7 będzie zmieniał wartość napięcia wyjściowego, wtedy zmniejszysz R16 z 5k6 na 2k, a diode zenera 8V2 (8,2V)
    na 5V6 (5,6V), aby osiągnąć większy prąd proponowałbym zmienić trafo, lub spróbować przełączyć uzwojena wtórne wg zał schematu

    pozdrawiam

  • #3 09 Kwi 2012 13:54
    Piko0406
    Poziom 8  

    Dobrze spróbuję niech znajdę tego 2n.. i powiem czy działa...
    A czy nie orientuję się kolega może jak jest z ładowaniem tych aku. ?
    I jaki prąd maksymalny wyciągnę z niego bez zamiany uzwojeń da radę chociaż 3A

  • #4 09 Kwi 2012 16:11
    zbychmg
    Poziom 28  

    Tam oryginalnie ustawione jest ograniczenie 2,5A jeśli działa, bo jak kolega miał na wyjściu 45V, to powinno zadziałać zabezpieczenie przed wzrostem napięcia Ty1 i T4, i powinien przepalić się bezpiecznik.

    Bez obniżenia napięcia z trafa, przy 2,5A w tranzystorze T5 będzie wydzielało się ponad 50W mocy (36V-14V) * 2.5A, ten radiator może tego ciepła nie odprowadzić i tranzystor się spali.

    Po zmianie uzwojeń (18V-14V) *2.5= 10W
    Pierwotnie max moc w tranzystorze (36-24)*2,5= 30W.
    Trzeba jeszcze wziąć poprawkę trafo było na 220V a teraz mamy 230V +- 5%,
    co jeszcze zwiększy spadek napięcie na tranzystorze T5.

    Jeśli chodzi o ładowanie accu, to pierwotnie był ładowany przez dwa rezystory R4,R5, ale one nie zawsze były montowane, ale to było tylko raczej podtrzymywanie napięcia, a nie ładowanie.

    Jeśli acu podepniesz do wyjścia, to będzie ładowany prądem zasilacza do
    ustawionego napięcia. Pełne naładowanie ok.14,4V
    Praca buforowa to napięcie ustawione na 13,8V i accu podpiety przez diodę do wyjącia zasilacza.

    Naprawa i przeróbka zasilacza Rodmor3371/1

    Dodano po 13 [minuty]:

    Tranzystory mocy sprawdź miernikiem uniwersalny z pomiarem napięcia diody (diode test)
    złącze B-E i B-C powinno mieć ok. 0.6V złącze E-C w obie strony nie powinno przewodzić

  • #5 09 Kwi 2012 19:17
    Piko0406
    Poziom 8  

    Tranzystor ma na B-E I B-C 1.023v a E-C nie przepuszcza.
    Kolega chyba się pomylił z tym BD140 tam powinno być chyba BD139 mam rację?

    Dodano po 2 [minuty]:

    A był bym zapomniał Kolega ma rację pali bezpieczniki już nad tym nie panuję :)

    Dodano po 14 [minuty]:

    zmieniłem T5 na 2n3055 i dalej pali bezpieczniki (nie wiem czy nie wlutowałem go odwrotnie)

    Dodano po 1 [godziny] 4 [minuty]:

    yyyyyy Mam problem zmieniłem t5 na 2n3055 i t2 na BD139 i ....... i nic dalej pali bezpieczniki Proszę o pomoc

  • #6 09 Kwi 2012 21:30
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Piko0406 napisał:
    Kolega chyba się pomylił z tym BD140 tam powinno być chyba BD139 mam rację?

    Na 100% chodziło o zamiennik jako BD139 (pochodne jak BD135, BD137 i BD139).
    Przejęzyczenie kolegi.

    Cytat:
    1.wiem że powinien mieć 24V na wyjściu dla czego mój ma 45V? (dowiedziałem się że może być to wina tranzystora T2,T3 oraz T5 ale tranzystora T5 nigdzie nie można kupić)

    Sam fakt, że zmierzyłeś na wyjściu tego zasilacza napięcie +45V - jest dość Dziwne, ponieważ po prostowniku będzie tylko około ± +36V.

    Cytat:
    A był bym zapomniał Kolega ma rację pali bezpieczniki już nad tym nie panuję

    Dlatego, że jest w tym zasilaczu zabezpieczenie przepięciowe (powyżej +27V) - pokazane na czerwono w schemacie :

    Naprawa i przeróbka zasilacza Rodmor3371/1

    Cytat:
    zmieniłem T5 na 2n3055 i dalej pali bezpieczniki (nie wiem czy nie wlutowałem go odwrotnie)

    Zajmij się "znalezieniem" samej usterki w tym zasilaczu. :!:
    Proponuję aby na czas pomiarów - wyłączyć/odłączyć - tyrystor Ty1 - a na wyjściu NIE podłączać żadnego obciążenia tylko miernik :

    Naprawa i przeróbka zasilacza Rodmor3371/1

    Cytat:
    yyyyyy Mam problem zmieniłem t5 na 2n3055 i t2 na BD139 i ....... i nic dalej pali bezpieczniki Proszę o pomoc

    Yyyyy widzę, że postępujesz jak typowy Laik w tych tematach naprawczych (bez Obrazy dla Ciebie).

    Zasada jest całkiem prosta i należy dokonać pomiarów na wszystkich elementach +V i na stabilizatorach.

    Reasumując :
    Proponuję abyś zaczął temat od samego początku i sprawdził teraz (przy wlutowanych T5 i T2) jakie obecnie masz napięcia ( pokazałem na czerwono jako "???" ) na tej płycie :

    Naprawa i przeróbka zasilacza Rodmor3371/1


    Pozdrawiam.

  • #7 10 Kwi 2012 07:27
    Piko0406
    Poziom 8  

    Witam,
    Dziś z samego rana pełen sił ruszyłem do boju z zasilaczem i mam wielki problem ponieważ wszędzie za duże napięcie a mianowicie: C3- 43, V ; T2-43, V ; T3-43,5;Ty2-43,6;T4-43,6V;D8-43, V Myślę że to może być wina 2n3055 (czy mogłem go odwrotnie wlutować?)

  • #8 10 Kwi 2012 07:47
    sp5wcx
    Poziom 33  

    A może masz miernik uszkodzony?

    Poza tym drobna uwaga. W profilu masz wpisane "elektronik". Może warto zmienić to na "przyszły elektronik" lub "początkujący elektronik"?
    Wszak naprawa tak banalnie prostego układu jak ten zasilacz, to dla elektronika powinna być bułka z masłem. A Ty nawet podstaw elektroniki nie znasz.

  • #9 10 Kwi 2012 08:14
    Piko0406
    Poziom 8  

    Miernik mam sprawny.
    W profilu postaram się zmienić.
    A na zasilaczu mi bardzo zależy więc proszę o pomoc.
    i zauważyłem że na kondensatorze c3 niema napięcia.

  • #10 10 Kwi 2012 12:57
    serwis
    Poziom 37  

    Piko0406 napisał:
    Dziś z samego rana pełen sił ruszyłem do boju z zasilaczem i mam wielki problem ponieważ wszędzie za duże napięcie a mianowicie: C3- 43, V ; T2-43, V ; T3-43,5;Ty2-43,6;T4-43,6V;D8-43, V


    A względem jakiego punktu robisz pomiar tych napięć?- czyli łopatologicznie- gdzie masz podłączony czarny (-) przewód pomiarowy miernika?
    Bo wszystko na to wskazuje, że wykonujesz pomiar napięć względem obudowy.

  • #11 10 Kwi 2012 18:19
    Piko0406
    Poziom 8  

    Pomiar wykonuję względem tych dwóch dużych elektrolitów (na nich podpięty-) a na C3 pod piąłem się i + i - i 0V

  • #12 10 Kwi 2012 18:48
    SP5ANJ
    VIP Zasłużony dla elektroda

    Piko0406 napisał:
    Pomiar wykonuję względem tych dwóch dużych elektrolitów (na nich podpięty-) a na C3 pod piąłem się i + i - i 0V

    A masz załączony przekaźnik P1. :?:

    Naprawa i przeróbka zasilacza Rodmor3371/1


    Pozdrawiam.

  • #13 10 Kwi 2012 18:53
    Olek II
    Moderator

    Piko0406 napisał:
    Dziś z samego rana pełen sił ruszyłem do boju z zasilaczem.... mianowicie: C3- 43, V


    Piko0406 napisał:
    Pomiar wykonuję względem tych dwóch dużych elektrolitów (na nich podpięty-) a na C3 pod piąłem się i + i - i 0V


    Czy ktoś to rozumie?
    Kolego, to masz tam napięcie, czy nie.
    Piko0406 napisał:
    Myślę że to może być wina 2n3055 (czy mogłem go odwrotnie wlutować?)


    A kto to wie? Jedynie mogłeś zamienić przewody między bazą a emiterem. Popatrz na schemat, wszystko będzie jasne.

    Na płytce masz opisane:
    5 - kolektor
    6 - baza
    7 - emiter

  • #14 10 Kwi 2012 19:04
    Piko0406
    Poziom 8  

    Tak przekaźnik załączony. Moja pomyłka na C43,4V.
    Muszę jeszcze raz dokładnie przeskanować tę płytkę i napięcia...

  • #15 10 Kwi 2012 19:08
    Olek II
    Moderator

    Piko0406 napisał:
    Moja pomyłka na C43,4V.


    Domyślam się, że na C3 jest to napięcie. Jeśli tak, to odlutuj przewód bazy od 2N 3055 i zmierz co masz. Co najważniejsze, plus tego zasilacza jest na masie. Radiotelefony z tego zasilacza, czyli 3001 i podobne zasilane są minusem!

    Znalazłem pełną dokumentację fabryczną radiotelefonów z pasma 160 MHz i 40 MHz. Zasilacz ten sam, będę później w domu, zamieszczę skan dobrej jakości zasilacza, a jeśli trzeba nawet płytki tego zasilacza.

    Tak "se" będę dopisywał.
    Sprawdź, czy na pewno masz dobrze wlutowany T3.
    Na przewodzie do bazy 2N.. ma być ok. 25V.

    Załączam schemat i rysunek płytki.
    Naprawa i przeróbka zasilacza Rodmor3371/1

  • #16 11 Kwi 2012 15:36
    Piko0406
    Poziom 8  

    Tranzystor T2 jest oryginalnie wlutowany, natomiast z T3 miałem drobne problemy (dodaję zdjęcie jak jest wlutowany). A napięcie na T5 (2n3055) napięcie na nim 0V.

    https://obrazki.elektroda.pl/7369407300_1334150068.jpg

    Dodano po 7 [minuty]:

    Pomiar wykonany na odlutowanym tyrystorze (inaczej pali bezpieczniki).

    Dodano po 9 [minuty]:

    Czy mogłem uszkodzić tranzystor myląc przypadkowo emiter z bazą?

  • #17 15 Kwi 2012 10:49
    krakarak
    Poziom 38  

    Piko0406 napisał:
    Tranzystor T2 jest oryginalnie wlutowany, natomiast z T3 miałem drobne problemy (dodaję zdjęcie jak jest wlutowany). A napięcie na T5 (2n3055) napięcie na nim 0V.
    https://obrazki.elektroda.pl/7369407300_1334150068.jpg

    Kolego, czarno widzę uruchomienie przez ciebie tego zasilacza...
    Po pierwsze - nie ma czegoś takiego jak "a napięcie na T5 napięcie na nim 0V" - mierzy się pomiędzy określonymi punktami. W twoim przypadku to każdy pomiar tu podany jest wielką zagadką.
    Podawali ci koledzy jak mierzyć - czarny przewód miernika ( a jaki ty masz miernik ?) połącz z minusem kondensatora C3 lub dowolnym punktem ścieżki oznaczonej jako "2" / "4", natomiast czerwony przewód miernika przykładasz w punkty, na których napięcie chcesz odczytać. Np. do kolektora tranzystora T5 (punkt "5" na płytce), emiterze T5 (punkt "7" na płytce) i tak dalej. I informacje o zmierzonym napięciu podajesz w formie "na kolektorze T5 jest napięcie X, na jego emiterze Y. Wtedy każdy wie czego dotyczy pomiar, a nie "na tranzystorze jest" - przecież on ma 3 wyprowadzenia, ty masz podać na którym mierzyłeś.
    Tyle w ogromnym skrócie o pomiarze napięcia.
    Aby cokolwiek naprawić najpierw należy pomierzyć elementy półprzewodnikowe pod kątem ich ewentualnych zwarć czy przerw, tak samo z elementami biernymi (rezystory, kondensatory). Ustawiasz miernik na pomiar złącza ( narysowany symbol diody na mierniku) i przykładasz do mierzonego elementu - mierzony układ nie może być pod napięciem. A jak prawidłowo odczytywać przedstawiony pomiar to trzeba wiedzieć wcześniej niż się zabierze za jakąkolwiek naprawę sprzętu elektronicznego.
    To co widać na tym zamazanym zdjęciu to najprawdopodobniej źle wlutowany tranzystor T2 ( ja wymieniłbym go na BC507, BC527 lub BC337 ). Co do tranzystora T3 - jeśli wiesz jaka jest kolejność wyprowadzeń wlutowanego tam tranzystor ( a kolejność masz na tzw. datasheecie ) to nie widzę najmniejszego problemu z jego weryfikacją ! Prościej się nie da - ewentualny obrót o 180 stopni. Wstaw tam BD139.
    Tak naprawdę do sprawdzenia masz 3 tranzystory ( T2, T3 i T5 ) i 2 diody ( D1 i D2 ) - miernik ustaw na pomiar diod i sprawdź czy te elementy nie mają zwarć/przerw. Następnie sprawdź jak są wlutowane tranzystory ( może mają zamienione wyprowadzenia ).
    Jeden z kolegów wstawił schemat ideowy oraz montażowy płytki, masz podane napięcia w kilku istotnych punktach ( a jakie ty masz napięcia w tych punktach ?). Wszystko jasne i czytelne. Jeśli nadal masz problemy to daj ten zasilacz komuś, dla kogo nie będzie problemem określenie czy dioda ma zwarcie i jaka jest kolejność wyprowadzeń czy polaryzacja wlutowanego tam tranzystora.
    Początki początkami, ale pomiar elementów to chyba raczej "Piaskownica"...

  • #18 15 Kwi 2012 11:09
    serwis
    Poziom 37  

    krakarak napisał:
    To co widać na tym zamazanym zdjęciu to najprawdopodobniej źle wlutowany tranzystor T2 ( ja wymieniłbym go na BC507, BC527 lub BC337 ). Co do tranzystora T3 - jeśli wiesz jaka jest kolejność wyprowadzeń wlutowanego tam tranzystor ( a kolejność masz na tzw. datasheecie ) to nie widzę najmniejszego problemu z jego weryfikacją ! Prościej się nie da - ewentualny obrót o 180 stopni.


    Ten moduł zasilacza, czyli 3371-1100 ma bardzo dokładnie wykonany elementów, wraz z oznaczeniem elektrod tranzystorów.
    Nie trzeba więc kombinować z kolejnością wyprowadzeń.

    Autorowi brakuje wręcz podstawowej wiedzy z elektroniki- tym samym narusza regulamin tu panujący, a punkt regulaminu 3.1.17 aż się prosi o zastosowanie.

  • #19 15 Kwi 2012 11:15
    krakarak
    Poziom 38  

    Ten zasilacz znam doskonale. Moja uwaga dotyczyła tranzystora pełniącego funkcje wzmacniacza błędu, powinien być z większa betą, a widzę tranzystor średniej mocy. Autor pisze "mam problem z T3" więc mu wskazuję na możliwe rozwiązanie, obrót o 180 stopni. Tylko, że to nie jest do końca właście - to prymitywna "macanka".
    Ale tu masz rację w 100% - jakieś podstawy wiedzy trzeba jednak mieć, by samodzielnie podjąć się naprawy sprzętu.

  • #20 15 Kwi 2012 13:42
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Piko0406 napisał:
    Tranzystor T2 jest oryginalnie wlutowany, natomiast z T3 miałem drobne problemy (dodaję zdjęcie jak jest wlutowany).

    Piszesz o T3 i podajesz jego zdjęcie a na tym zdjęciu głównie widać T2. :?:

    Piszesz, że T2 jest oryginalnie wlutowany - poważnie w to wątpię. :!:

    Naprawa i przeróbka zasilacza Rodmor3371/1

    Cytat:
    A napięcie na T5 (2n3055) napięcie na nim 0V.

    Jeśli mierzysz od obudowy Ty1 to się nie dziw, ponieważ tam jest plus zasilania.

    Dokonaj właściwych pomiarów.

    Naprawa i przeróbka zasilacza Rodmor3371/1

    Cytat:
    Czy mogłem uszkodzić tranzystor myląc przypadkowo emiter z bazą?

    Nie.

    serwis napisał:
    Autorowi brakuje wręcz podstawowej wiedzy z elektroniki- tym samym narusza regulamin tu panujący

    Dajmy jeszcze szansę koledze. :cry:


    Pozdrawiam.

  • #21 16 Kwi 2012 19:25
    Piko0406
    Poziom 8  

    oj oj aż tak źle ze mną ? :(
    Tak wiem że pomiarów nie wykonuje się względem obudowy (ja mierzyłem względem tych dużych kondensatorów)
    I faktycznie pomyliłem się T2 wlutowywałem sam i tak jak jest na zdjęciach a po schemacie zobaczyłem że T3 steruje T5 którego również wymieniłem (2n3055)
    Wszystkie pomiary które będę wykonywał robię na odlutowanym tyrystorze i zwartych wyjściach W i G tak dla jasności
    Dziękuję koledze za jeszcze jedną szansę.
    A co do sprawdzania elementów to kondensatory na pewno sprawne (jedynie trochę suche
    mimo upływu lat... , tranzystory chmmmm wyjdzie później a rezystory będzie trochę ciężko zmierzyć wszystkie :)
    Pytam czy mogłem uszkodzić tranzystor nie poprawnie go wlutowując ponieważ kilka ich w moim życiu wybuchło....
    Właściwym pomiarem zajmę się dziś późnym wieczorem , boć najpóźniej w czwartek ponieważ jestem na wyjeździe

    Dodano po 2 [godziny] 44 [minuty]:

    no więc minus podłączony na 5-tce a plus na tyrystorze (1) tak jak kolega kazał i od razu jest 42,2V cyframi podaje oznaczenia z dołu płytki nie wiem skąd takie wysokie napięcie tam?
    tyrystor jest odłączony (dwa kabelki odlutowane) dalej nie mierzę na razie

  • #22 16 Kwi 2012 19:47
    krakarak
    Poziom 38  

    Piko0406 napisał:
    no więc minus podłączony na 5-tce a plus na tyrystorze (1) tak jak kolega kazał i od razu jest 42,2V cyframi podaje oznaczenia z dołu płytki nie wiem skąd takie wysokie napięcie tam?
    tyrystor jest odłączony (dwa kabelki odlutowane) dalej nie mierzę na razie

    Czy ty coś czytasz i patrzysz na specjalnie dla ciebie narysowane punkty pomiarowe ?! SP5ANJ narysował ramki i napisał gdzie mierzyć, jakie napięcia tam powinny być, ale w odniesieniu do punktu 2/4 ( jeden czort ! ), niebieska ramka ze strzałką ! TU przypnij czarny przewód miernika a czerwony w te czerwone miejsca gdzie podane są napięcia. Po co to kolega robił, dla siebie ? Nie, dla ciebie !
    I co ? Ty dalej swoje - minus miernika do punku "5" ! Niech ktoś tobie pokaże placem, gdzie przyłożyć ten czarny przewód od miernika...

    Coś ty zwarł, jakie punkty W i G ?! Po co ?

    Po co się pytasz czy mogłeś uszkodzić tranzystor ? Ty go zmierz i będziesz wiedział, nie pytaj.

    I zostaw raz w spokoju ten tyrystor ! To tylko zabezpieczenie.
    To co ciebie teraz powinno interesować to elementy zaznaczone w czerwonej ramce, to jest "zasilacz" :

    Naprawa i przeróbka zasilacza Rodmor3371/1

    :arrow: SP5ANJ dalej chcesz uczyć jak posługiwać się miernikiem i jego 2 końcówkami :D ?
    Ja już wymiękam, ciężki przypadek :cry: . Kończę, chcę jeszcze pożyć.

  • #23 16 Kwi 2012 20:20
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Pico0406 Dostałem raport w Twojej sprawie.

    Piko0406 napisał:
    no więc minus podłączony na 5-tce a plus na tyrystorze (1) tak jak kolega kazał i od razu jest 42,2V cyframi podaje oznaczenia z dołu płytki nie wiem skąd takie wysokie napięcie tam?

    A dlaczego na pkt 5 . :!:

    Piko0406 teraz muszę już przypomnieć Tobie, że jest to dział serwisowy i powinieneś mieć tą świadomość, iż wymagana jest tu podstawowa znajomość radiotechniki oraz dla początkującego wskazanym jest aby uważnie czytał i to czytał ze zrozumieniem. :!:

    Po raz ostatni proszę abyś podłączył minus miernika do pkt 4 lub 2 tej płytki a "plusem" miernika zmierzył wskazane napięcia i nie analizował, że masz tam 42,2V.
    Zobacz, że bez obciążenia tego zasilacza na wyjściu - może się tak zdarzyć, iż to napięcie wyprostowane na wejściu będzie wyższe o około 10-15%.


    Pozdrawiam i podaj Nam te pomiary to pomożemy Tobie.

  • #24 16 Kwi 2012 22:15
    Piko0406
    Poziom 8  

    Tak minus pod piąłem do 4 i na jedynce nie jak napisałem na piątce przepraszam a co do 10-15% to faktycznie może się zgadzać. Mierze dalej i napiszę.

    Dodano po 23 [minuty]:

    między 4a6 42,6V
    między4a1 42,6V
    między4a(tyrystorem ty1) 3,5V
    między4a(tyrystorem ty2) 8,2V
    między4a dioda d2 8,8V
    między4a r11 8,8V
    między4a r17 19,6V
    miedzy4a3 27.6V
    między4a1 42V
    między4a6 42V

    Prze lutowałem baze i emiter i na wyjściu jest 27,7V ale napięcia się nie zgadzają czy teraz wszystko podałem? kręcenie potencjometrem nic nie daje mierzyłem bez obciążenia

    Dodano po 35 [minuty]:

    Ach bym zapomniał punkty g i w są na kostce do podłączania (wyjście napięcia z tyłu obudowy) i jeśli ich nie zewrę przekaźnik się nie załączy i nie popłynie prąd

  • #25 17 Kwi 2012 08:06
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    Piko0406 napisał:
    Ach bym zapomniał punkty g i w są na kostce do podłączania (wyjście napięcia z tyłu obudowy) i jeśli ich nie zewrę przekaźnik się nie załączy i nie popłynie prąd

    Tak właśnie ma być.

    między4a1 42,6V - OK
    między 4a6 42,6V - NIE - wygląda na źle wlutowany 2N3055 lub spalony T3
    miedzy4a3 27.6V - (i bez regulacji) - sprawdzić a lepiej wylutować Ty2

    między4a(tyrystorem ty1) 3,5V - logiczne jeżeli na wyjściu jest +27V
    między4a(tyrystorem ty2) 8,2V - dziwne, wygląda na spalonego T1 złącze EC
    między4a dioda d2 8,8V - OK
    między4a r11 8,8V - przy regulacji napięcie to (na suwaku R11) powinno się zmieniać jeżeli nie to spalony T2
    między4a r17 19,6V - logiczne jeżeli na wyjściu jest +27V

    I teraz przed sprawdzaniem elementów - wylutuj tylko Ty2 - podłącz jeszcze raz zasilacz i sprawdź napięcia na :
    pkt 5, 6 i 7 oraz na kolektorze i bazie T2.
    Napisz o pomiarach.


    Pozdrawiam.

  • #26 17 Kwi 2012 10:32
    Piko0406
    Poziom 8  

    no więc
    na pkt 5 43,3V
    na pkt 6 43,3V
    na pkt 7 27,8V
    baza t2 8,9V
    kolektor t2 8,3V

    ty2 wylutowany

  • #27 17 Kwi 2012 12:14
    Olek II
    Moderator

    Pomiary wskazują na uszkodzenie T3, albo zwarcie na płytce między punktami 5 i 6. Sprawdź płytkę, wlutuj prawidłowo tranzystor nowy, sprawny.

  • #28 06 Sie 2012 22:34
    Piko0406
    Poziom 8  

    Rozwiązane - to była wina t3 .

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME