Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 205BW swieci sie niebieska dioda power -nie włącza sie

michas 09 Kwi 2012 21:30 6122 8
  • Poziom 23  
    Witam wszystkich,wczoraj mój monitor odmówił posłuszeństwa :(. Podczas pracy zauważyłem ze jest duży kontrast, a ja takiego nie wyregulowałem. Chciałem kontrast zmniejszyć i nacisnąłem przycisk "menu" i monitor wyłączył się. Zaświeciła się niebieska dioda power. Próbowałem parę razy wyłącznikiem włączyć i wyłączyć jeszcze raz pojawił się obraz, niestety po naciśnięciu jednego z przycisków na front panelu obraz znowu się wyłączył.
    Niestety trzeba było rozkręcić "dziada" :).
    Po oględzinach płytki z inwerterami i zasilaczem impulsowym zauważyłem "wybrzuszone" 2 kondensatory 1000µF/25V i jeden 470µF/25V pozostałe elektrolity po pomiarach miernikiem C/ESR okazały się sprawne.
    Kondensatory uszkodzone wymieniłem.
    Natomiast na płytce sygnałowej okazało się ze 3 kondensatory 100µF/16V w okolicach stabilizatorów straciły pojemność -wymieniłem je na sprawne.
    Jednakże po podłączeniu monitora efekt jest ten sam - świeci się niebieska dioda power i nie reaguje na przyciski, a ekran czarny.
    Stwierdziłem obecność napięć +13V ,+5V ,+3,3V, +1,8V są one poprawne. Wyczytałem w podobnym poście ,że mogła uszkodzić się zawartość pamięci FLASH Pm25LV010.
    Mam gorącą prośbę do kolegów może ktoś z was posiada "wsad" pamięci do tego modelu i podzieliłby się ze mną lub ewentualnie podał namiary gdzie tego pliku szukać.
    Chciałbym uratować ten monitor, bo dopóki był sprawny spełniał znakomicie swą funkcje.
    podaje dane modelu:
    Model Code:LS20HAWCSQ/EDC;
    Type chassis No:GH20WS
    matryca CLAA201WA 03S
    invertor na: MP1038EY, RSS090N03 4x, + trafko.WN SPI 8TR00051 - 6x

    Z góry dziękuję za pomoc.
    Michał
  • Poziom 23  
    Pamięć odlutowałem podłączyłem do programatora sczytałem zawartość porównałem z działającym wsadem - wyszły identyczne pliki. Na wszelki wypadek wgrałem nowy działający plik i pamięć pm25LV010 wlutowałem na swoje miejsce. Po podłączeniu wszystkiego objawy są takie same jak przed zabiegiem świeci niebieski Led power światłem ciągłym, matryca niepodświetlona i brak treści obrazu. Będę jeszcze walczył z tematem bo szkoda monitora. Czekam także na wasze sugestie.

    Pozdrawiam
    Michał
  • Spec od monitorów
    Jeśli jest tak jak piszesz wymień С256 10uF/16v.
  • Poziom 23  
    Dzięki kolego @Lisek za konkretną sugestie lecz szukam tego kondensatora С256 10uF/16v i go nie wypatrzyłem ani na płycie sygnałowej ani na zasilającej z inwerterem mógłbyś przybliżyć w jakim obwodzie on pracuje ? Znalazłem kondensator C265 on pracuje jako filtr Uwy=13V ma pojemność 470µF/25V i został on wymieniony ponieważ oryginalny stracił pojemność.
    Swoją drogą będę chciał sprawdzić oscyloskopem czy w ogóle następuje wymiana danych pomiędzy flashem a prescalerem.

    Pozdrawiam i dzięki za zainteresowanie tematem.

    Michał.
  • Spec od monitorów
    Cytat:
    invertor na: MP1038EY, RSS090N03 4x, + trafko.WN SPI 8TR00051 - 6x

    czyli masz matrycę PVA lub MVA
    Spróbuj zdjąc Protect z MP (można spróbowac z R=22k z pin.6 na masę)
    -zwróc uwagę na pin.6
    Cytat:
    * FT Fault Timing. Connect a timing capacitor from this pin to AG to set the fault timeout period.

    Link_ datasheet

    W tych inverterach na MP funkcja Protect działa przy
    -uszkodz. złaczkach (zweglone.zasniedziałe. upalone) "zimnych końców" lamp i uszkodz. trafkach wł. Protect
    *tylko przez podstawienie dobrych lamp

    Jaki masz Main (wrzuć foto) i co masz na
    Cytat:
    1)BL ADJ PWM 2)BL ADJ ANALOG 3)BL EN
    lub
    opcja: ADJ, ANALOG, ON/OFF.

    masz regulacje przed i po LM358 (patrz na sygnały i przebiegi z pin.11 i 12 MP..)

    jak nie masz uszkodzone MP1038

    p.s
    ten C jest w inverterze opisanym jako BN41-00885B ( BN91-01681K) na МР1048EY
  • Poziom 23  
    Na razie zamieszczam zdjęcia elektroniki
    Samsung 205BW swieci sie niebieska dioda power -nie włącza sie Samsung 205BW swieci sie niebieska dioda power -nie włącza sie Samsung 205BW swieci sie niebieska dioda power -nie włącza sie
    Jeśli chodzi o matryce to jest tam chunghwa CLAA201WA i byłem przekonany ze to matryca TN - tak mnie informowano przy kupnie, przy diagnozowaniu usterki nie wiem czy ma to znaczenie.
    Na płycie sygnałowej i bloku zasilacza z inwerterami wymieniłem uszkodzone kondensatory - nie wyszło to pięknie ale elektrycznie jest ok.
    Jestem na etapie analizowania i sprawdzania, jeśli będę wiedział cos nowego dam znać.
    EDIT:
    Stwierdziłem ze po podaniu stanu wysokiego na wejscie ON/OFF inwertera zapalają się lampy.
    Jeszcze jedno co zauważyłem to ze ciepły jest prescaler gm5766 GENESIS.
    Pozdrawiam
    Michał.
  • Poziom 23  
    Sprawdziłem oscyloskopem przebiegi (a raczej ich brak) na nóżce CLK flasha. przy włączeniu zasilania jest jakaś zmiana stanów potem cisza sprawdziłem także przebiegi na kwarcu procesora genesis jest obecny przebieg sinusoidalny. Wyciągam wniosek taki iż procesor Genesis "wzionął ducha" na pewnym portalu aukcyjnym jest ten scalak dostępny. Będę próbował go ściągnąć i przelutować i uruchomić ten monitor.
    O wynikach będę informował.

    Pozdrawiam
    Michał
  • Poziom 25  
    Na pewnym portalu aukcyjnym często trafiają się kompletne płyty do Samsungów, w tej chwili akurat nie ma, ale może by mieli sprzedawcy z aukcji 2296596668, albo 2298029645.
  • Poziom 23  
    Witam ponownie. Trochę pchnąłem sprawe mojego monitorka do przodu dlatego chce zdac relację. Zdobyłem prescaler udało mi sie go przelutowac co nie było sprawą łatwą.
    Stwierdziłem,po podłączeniu ,ze monitor zachowuje sie podobnie jak ze starym prescalerem (po właczeniu mignie diodka power przez moment klawiatura aktywna, matryca ciemna, istnieją przez ten moment przebiegi na niektórych nóżkach flasha). Zacząłem analizowac schemat monitora z takim samym prescalerem. Stwierdziłem ,że moze cos blokować prace procesora.
    Pierwszą rzecz jaką sprawdziłem po analizie to pamięć eeprom NVRAM A81SC = 24C08 smd wylutowałem ją z płytki - monitor ruszył :) wiec albo jest ona uszkodzona albo rozprogramowana ale mysle ze jest jednak uszkodzona. Spróbuję wstawić czystą.
    Zapewne bez niej monitor będzie chodził tylko nie bedzie pamietał ustawień użytkownika.
    Mam nadzieje ,ze mój spedzony czas przy tym temacie pomoże Wam ożywić swoje monitorki :)

    Pozdrawiam
    Michał