Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hormann A60 - brak automatycznego zamykania i zacinanie się bramy przy podnosze.

10 Kwi 2012 13:46 13733 30
  • Poziom 39  
    Na początku proszę o wyrozumiałość - nie jestem automatykiem - tylko elektronikiem, a na bramach prawie wcale się nie znam.

    Mam uszkodzenie bramy opartej na sterowniku Hormann A60. Otóż podczas podnoszenia brama zatrzymuje się gdzieś w połowie - zawsze w tym samym momencie. Po wciśnięciu ponownie przycisku - brama ponownie rusza - dojeżdżając poprawnie do końca.
    W drugą stronę jest gorzej - brama porusza się wyłącznie jeśli przytrzymamy przycisk (i trzymamy wciśnięty).

    Bardzo proszę o wskazówki
  • Użytkownik obserwowany
    Sprawdź listwę SKS - optyczną w dolnej uszczelce bramy,przewody do niej - czy nie ma widocznych uszkodzeń.
  • Poziom 39  
    Uszkodzeń na listwie nie ma, również na przewodach - wszystko OK.
    Po przesmarowaniu brama już w górę się nie zacina, natomiast w dół dalej nie porusza się samodzielnie (trzeba trzymać przycisk, gdyż układ nie "zaskakuje"). Znalazłem instrukcję od Hormann A60-N, ale jak widzę - to inny model niż A60. Pani z www.hormann.pl na pytanie o instrukcję - powiedziała, ze posiadają tylko do A60-N.
    Czy ktoś z forumowiczów posiada instrukcję do sterownika A60 (bez N)?
  • Poziom 24  
    Na blacie bramy są zamontowane dwie puszki.Do jednej puszki wchodzi przewód spiralny . W niej znajduje się logika SKS.Są tam trzy diody ,czerwona zielona i pomarańczowa i wszystkie muszą być zapalone.Za fotokomórki odpowiada dioda czerwona.Jeżeli jest zgaszona to masz usterkę na linii SKS jeżeli jest zapalona a brama nie schodzi w automacie to masz uszkodzony przewód spiralny lub systemowy(6-cio żyłowy)
  • Poziom 39  
    Dziękuję pięknie, jutro sprawdzę. Faktycznie dioda czerwona jest zgaszona. (Zapalone są diody zielona i pomarańczowa).
  • Poziom 24  
    To znaczy że masz coś z SKS . Wyciągnij fotokomórki z uszczelki i ustaw naprzeciw siebie . Jeżeli czerwona dioda się zaświeci to masz albo zagiętą albo zanieczyszczoną wewnątrz uszczelkę ,lub uszkodzony dolny segment.
  • Poziom 12  
    Kolego VIRUS32 jeżeli czerwona dioda jest zapalona to to właśnie jest usterka SKS-u. Dioda czerwona wył. SKS działa, dioda wł. przerwana wiązka pomiędzy fotkami (czyli ugięta guma), lub uszkodzenie fotek, ew. kabel sygnałowy w gumie.
  • Poziom 39  
    Wyjąłem obydwie "czujki" (bez odłączania) - wyglądały w porządku. Dioda czerwona ani na chwilę się nie zapaliła - nawet jak skierowałem jedną w stronę drugiej (niestety dość daleko - gdyż przewody nie pozwalały na bliskie zbliżenie). Guma wygląda również w porządku - ciężko mi sprawdzić, ale dotykowo nigdzie nie jest zgięta, zamoczona ani przerwana. Nie wyczułem też w środku jakichś zanieczyszczeń, i wątpię, aby się tam dostały. Jedna czujka wygląda na zwykłą diodę IR, a druga - jest czarna - jakby jakiś fotoelement.

    Mam parę pytań:
    1. Czy to jest zwykły tor podczerwieni (Dioda IR + fotodioda lub odbiornik w stylu TSOP) i w jakich momentach jest on aktywowany (przy ruchu, co jakiś czas, czy stale?)
    2. W jaki sposób mogę sprawdzić te elementy, ewentualnie wymienić, gdzie kupić (jeśli są nietypowe)?

    Bardzo dziękuję z góry za pomoc...
  • Poziom 12  
    Tak to jest zwykły tor IR.Diode nadawczą możesz sprawdzić organoleptycznie czyli włączasz centralke i patrzysz czy dioda nadaje(wew. diody bedzie widać delikatne czerwone migające światełko), diode odbiorczą poprostu wymieniam aby mieć pewność. Po obiawach obstawiam uszkodzenie płytki SKS-u, ponieważ uszkodzenie diody lub kabla obiawia się świeceniem czerwonej diody na płytce.Zielona dioda-zasilanie, żółta-mikrus linek.
  • Poziom 39  
    Czy jakiś schemat płytki SKS-u jest do wglądu? Dla pewności mógłbym wymienić diodę nadawczą - bo widzę, że nie nadaje (włączona brama, również podczas opuszczania/podnoszenia) - o ile można zauważyć ("naocznie") podczerwień. Mógłbym podmienić na chwilę ją zwykłą diodą (czerwoną) LED, wtedy bym się upewnił. Mogę?
    Rozumiem, że do wymiany wystarczyła by zwykła dioda IR (fi 5mm) jak przy starszych pilotach. A co z diodą odbiorczą - jaki to model?
    Mógłbym wymienić również uszkodzone elementy na płytce SKS (jeśli są uszkodzone), ale potrzebował bym schemat.
    Zauważyłem również, że dolna gumowa listwa jest przekrzywiona (cała) i ręki nie dał bym sobie uciąć - czy jest prześwit między obiema diodami, ale faktem jest, że brama działała nie sądzę żeby przekrzywienie zrobiło się w czasie - od kiedy nie działa.
  • Poziom 24  
    1. Najprostszym sposobem sprawdzenia czy dioda nadaje jest spojrzeć na nią przez aparat cyfrowy.
    2. Tor sks działa cały czas .

    3.Możesz jeszcze wyciągnąć fotokomórkę nadawczą i wpiąć ją bezpośrednio do puszki sks zamiast przewodu połączeniowego oznaczonego symbolem widełek.
    4.Jeżeli będziesz miał z tym jeszcze problem to postaram się coś załatwić.
  • Poziom 39  
    VIRUS32 napisał:
    1. Najprostszym sposobem sprawdzenia czy dioda nadaje jest spojrzeć na nią przez aparat cyfrowy.
    2. Tor sks działa cały czas .

    3.Możesz jeszcze wyciągnąć fotokomórkę nadawczą i wpiąć ją bezpośrednio do puszki sks zamiast przewodu połączeniowego oznaczonego symbolem widełek.
    4.Jeżeli będziesz miał z tym jeszcze problem to postaram się coś załatwić.

    Ad.1 - nie nadaje (patrzyłem przez aparat cyfrowy w komórce).
    Ad.2 - czyli nie działa.
    Ad.3. Tak zrobiłem, w momencie wyjęcia wtyku z części "aktywnej" SKS z symbolem "-E" gaśnie żółta dioda (środkowa). (Informacyjnie: dioda ta gaśnie również przy przełączeniu mikro-przełącznika od małej sztaby - blokującej bramę). Włożenie diody (nadawczej - wyjętej z "pasywnej" części SKS nie sprawia, że się ona zapala (ani czerwona, ani żółta).
    Hormann A60 - brak automatycznego zamykania i zacinanie się bramy przy podnosze. Hormann A60 - brak automatycznego zamykania i zacinanie się bramy przy podnosze.
    Diodę nadawczą wyjąłem z środkowego gniazda (rysunek po lewej stronie) i włożyłem w gniazdo X73 (rysunek po prawej stronie). Niestety nie świeciła, więc i tak zbliżenie jej do odbiornika również nie poskutkowało poprawnym opuszczaniem się bramy, a dioda czerwona dalej nie świeci.
    Może się mylę, ale chyba powinienem sprawdzić, czy dioda nadawcza jest wogóle zasilana - pytanie - czy prądem stałym, czy impulsami?
  • Poziom 24  
    Masz uszkodzoną fotokomórkę nadawczą.Wszystko na SKS zasilane jest napięciem stałym
  • Użytkownik obserwowany
    Wymień na nowe i po sprawie.
  • Poziom 39  
    Sprawdziłem diodę nadawczą - kabelek był wyciągnięty z wtyku (niezauważalnie prawie). Po zarobieniu wtyku na nowo - dioda świeci i przy sterowniku SKS (prawa strona bramy) i w miejscu normalnego podłączenia (lewa strona bramy). Niestety brama dalej się nie opuszcza sama, a dioda czerwona dalej się nie świeci. Czy to oznacza, że logika poza czujnikiem lub czujnik odbiorczy nie działa?
  • Poziom 18  
    jeżeli dioda czerwona świeci przy podłączeniu na krótko tj po prawej stronie a jak podłączysz prawidłowo na lewą to nie , wtedy prawdopodobnie masz uszkodzony przewód połączeniowy pomiędzy lewą stroną a puszką do której dochodzi przewód spiralny, w A60 jest tak że ma się świecić czerwona kontrolka, może być zgnieciona uszczelka lub jakieś śmieci w środku, należałoby przedmuchać lub przepchać drutem całą uszczelkę, przyczyną nieświecenia może być też puste miejsce w trójniku "s" lub na płytce sks, jeżeli natomiast jest błąd 13(działanie w trybie czuwakowym) to oznacza niepodłączenie czujnika optycznego (sks) lub uszkodzenie przewodu zwijakowego i wtedy trzeba sprawdzić przewód spiralny i jego mocowanie .
  • Poziom 39  
    lz11980 napisał:
    jeżeli dioda czerwona świeci przy podłączeniu na krótko tj po prawej stronie a jak podłączysz prawidłowo na lewą to nie , wtedy prawdopodobnie masz uszkodzony przewód połączeniowy pomiędzy lewą stroną a puszką do której dochodzi przewód spiralny, w A60 jest tak że ma się świecić czerwona kontrolka, może być zgnieciona uszczelka lub jakieś śmieci w środku, należałoby przedmuchać lub przepchać drutem całą uszczelkę, przyczyną nieświecenia może być też puste miejsce w trójniku "s" lub na płytce sks,

    Dioda czerwona się nie świeci ani przy połączeniu po prawej (do gniazda oznaczonego widełkami '-E'), ani w standardowej lokalizacji (lewa strona bramy). Dioda podczerwieni świeci się w obydwu miejscach - choć porównując jasność świecenia np. z pilotem - to w pilocie widzę świecenie na całej diodzie, a w przypadku tej diody z bramy - widać świecący się kwadrat - może to jest powód -że dioda z toru podczerwieni w bramie świeci ciemniej?
    lz11980 napisał:

    jeżeli natomiast jest błąd 13(działanie w trybie czuwakowym) to oznacza niepodłączenie czujnika optycznego (sks) lub uszkodzenie przewodu zwijakowego i wtedy trzeba sprawdzić przewód spiralny i jego mocowanie

    Możesz wyjaśnić w jaki sposób sprawdzić podłączenie SKS "centrali A60" - czyli do tej dużej skrzynki? Na czym polegać może uszkodzenie przewodu zwijakowego/spiralnego? Czy chodzi o ten który przechodzi z małej skrzynki SKS (na bramie) do 'centrali A60' - (duża skrzynka) - jeśli o ten przewód chodzi - to powinienem go "przedzwonić"? Uszkodzeń zewnętrznych nie widzę, zaś w SKS jest poprawnie podłączony do gniazda (5 przewodów)
    - jak widac na rysunkach, które załączyłem wcześniej.

    Przepraszam, ale jestem laikiem w tym temacie.
  • Poziom 18  
    W sks-sie powinna świecić dioda zielona jako zasilanie, żółta jeżeli masz podpięty odbiornik (prawa fotka) i styczniki zerwanej linki (jeżeli masz) żółta oznacza że odbiornik działa, jeżeli chodzi o przewód tzw zwijakowy to jest to ten spiralny który idzie od bramy do centrali, najprościej przedzwonić kable poszczególne i przy okazji naciągać i skręcać przewodem, ew, możesz zrobić podmiankę na nawet luźnej skrętce, możesz sprawdzić dodatkowo czy zworki mają przejście, żaden wtyk nie powinien być wolny, sprawdź poprawność podłączenia w trójniku (taka czerwona złączka jak do telefonu na 3 wtyczki- do lewego wtyku idzie czujnik zerwanej linki lub zworka do prawej nadajnik z listwy, u góry masz wyjście do puszki prawej. Sprawdź czy połączenie kablowe pomiędzy puszkami działa (wtyk X73), jeżel;i wszystko z kablami jest ok to pozostaje zrobić zworki do wszystkich wtyk i jak nadal się nie świeci pozostaje sprawdzenie płytki sks na działającej bramie. zaraz sprobuje dodać schemacik z instrukcji: https://obrazki.elektroda.pl/6815262100_1335378350.jpg
  • Poziom 9  
    Podepne sie troszeczkę. Chodzi mi o diode pomarańczową - środkową w A60N. Niestety nie zapala sie mimo podpiętych czujników zerwania linek i czujnika drzwi (w centralce świeci się "0" - przerwany obwód prądu spoczynkowego). Czujniki zerwania linek sprawdzone - zwarty obwód na żylach czerwonej i żółtej - można też łatwo zmostkować. Niestety czujnik drzwi ma inną konstrukcję, zalany w plastiku i nie mogłem podejrzeć jak to zmostkować.
    Pytanie: które piny zmostkować w złączce RJ aby zmostkować czyjnik drzwi - mam nadzeję że wtedy zapali się pomarańczowa diowa i zniknie "0"z centralki.

    Służę pomocą odnośnie czujki krawędzi dolnej o której mowa w poście. Co sprawdzić dla porównania?
  • Poziom 23  
    Witam,
    Żeby zrobić zaślepkę czujnika otwartych drzwi należy zewrzeć dwa środkowe przewody wtyczki RJ, w puszce przyłączeniowej na bramie w jednym z gniazd zapewne znajduje się taka zaślepka, możesz ja wykorzystać jako wzór.
  • Pomocny post
    Poziom 9  
    Dzieki za podpowiedź. Okazało się że czujnik otwarcia drzwi jest OK. Nie miałem mostka na obwodzie blokady nocnej. Mogę zatem stwierdzić że pomoarańczowa dioda obejmuje obwody: zerwania linki po prawej i lewej stronie, zamknięcia drzwi, blokady nocnej.
    Dzisiaj uruchomiłem bramę. Pozostało mi tylko wyregulować dolny stop za pomocą śrub przy silniku (jakoś mało intuicyjna w porównaniu z górnym stop ta regulacja).
  • Pomocny post
    Poziom 24  
    Przy silniku wa100 ze sterowaniem a 60 nie ma żadnej regulacji położeń skrajnych.Tam ustawia się tylko punkt odniesienia(referencyjny). Wszystko programuje się w centrali.
  • Pomocny post
    Poziom 16  
    Witam, a jak sprawdzić odbiornik skoro nadajnik wysyła sygnał a mimo to brak reakcji?
    Pozdrawiam.
  • Pomocny post
    Poziom 18  
    jak popatrzysz poprzez aparat w telefonie na nadajnik to powinno mrugać światełko na diodzie, gdy masz przerwę między nadajnikiem a odbiornikiem poprost zaświeci ci się czerwona dioda na sksie
  • Poziom 39  
    Naprawione :)
    Uszkodzony był nadajnik podczerwieni SKS.
    Mam jeszcze teraz pytanie - czy ktoś ma schemat takiego nadajnika?
    Mam jeden uszkodzony - chciałbym go naprawić.
  • Pomocny post
    Poziom 24  
    Nigdzie nie dostaniesz schematu płytki wewnątrz fotokomórki bo nikt tego nie ma oprócz producenta.
  • Poziom 39  
    Dziękuje, wypada zamknąć temat. Koszt kompletu (nadajnik - odbiornik) ponad 370 zł.
    Można jedynie się mocno wkurzyć na politykę cenową takiej firmy.
    I to ponoć A60 - to już stara brama, już nie nie produkowana.
  • Użytkownik obserwowany
    Ale optyka pasuje od A460.
  • Poziom 39  
    Po dość długim czasie przerwy postanowiłem wrócić do tematu i ... naprawiłem optykę. Wymiana tranzystora MOSFET-P w nadajniku i ... zaoszczędziłem wspomniane wyżej 370 zł. Brama działa poprawnie.
    Mam jednak do naprawy kolejne 3 takie bramy z takimi samymi objawami - czyli nie zamykają się automatycznie - trzeba "trzymać" przycisk (w mojej firmie). W jednej z nich dioda czerwona się świeci, a przy ściśnięciu listwy SKS na dolnej krawędzi bramy gaśnie - czyli zachowuje się poprawnie. Rozumiem, że sam sterownik SKS działa, a brak jest połączenia z... modułem głównym? Proszę o podpowiedź.
  • Pomocny post
    Poziom 23  
    Witam,

    W takim wypadku głównym podejrzanym jest kabel spiralny.

    Pozdrawiam.