Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dziwnie przepalona diora WS504

05 Sty 2005 22:42 1470 6
  • Poziom 30  
    dziwnie, bo nie włączyło sie żadne zabezpieczenie termiczne czy zwarciowe a lewy kanał padł. Prawy dalej działał OK. Moją uwagę przykuły R517 i 519 - 100ohm 0,25W. Były strasznie okopcone. Myślałem że to ich wina. Grałem jednak na drugim kanale, to "wybuchły" C507 i 511. Wymieniłem wszystkie kondensatory w obu kanałach oraz te okopcone rezystory. Jednak to nic nie dało, po włączeniu okazało się że dalej nie działa, a z wzmacniacza poleciał dymek. Zainspirowało mnie to do zmierzenia napięć zasilania tego kanału, i o dziwo nie ma -45V (jest 0V). Hybryda chyba nie poszła... Dziwne że to mogłoby być trafo zwalone... Co wy na to?
  • Poziom 42  
    Witam! Bardzo mało prawdo podobne, żeby trafo się uszkodziło, tym bardziej, że bezpieczniki z wtórnego napięcia, są między trafem a grecem, wyjmij bezpieczniki i zrób pomiar na nich samego trafa, najprawdopodobniej będzie tak jak kolega pisał, jeżeli bezpieczniki nie przeszły.
    Pozdrawiam
    Ps., Jeżeli Wystrzelił C507, a on idzie z bazy wzmacniacza różnicowego, to nie wiem, czy końcówka nie jest uszkodzona?
  • Poziom 30  
    Napięcie z trafa mierzyłem bezpośrednio, po odłączeniu go od układu (na wtyczce), chociaż mój kochany multimetr już kilka razy zachowywał się nie tak jak powinien. Później się za tego WS wezmę.

    Dziwne że padł po 3,5 godziny, jak wcześniej słuchałem na maxa 4-5godz i było OK. Ale już nigdy nie będe grał na sylwka na domowym, teraz kupuję estradowy :D. Rok temu poszła Tosca 303, ją naprawiłem.

    Jeśli będe musiał kupować nową końcówkę, to wole zrobić wzmacniacz MOSFET.
  • Specjalista AGD
    ja nie widze w tym nic dziwnego czesto tak pada układ co do tego czy to układ to można je zamienić miejscami dla pewności a jak padniete są bezpieczniki w tym nie działającym kanale to na pewno siedzi też układ
  • Poziom 22  
    Witam no rzeczywiscie ciekawa usterka:-)proponuje odlutowac dokladnie zasilenie STK-a i sprawfdzic co sie bedzie działo:-)jezeli napiecia beda ok znaczy ze padnietey stk a jezeli nie to musisz szukac dalej:-(zamieniania miejscami stków niepolecałbym gdyz sciezki na laminacie sa bardzo delikatne a pozatym dostep do nich jest bardzo słaby;-(po odlutowaniu + i - napiecia zasilania sprawdz zwykłym testem na diody przejscia miedzy 13 a 12 i miedzy a 13 i 14 bnózka jezeli w obie strony bedzie przejscie znaczy to ze STK jest upalony niestety....pozdrawiam:-)a jak nie chce ci sie naprawiac to z checia moge odkupic tego wsa dawni juz nie miałem tego sprzetu:-)
  • Poziom 30  
    moge sprzedać samą płytke końcówki bo obudowę, sterowanie radiatory itd wykorzystuję aby wsadzić wzmaka na mosfetach 2x350W @ 4ohm i 2x200W @ 8ohm... mam już troszkę części brakuje 8 mosfetów pare zenerek i kilku tranzystorów MJE.... Wydam jeszcze max 50zł i będzie lux... Potem tylko odpowiednie trafa, ale póki co to oryginalne może być...