Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Corsa słabo zapala, po podpięciu do kompa wyskoczyły mi takie błędy...

shearer1982 11 Kwi 2012 20:53 1659 1
  • #1 11 Kwi 2012 20:53
    shearer1982
    Poziom 1  

    Witam.
    Posiadam Corsę b z silnikiem X14sz.
    Po wymianie uszczelki zaczęły się problemy z odpalaniem.
    Po podpięciu do kompa wyskoczyły mi takie błędy:
    - 0170 nieprawidłowa mieszanka,
    - 0335 nieprawidłowy sygnał z czujnika wału korbowego,
    - 0200 uszkodzenie w obwodzie wtrysku,
    - 0199 uszkodzenie czujnika temp.
    Mam zatem pytanie, co może być przyczyną tych błędów?
    Może ktoś miał podobny problem.
    Dodam, że jest także problem z odpalaniem.
    Dzięki i pozdrawiam.

    0 1
  • #2 11 Kwi 2012 23:17
    zeimp
    Moderator na urlopie...

    shearer1982 napisał:
    Po wymianie uszczelki

    Jakiej? W drzwiach kierowcy, czy ostatnim tłumiku?
    shearer1982 napisał:
    Może ktoś miał podobny problem

    To nie czytałeś tego: Jak naprawić większość usterek ?

    Najpierw proponuję posprawdzać wiązki elektryczne, wtyczki, czy są popodłączane... Następnie wykasować kody usterek, uruchomić silnik i po nagrzaniu go do 80-90 stopni C, ponownie odpytać sterownik silnika na zawartość zapisanych kodów usterek. Choć nie do końca rozumie to:
    shearer1982 napisał:
    Opel Corsa słabo zapala


    Problem w okablowaniu silnika... I następnym razem opisuj dokładnie kody usterek, a nie tylki ich pierwszy człon...

    0