Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Migające zamienniki LED w plafonie

Gocez 12 Kwi 2012 10:17 1249 4
  • #1 12 Kwi 2012 10:17
    Gocez
    Poziom 2  

    Witam,

    mam takiego rodzaju problem podłączyłem 3 zamienniki za halogeny 12V 20W G4 są to zamienniki z 4 ledami 1 W na opakowaniu podają zasilanie 8 - 17 V. Po około 20 - 30 sek stałego świecenia zaczynają migać mniej więcej w stosunku 1 sek/1 sek. Przy podłączeniu jednego halogena i dwóch zamienników z ledami miganie się nie pojawia. Czy ktoś wie o co chodzi? Mniej więcej taki zamiennik: http://www.biotledlamp.com/products/4W-4x1W-High-Power-led-spot-MR16-base-894498.html[/quote]

    0 4
  • #3 12 Kwi 2012 10:24
    serwisor
    Poziom 29  

    Jaki zastosowałeś transformator ?
    przeznaczony do LED-ów, czy zostawiłeś ten od halogenków ?

    0
  • #4 12 Kwi 2012 10:42
    Gocez
    Poziom 2  

    Zostawiłem ten od halogenów.

    0
  • #5 12 Kwi 2012 10:54
    serwisor
    Poziom 29  

    To powiedz nam jeszcze jaki to jest, jaki jest jego minimalny prąd pracy który podał producent, następnie sprawdź czy obciążenie LED-ami spełnia minimalne wymaganie obciążenia do wystartowania układów trafo, domyślam się że trafo elektroniczne, skoro dzieje się to co się dzieje.

    Oczywiście odpowiedzi wpisz na forum, ale raczej sam domyślisz się dlaczego jest tak a nie inaczej.

    P.S. Po to produkuje się osobne trafa dla LED-ów i osobne dla halogenów.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo