Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z wyświetlaniem obrazków w IE

homisia 12 Kwi 2012 13:36 1221 8
  • #1 12 Kwi 2012 13:36
    homisia
    Poziom 8  

    Hej mam problem z wyświetlaniem obrazków w przeglądarce IE. Projektuje dla kogoś stronę i korzystam z gotowego już szablonu CSS. Podmieniłem domyślne zdjęcia na inne własne(zachowałem nawet tą samą nazwę i rozmiar) i za nic nie chcą się wyświetlać pod IE. W Firefoxie czy Chrome wszystko działa okej. Inne strony w IE wyświetlają się bez problemów. Tak wygląda kod przykładowego obrazka:

    Code:

    <img class="image_wrapper image_fl" src="images/templatemo_image_03.jpg" alt="image" />


    Jak rozwiązać ten problem?

    0 8
  • #3 12 Kwi 2012 15:44
    homisia
    Poziom 8  

    Problem w tym, że jest to skopiowane słowo słowo z oryginału gdzie wszystko ładnie działa pod IE, jedyna różnica jest taka że obrazek jest inny-podmieniony(ale ma identyczną nazwę i rozmiar co do piksela). Wyślę Ci na PW oryginał to spróbujesz zmienić obrazek i sam zobaczysz,

    0
  • #5 12 Kwi 2012 16:07
    grzemach
    Poziom 20  

    Sprawdź duże/małe litery, jak również sprawdź czy w rozszerzeniu nie ma dużych małych liter!

    W Windowsie plik.jpg = plik.JPG w linuksie są to dwa różne pliki

    0
  • #6 12 Kwi 2012 16:09
    homisia
    Poziom 8  

    W takim razie wyślę Ci moją stronę tytułową. Gwoli ścisłości to korzystam z IE 9.0 i Dreamweavera. Podaj tylko e-mail.
    EDIT: Sprawdzałem na innym kompie i przy IE 8.0 jest okej. Możliwe, że to wina IE 9.0?

    0
  • #7 12 Kwi 2012 16:17
    grzemach
    Poziom 20  

    Wyślij index i ten obrazek.

    Mail poszedł na PW

    Pozdrawiam

    0
  • #9 12 Kwi 2012 16:23
    homisia
    Poziom 8  

    Dobra nagle zaczęło działać. Widać klasyczne fochy IE. Dzięki wszystkim i sorry za zawracanie głowy :P.

    0