Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet Explorer nie działa

06 Sty 2005 12:19 20437 11
  • Poziom 9  
    Witam.Proszę o pomoc w następującej sprawie.Otóż przeinstalowałem niedawno w moim komputerze system Windows XP. Instalacja przebiegła bez problemów Przy wgrywaniu innych programów (Opera) wyskoczył mi jakiś komunikat, że Opera nie jest domyślną przeglądarka i od tego czasu nie działa Internet Explorer.Po prostu nie wykrywa żadnej strony.Opera i Gadu-gadu działają poprawnie.Próbowałem naprawiać przy użyciu marzędzi pomocy Windows ale bezskutecznie.Proszę o pomoc ale kat łopatologicznie , co moglem żle zrobić i w czym może być problem.Dzięki i pozdrawiam

    Moderowany przez LEM:

    Przeniesiono z "Sieć Internet, Sieci LAN WLAN"

  • Poziom 11  
    odinstaluj opere, przeinstaluj ie zobacz czy dziala. jak tak to zainstaluj opere jak nie daj znac co dokladniej nie dziala
  • Poziom 9  
    Witam.Odinstalowałem Opere ale nic to nie zmieniło. IE dalej nie działa, przy próbie połączenia z jakąkolwiek stroną wyświetla "Nie można znaleźć serwera lub błąd DNS programu Internet Explorer "Włożyłem do napędu płytkę instalacyjną z Windowsem XP i próbowałem tym sposobem coś naprawić ale bezskutecznie, wyświetla się informacja że system nie wykrył żadnych nieprawidłowości. Ponownie zainstalowałem Operę i działa prawidłowo.Sprawdzilem konfiguracje karty sieciowej i ustawienie połączeń sieciowych i są takie jak przed instalacją systemu. Nie wiem co robić i myślę o ponownym przeinstalowaniu systemu.pozdrawiam
  • Poziom 17  
    A jak masz ustawione połączenie w IE, atomatyczne czy z numerkami IP ?
  • Poziom 10  
    przyczyna moze byc taka ze pliki internet explorera i opery (pliki vxd )wywołujace sa poprostu skrzyżowane miałem podobnie kiedys,rade ci odinstalowac cały system bo zawsze jakis plik operowski moze zostac i explorer moze błednie chodzic.podaj co zrobiłes i czy działa
  • Poziom 9  
    Dzięki za rade.Mnie też się wydaje że problem jest w tym że pliki IE i Opery są skrzyżowane.Gdy próbowałem naprawiać narzędziami pomocy systemu Windows to włwśnie takie komunikaty mi wyskakiwały Próbowałem odinstalować IE ale system nie pozwala.Chyba jeszcze raz przeinstaluję system ale dopiero w poniedziałek.Pozdrawiam , może ktoś jeszcze zasugeruje co zrobić.
  • Poziom 9  
    Wita.Znalazłem dzisiaj trochę czasu, pogłówkowałem i udało się. Z biosu sformatowałem partycję na której był system, sformatowałem ją i zainstalowałem system ponownie.Wszystko przebiegło bez problemów. IE działa prawidłowo. Później zainstalowałem Opere i również działa prawidłowo. Dzięki i pozdrawiam wszystkich.
  • Poziom 28  
    W ustawieniach badzIEwia jest do zaznaczenia, czy ma sprawdzać, cze badzIEwie jest domyślną przeglądarką. I tyle...
    Opera rulez :)
  • Poziom 25  
    a czy jest gdzieś w sieci instalka full?? tzn taka która nie będzia miała potrzeby łączyć się z netem
  • Poziom 42  
    Jest, jest, ale trzeba dobrze poszukać, miałem kiedyś taką wersje 5.5 jak i 6. Ale i tak to nic nie zmienia, potem trzeba dociągnąć servicepacki z netu.
  • Spec od komputerów
    dariusz_pt - pomyliles DOS, lub linie polecen z BIOS'em. To nie to samo.