Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

spowolnione odtwarzanie video z przeglądarek

14 Kwi 2012 17:18 3163 14
  • Poziom 12  
    Witam
    od niedawna mam jakiś problem z odtwarzaniem video (głównie na żywo) z przeglądarki, przykłądowo kiedy oglądam jakiś mecz to cały czas obraz odtwarzany jest w spowolnionym tempie, w takim sensie że wszystko na obrazie porusza sie wolno, na dailymotion też tak mam, a kiedy daje przycisk stop w odtwarzaniu to jeszcze przez kilka sekund dalej odtwarzane jest video(cały czas w spowolnionym tempie), moze to wina vshare który mam zainstalowany jak go usunąć?/zaktualizować

    mam zainstalowanego windowsa xp (sp2), najnowszego flaha, jave i najnowsze wersje przeglądarek (opera, firefox, chrome)
  • flexghzflexghz
  • Poziom 12  
    a moze to być wina routera? albo jakiś problem z radiówką?

    Dodano po 2 [godziny] 18 [minuty]:

    na youtube też mam to spowalnianie przykłądowo i jest coś takiego że mimo że filmik już sie skończył to ten pasek czy oś czasu(nie wiem jak to nazwać) dalej przesówa się do przodu jakby filmik się nie skończył
    Moze jednak wie ktos o co chodzi
  • Moderator - Sieci, Internet
    liver128 napisał:
    windowsa xp (sp2)

    Zainstaluj SP3, masz jakiegoś aktualnego antywirusa? Jak masz dostarczony ten internet do mieszkania?
  • Poziom 12  
    nie mam w ogóle antywirusa (słaby komp) na dachu mam antene i ze strychu piętro nizej prowadzone są jakieś 2 kable mam podpięte do routera, a tak nawiasem mówiąc to na komputerze do którego podpięty jest router in ternet chodzi dużo gorzej (nie zawsze) w porównaniu do sprzętów podłaczonych przez wifi (laptop, LgGt540) strony często dłużej długo sie łąduja, czasem pomaga jak w prawym dolnym rogu na pasku na tym połączeniu lokalnym klikając prawym przyciskiem myszy dam napraw, wtedy strona czasem załaduje sie do końca
  • Moderator - Sieci, Internet
    Kolego prosiłem o konkretne informacje a ty nie napisałeś nawet jakie to modele urządzeń? Jakaś antena, jakiś router, jakiś tam sprzęt!? Ile masz tych komputerów w sieci? Jakim łączem (według umowy) dysponujesz?
    Link - ściągnij jakikolwiek z plików i napisz z jaką prędkością plik jest pobierany, warto sprawdzić na wszystkich komputerach w sieci.
  • flexghzflexghz
  • Poziom 12  
    a więc tak, nie wiem jaką mam antene, router to edimax 6204wg, do routera mogą podłaczyć sie laptop mojej siostry ale ona jest na studiach wiec tylko od czasu do czasu laptop jest podłaczony do sieci, i mój telefon którym podłączam sie przez wifi tylko wtedy kiedy nie siedze na kompie, dodam jeszcze ze ten router ma włączone filtrowanie(chyba MAC) przez co nie dało sie normalnie podłączyć do wifi tylko dostawca internetu musiał tam wprowadzać IP urządzeń
    a jeśli chodzi o umowe z dostawcą to umowy chyba zadnej nie było, na początku miaiłem chyba prędkosć 512 a teraz jakieś 1mb to mój wynik l http://www.speedtest.pl/test/38878374
    a Ten plik z twojego linku(5MB) ściągał mi sie z prędkoscią 147kb/s
  • Moderator - Sieci, Internet
    liver128 napisał:
    nie wiem jaką mam antene, router to edimax 6204wg,

    Jak masz podłączoną antenę do Edimax (RJ-45 czy RP-SMA)?
    Przyczyną może być bardzo słaby upload 0,08Mbit/s.
  • Poziom 12  
    nie wiem co to za model tej anteny ale wygląda ona tak
    spowolnione odtwarzanie video z przeglądarek

    a co daje zainstalowanie sp3 w porównaniu do sp2? sp3 nie spowalnia czasem komputera?
  • Moderator - Sieci, Internet
    liver128 napisał:
    a co daje zainstalowanie sp3

    Przede wszystkim lepsze zabezpieczenia. Wygląda na problem z dostawcą :(
  • Poziom 12  
    problem z dostawcą w sensie prędkości?
  • Moderator - Sieci, Internet
    liver128 napisał:
    problem z dostawcą w sensie prędkości?

    Tak dokładnie, choć brak SP3 i brak programu antywirusowego może mieć wpływ na twój komputer.
    Jeszcze co mi przychodzi do głowy to sprawdź czy masz poprawnie zainstalowaną kartę graficzną w systemie.
  • Poziom 12  
    jimasek napisał:

    Jeszcze co mi przychodzi do głowy to sprawdź czy masz poprawnie zainstalowaną kartę graficzną w systemie.


    chodzi ci o to czy mam zainstalowane sterowniki?
  • Moderator - Sieci, Internet
    liver128 napisał:
    chodzi ci o to czy mam zainstalowane sterowniki?


    Tak czy nie ma jakiś wykrzykników lub znaków zapytania w menadżerze urządzeń.
  • Poziom 12  
    a na te spowolnienia video mogło mieć wpływ np wyczyszczenie czegos w rejestrze? bo często używam cCleanera

    wczesniej tego nie pisałem ale w przy odtwarzaniu filmików dźwięk zawsze jest normalny tylko obraz zanim nie nadąża są takie jakby opuźnienia moze poprostu ten suwak na osi czasu(czy jakoś tak) za wolno sie przesówa
  • Poziom 12  
    właśnie sformatowałem dysk c zainstalowałem windowsa i SP3 ale dalej obraz ma te spowolnienia (chociaż moze troche mniejsze) moze to przez internet tylko w takim razie dlaczego u mojej siostry na laptopie która korzysta z tego samego neta przez wifi jest wszystko ok, moze to wina karty sieciowej? albo kabelków podłaczonych do routera???