Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jedna ze słuchawek nie działa

greenzzz 15 Kwi 2012 15:49 1247 3
  • #1 15 Kwi 2012 15:49
    greenzzz
    Poziom 1  

    Witam, Jakiś okres temu urwałem kabel od słuchawek ( Creative Fatality) dałem za nie ponad 200 zł wiec żal mi było ich od razu wyrzucać , więc dałem je koledze który dużo bawi się elektroniką żeby je po prostu połączył . No i połączył.... Jest tak że 1 głośnik działa super , a drugi chodzi ale na najmniejszej głośności . Znaczy jest to tak.
    Podłączam je do komputera i puszczam muzykę , najmniejsza głośność , wszystko działa ( na suwaku na kablu) , ale jeśli daje coraz głośniej głos przechodzi na prawy głośnik aż wreszcie głośniej mogę dawać tylko w prawym .
    Czy kable są źle podłączone?
    Da się coś z tym zrobić?
    Czy ktoś miał już tak problem?
    Z góry dziękuje za odpowedzi

    Ps. Mam też osobny kabel w nich na głośnik więc nie dało by się tak że po prostu kabel od mikro podłączyć pod drugi głośnik?

    0 3
  • #2 15 Kwi 2012 17:05
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Z taką wiedzą to tylko w tym dziale!

    1
  • #3 15 Kwi 2012 17:30
    jdubowski
    Specjalista - urządzenia lampowe

    greenzzz napisał:
    Podłączam je do komputera i puszczam muzykę , najmniejsza głośność , wszystko działa ( na suwaku na kablu) , ale jeśli daje coraz głośniej głos przechodzi na prawy głośnik aż wreszcie głośniej mogę dawać tylko w prawym .
    Czy kable są źle podłączone?


    Zapewne. Albo uszkodzony potencjometr regulacyjny na kablu słuchawkowym.

    greenzzz napisał:
    Mam też osobny kabel w nich na głośnik


    Kabel w słuchawkach na głośnik? Jaśniej napisz o co idzie...

    greenzzz napisał:
    nie dało by się tak że po prostu kabel od mikro podłączyć pod drugi głośnik?


    Mikrofon zapewne nic z problemem nie ma wspólnego i raczej zostaw go w spokoju.

    0
  • #4 15 Kwi 2012 19:48
    Mazirius
    Poziom 9  

    Najbardziej optymistyczną opcją jest chyba to, że kolega naprawiając w jakiś sposób przewód (podałeś troszkę za mało szczegółów ;) ) prawy kanał połączył dobrze, ale lewy zwarł z masą, dlatego lewy gra bardzo cicho. Napisz dokładniej co gdzie połączył, a najlepiej wstaw jakieś zdjęcia.
    Pozdrawiam. :wink:

    0