Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AUDI A4 (b5, 99r), szarpanie na LPG, nierówna praca silnika

adrian2193 17 Apr 2012 22:35 7857 1
  • #1
    adrian2193
    Level 1  
    Witam
    Od pewnego czasu mam problem z instalacją LPG. Jest to instalacja sekwencyjna STAG 4, REDUKTOR ZAVOLI, założona w lipcu 2009r. Problemy zaczęły się po gwintowaniu w głowicy nowego otworu na świecę, ponieważ jakieś 4 miesiące temu podczas jazdy po prostu wywaliło mi jedną świece. Świece zostały wymienione, niestety na dość tanie. Auto czasami szarpało przy dodawaniu bądź puszczaniu gazu, jednak były to sporadyczne przypadki (szarpanie pojawia się jedynie na gazie, na benzynie jest idealnie).
    Po zimie spalanie znacznie wzrosło, samochód zaczął szarpać dużo mocniej. Podczas wizyty u mechanika, na komputerze wyskoczyło kilka błędów,okazało się też, że cała listwa wtryskowa oraz czujnik ciśnienia gazu jest do wymiany. Części zostały zmienione, błędy wykasowane, za tydzień odwiedziłem mechanika ponownie, nie pojawił się już żaden błąd oprócz sondy lambda. Jednak samochód jeździł idealnie przez dobre 3 tygodnie żadnych problemów dlatego uznałem, że wymiana nie będzie konieczna, szczególnie, że problem pojawiał się tylko podczas jazdy na gazie.
    Później sytuacja zaczęła się powtarzać, dlatego ponownie zostały wymienione świece na lepsze (NGK) oraz przewody. Samochód znowu zaczął jeździć dobrze na 2 tygodnie. Później przełącznik gaz/benzyna zaczął piszczeć sygnalizując błąd sterownika. Wróciłem do warsztatu, okazało się, że to błąd wtryskiwacza, był na gwarancji także został wymieniony. Samochód pojeździł 2 dni i niestety szarpie znowu.
    Na luzie zdarza mu się trochę telepać, czasami delikatnie skaczą obroty, kiedy stanie się koło wydechu słychać, że nierówno pracuje. Czasami podczas przyspieszania mam wrażenie, że silnik nie chodzi na wszystkich garach albo brakuje mu paliwa, jednak po 2 sekundach sytuacja wraca do normy,
    Zastanawiam się, czy nie jest to może wina reduktora? Naprawdę brak mi już pomysłów.
    Będę bardzo wdzięczny za pomoc w tej sprawie, bo wygląda na to, że na mechaników w mojej okolicy nie mogę liczyć :p
  • #2
    ziguś
    Level 23  
    Witam
    Mam ten sam problem co ty. Jestem posiadaczem Audi A4 B5 z 1998 roku – silnik 1,8 ADR. Mam problem z autkiem jak pracuje na gazie. Z problemem borykam się już od około pół roku , a wcześniej się tak nie działo, ale do rzeczy... Podczas jazdy przez parę sekund samochód dziwnie się zachowuje – nie wiem za bardzo jak to opisać – to tak jakby szedł na 3 gary albo jakby się jechało po kostce brukowej. Za moment wszystko wraca do normy, a po paruset metrach sytuacja się powtarza. Jeżeli ta sytuacja występuje, wciskam sprzęgło, „przegazówa” i jest na paręset metrów dobrze, ale też nie zawsze, bo taki manewr udaje się 7 na 10 razy. Tydzień temu padła mi sonda lambda więc założyłem nową (o takim samym numerze jak poprzednia) , przy tym wyczyściłem przepustnicę, ezektor, przepływomierz, wymieniłem odmę bo stara się rozsypała, wymieniłem węże podciśnienia bo już były trochę sfatygowane, do tego filtry, oleje – ot taki sobie przegląd. Jako że minął czasookres używania wtryskiwaczy wymieniłem na nowe, też takie jak miałem Magic Jet, wymieniłem filtry fazy ciekłej i lotnej, wymieniłem też wszystkie węże gazowe od reduktora do kolektora, świece, i … pomimo tych prac problem nadal jest. Do tego jeszcze odkręciłem pod reduktorem śrubę żeby spuścić wodę, ale nic tam nie było, zresztą reduktor był wymieniony w ubiegłym roku. Instalacja gazowa to DT Gas System, Reduktor Skorpion, wtryski Magic Jet z dyszą 2,4mm. Komputer gazowy ani samochodowy nie pokazują błędów. adrian2193 Czy rozwiązałeś już problem co u ciebie było ?