Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Buczenie w głośnikach? Przydźwięk sieciowy?

19 Apr 2012 15:11 4237 12
  • Level 21  
    Witam. Dwa dni temu kolega zakupił na allegro wzmacniacz omnitronic pa-400. Wczoraj dostał paczkę. Ile to może mieć lat nie wiem, ale na pewno sporo. Posiada wejścia 2x chinch i 2x duży jack. Problem polega na tym, że przy podłączeniu jakiegokolwiek urządzenia powstaje ogromny przydźwięk, prawie tak głośny jak muzyka. Pierwsza myśl - masa, uziemienie. Jako, że sygnał podawaliśmy z mojego tel to zetknąłem go z obudową wzmacniacza i pomogło. Czysta muzyka. Wzmacniacz testowany był na kolumnach od wieży, jakieś 30W. Po przeniesieniu go do mnie i podłączeniu moich kolumn okazuję się, że nawet po połączeniu mas nadal występuje buczenie, lecz dużo mniejsze. Czy to przydźwięk sieciowy? Jak się go pozbyć? Próbowałem już gniazd z bolcem i bez. Różnego rodzaju źródeł dźwięku i problem zawsze wygląda tak samo. Na moich wzmacniaczach nie ma problemu. Gdy wróci z pracy zapytam czy mogę go rozkręcić (posiada aktualne plomby) i wrzucę zdjęcia.

    Wiem co pomyślicie o tym urządzeniu, firmie. Ja też nie pochwalam tego zakupu. Niestety są ludzie, którzy myślą, że w cenie suszarki kupią sprzęt na hale sportowe i nikt ich od tego pomysłu nie odwiedzie...
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • User removed account  
  • Level 21  
    Mógłbym prosić dokładniej?
  • Level 25  
    A kable i przejściówki koledzy wymieniali? Czy nie jest czasem odcięta masa na urządzeniu specjalnym przełącznikiem? Tak to jest jak się najpierw na forum nie zapyta co kupić i kupuje się OMNITRONICa, sprzęt uważany za totalne dno, nie zasługuje on na miano nawet sprzętu do domu. Po tym właśnie poznajemy, ze sprzęt jest totalnym nieporozumieniem, że na "estradzie" do przyłączenia urządzeń do końcówki mocy stosuje się albo jacki, albo XLRy, a nie komplet "czinczy" i innych domowych wynalazków.
  • Level 21  
    Gdyby kolega zapytał mnie przed kupieniem to powiedział bym mu to samo. To i tak lepszy zakup niż jego pierwszy pomysł - zestaw aktywny skytec 1800w za 400pln XD Niestety pochwalił się, gdy już paczka była w drodze. Przełącznika do odcięcia masy nie ma. Kable też były różne.
  • User removed account  
  • Level 21  
    Wzmacniacz używany. Gwarancja rozruchowa 1 miesiąc. Zapytam kolegi wieczorem czy oddaje czy mam zabierać się za ewentualną naprawę.
  • Level 36  
    Przydźwięk sieciowy występujący w tego typu wzmacniaczach nie jest zbyt głośny, choć w domowym cichym słuchaniu może rzeczywiście przeszkadzać.

    A opisywany problem, jest typowy dla braku połączenia masy na gniazdach sygnałowych lub - kablach.
    Test należałoby przeprowadzić: na innych kablach niż Chinch (obecnie dostępne w sklepach chinche są często bardzo słabej jakości), albo na innym źródle dźwięku niż telefon (często gniazda w telefonach są inaczej wyprofilowane - ja czasem miałem problem z podłączeniem małego jacka w moim telefonie)

    Nie przejmowałbym się tu jakością Omnitronica, w tym wypadku, to kwestia tylko przylutowania masy, pytanie tylko, w którym miejscu. Kabel jako pierwszy do sprawdzenia, bo nic nie trzeba rozkręcać, potem gniazda.
  • Level 21  
    Kable zmieniane były. Podłączaliśmy wzmacniacz również do miksera i laptopa. Cały czas to samo.
  • User removed account  
  • Level 21  
    Usterka naprawiona. Winna była przerwana ścieżka na płytce z gniazdami. Teraz działa bez zarzutu. Dziękuję za pomoc. BTW. Co do jakości to już wolę unitrę ;)
  • Helpful post
    User removed account