Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mazda Premacy - centralka nie widzi nowego pilota.

kkamyk 19 Kwi 2012 10:54 6650 12
  • #1 19 Kwi 2012 10:54
    kkamyk
    Poziom 9  

    Witam wszystkich serdecznie. (piszę tutaj poniważ jak na razie na mazdaspeed.pl nikt mi nie pomógł.)
    Jest to mój pierwszy post, więc proszę o wyrozumiałość. Zanim postanowiłem zwrócić się do Was o pomoc zapoznałem się z tym wątkiem (i innymi podobnymi). Mój problem wygląda następująco: niedawno kupiłem Mazdę Premacy 1.8 74kW z roku 2001. Wraz z autem były dwa kluczyki z immo oraz jeden fabryczny i działający pilot. Po zapoznaniu się (tutaj) z możliwościami dopisania drugiego pilota postanowiłem się tym trochę zająć. Zdobyłem identycznego z wyglądu pilota, wymieniłem baterię i podjąłem wiele prób przypisania. Bez problemu wszedłem w tryb CZ jednak centralka "nie widzi" tego pilota. Wogóle nie reaguje. Myśląc, że może popełniam bład w procedurze dla treningu zakodowałem ponownie mój stary pilot - operacja przebiegła bez problemu. Sprawdziłem również w zakładzie elektronicznym tego kupionego pilota - pięknie emituje fale radiowe, jest sprawny. Nie wiem czemu nie chce się dopisać do auta. Dla pewności rozebrałem obydwa piloty i potwierdziłem, że obydwa są "niemal" jednakowe. Postaram się dodać zdjęcia to ocenicie sami. Wychodzi na to, że mój "nowy" pilot jest nie tylko w pełni sprawny ale i kompatybiny, procedurę przypisania znam i mam ją przetrenowaną. Nie wiem co może być przyczyną moich problemów. Jestem ciekaw czy centralka "może być zapchana" bo ma dopisane np. trzy piloty? Może trzeba jakoś ją zresetować i obydwa piloty spróbować przypisać od nowa??? Może to w czymś pomoże: mój VIN: JMZCP19F201155313. Auto pochodzi z rynku niemieckiego a zakupiony drugi pilot od "anglika" - może tu jest jakiś problem...Pomocy...

    ps. niestety nie umiem dodawać zdjęć a więc opiszę: kod na płytce elektronicznej działającego pilota "G8D-320A-A 9/10" a na płytce kupionego "G8D-320A-A 4/10" - piloty identyczne z wyglądu, dwuprzyciskowe (szary i czarny).

    A jednak udało się dodać kilka fotek.
    Przepraszam za tak długą wypowiedź i proszę o jakieś sugestie...

    Mazda Premacy - centralka nie widzi nowego pilota.Mazda Premacy - centralka nie widzi nowego pilota.Mazda Premacy - centralka nie widzi nowego pilota.

    0 12
  • #2 25 Kwi 2012 12:38
    Richad63
    Poziom 9  

    1- komplet pilotów 2-sprawdz na testerze częstotliwość pilotów , mogą być różne. Ps sprawdzę kasowanie pilotów to napiszę

    1
  • #3 07 Maj 2012 08:41
    marek32-72
    Poziom 10  

    Może to coś pomoże.
    Mazda Premacy - centralka nie widzi nowego pilota.
    Mazda Premacy - centralka nie widzi nowego pilota.

    0
  • #4 10 Maj 2012 09:01
    kkamyk
    Poziom 9  

    Troszkę zagłębiłem się w temat i z tego co wyczytałem na rosyjskim forum:

    http://mikrob.ru/viewtopic.php?f=63&t=17028&start=60

    wynika, że piloty G8d-320A-A miały dwa systemy kodowania (dwa rodzaje) - decydowało oznaczeni końcowe. I tak jedne oznaczone były wyróżnikami od 1/10 do 5/10 a drugie wyróżnikami od 6/10 do 9/10. A więc jeśli mój działający pilot ma oznaczenie 9/10 to muszę jako drugi dokupić z oznaczeniem od 6/10 do 9/10. Pozostłe nie będą działać.
    Tak więc mam do sprzedaży lub zamiany pilot G8D-320A-A 4/10.
    Pozdrawiam

    0
  • #5 22 Maj 2012 16:37
    kkamyk
    Poziom 9  

    ... ręce mi opadają... Udało mi się zakupić dokłądnie taki pilot jak mój działąjący: OMRON G8D-320A-A 9/10. Sprawdziłem, identyczne oznaczenie płytki elektronicznej, działa, taka sama częstotliwość 433 MHz. Nie mogę go przypisać żadnymi znanymi mi metodami. Auto pięknie przypisuje mojego starego pilota a nowego "nie widzi". Już nie wiem co mogę zrobić. Czy da się jakoś zresetować centralkę od tego pilota, wykasować całą jej pamięć i wprowadzić nowe piloty? Może po prostu jest "zapchana" bo np. ktoś wcześniej przypisywał już piloty i ma zapełnione trzy pozycje. Czy odłączenie klemy minusowej może coś tu pomóc? Pomocy ...

    0
  • #6 28 Maj 2012 07:35
    kkamyk
    Poziom 9  

    Modlitwy nie pomagają...Czy Waszym zdaniem te dwa piloty mogą być różne. Oznaczenie to samo, model ten sam. Częstotliwość ta sama, a kodowanie nie wiem. Coś nie działa. Wprawdzie część "bebechów" jest inna, np: układ scalony ale przecież oznaczenie modelowe jest takie samo. Co o tym sądzicie?

    Mazda Premacy - centralka nie widzi nowego pilota. Mazda Premacy - centralka nie widzi nowego pilota.

    0
  • #7 28 Maj 2012 08:37
    Hans30
    Poziom 27  

    Zacznij od początku. Sprawdź czy zakupiony pilot i ten którego używasz nadają na tej samej częstotliwości , czy " nowy " pilot nadaje sygnał . Może bateria już jest słaba . Być może tutaj tkwi problem. Jeżeli wszystko będzie OK. to daj go specjaliście niech spróbuje lub odwiedź Asso.

    0
  • #8 28 Maj 2012 09:36
    kkamyk
    Poziom 9  

    Piloty nadają na tej samej częstotliwości - 434,2 MHz. Obydwa wysyłają "mocny" sygnał, bateria nowa. Specjaliści elektronicy nie widzą "problemów". Niestety w ASO Radom nie grzeszą ani wiedzą ani umiejętnościami ani nawet sprzętem... najchętniej sprzedaliby mi nowego pilota za 800 zł...

    0
  • #9 28 Maj 2012 14:10
    Richad63
    Poziom 9  

    kkamyk jeżeli naciskasz 3 krotnie wyłącznik lampki oswietlenia wew. drzwi się zablokują i odblokują ??

    0
  • #10 28 Maj 2012 14:13
    kkamyk
    Poziom 9  

    Tak. Tak się dzieje gdy wchodzę w tryb CZ. Ale mogę przypisać tylko starego działającego pilota, niestety nowy nie reaguje.

    0
  • #11 28 Maj 2012 23:43
    Hans30
    Poziom 27  

    Dziwne trochę zupełnie tak, jakby go system nie widział. Może układ scalony w "nowym" pilocie jest trafiony i wysyła kod który system w samochodzie nie rozpoznaje. Skoro nadaje sygnał , system wchodzi w procedurę kodowania to już nic innego nie przychodzi mi do głowy.

    0
  • #12 29 Maj 2012 07:12
    kkamyk
    Poziom 9  

    Tak więc poddaję się... Kolejny spec od alarmów i pilotów również wymiękł. Daję sobie spokój. Chyba nowy pilot musi być uszkodzony. Dziękuję wszystkim za pomoc i pozdrawiam.

    0
  • #13 04 Cze 2012 11:41
    kkamyk
    Poziom 9  

    Problem został rozwiązany. Zakupiony przeze mnie pilot okazał się niewłaściwy, mimo jednakowego oznaczenia. Kupiłem innego pilota (z identycznymi "bebechami") i wszystko zadziałało jak trzeba. Dziękuję za zainteresowanie i pozdrawiam. Moja sprawa zakończyła się szczęśliwie. Proszę o zamknięcie tematu.:D

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo