Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skype: kamerka internetowa używana przez inny program

krzysiek198.25 19 Kwi 2012 19:26 23082 21
  • #1 19 Kwi 2012 19:26
    krzysiek198.25
    Poziom 8  

    Ostatnio z niewyjaśnionych dotąd przyczyn pojawił mi się w komunikatorze Skype taki komunikat, że nie działa mi kamerka bo używa ją jakiś inny program ale nie wiem jaki. Usunęłem praktycznie wszyskie zbędne programy i dalej jest ten komunikat. Nie wiem co się dzieje. Proszę pomóżcie.

    model Fujitsu Lifebook AH530 z procesorem i3 2.27GHz, 3GB ram i Win 7, kamerka 1.3 Mpix

    2 21
  • #2 23 Kwi 2012 01:40
    sosarek

    Poziom 43  

    Producent i model kamery, wersja systemu operacyjnego ?

    0
  • #3 05 Cze 2012 16:57
    Corei
    Poziom 10  

    Witam, przepraszam za delikatny odkop, ale właśnie mam podobny problem i już dostaję szału. Kupiłem do kompa kamerkę MT4023 "Watcher LT", przetestowałem na laptopie ojca, śmiga super (nie wymaga sterowników). Po podłączeniu do mojego kompa, niezależnie, czy zainstaluję dodatkowe oprogramowanie, czy nie, wszędzie wyświetla, że jest używana przez inną aplikację. Wywaliłem już 2/3 programów z kompa i daaalej to samo! Wczoraj sprawdziłem na lapku mamuśki - też śmiga bez problemów. Jaki program może blokować obraz z kamerki? Zaznaczę, że nie mam GG, tylko AQQ, jeśli to coś zmieni.

    0
  • #4 05 Cze 2012 23:33
    bercik_gsi
    Poziom 15  

    Pokaż logi z hijacka, albo screen z menedzera przy świeżo odpalonym komputerze.

    1
  • #5 07 Cze 2012 12:43
    Corei
    Poziom 10  

    Skype: kamerka internetowa używana przez inny program

    Przepraszam jeśli wrzucanie coś nie wyszło - na szybko piszę, bo zaraz wyjeżdżam. I zauważyłem, że komp ostatnio zaczął też trochę przymulać, pomimo częstego czyszczenia programami typu CCleaner czy System Mechanic. Co chwilę przy kursorze jest klepsydra, wprawdzie dysk nie pracuje cały czas intensywnie, ale komp coś "rzeźbi" w tle. A do tematu: czy AQQ może to powodować? Ale i tak przy używaniu kamery mam AQQ wyłączone.

    3
  • #6 21 Lip 2012 13:17
    ciferusbux
    Poziom 2  

    na laptopie z kamerką masz już zainstalowany program do jej używania, jak dointalujesz jeszcze jedną kamerkę , sprawdź w jej programie czy widzi obie kamery i spróbuj poprzełączać

    0
  • #7 21 Lip 2012 19:09
    Corei
    Poziom 10  

    Kolego, jakby miał kamerkę w laptopie to nie wydawałbym kasy... nie mam laptopa wgl, a mowa jest o stacjonarnym PCie. Prosiłbym o szybką pomoc (wiecie, dziewczyna się rzuca, że ja ją widzę, a ona mnie nie :D ).

    -1
  • #8 22 Lip 2012 18:13
    LED5W
    Poziom 32  

    Uruchom menedżer urządzeń :arrow: znajdź kamerkę :arrow: dwuklik :arrow: zakładka Szczegóły :arrow: wybierz Właściwość Nazwa obiektu urządzenia fizycznego :arrow: skopiuj nazwę, która pojawi się w polu niżej (np. u mnie jest to \Device\00000094).
    Pobierz i uruchom Process Explorer :arrow: kliknij Find, Handle or DLL (lub Ctrl + F) :arrow: wklej nazwę i kliknij Search.
    Tym sposobem wyszukasz, który proces używa kamery.

    1
  • #9 23 Lip 2012 00:09
    Corei
    Poziom 10  

    Dzięki za odpowiedź, ale po wejściu w szczegóły nie ma "nazwa obiektu urządzenia fizycznego" na tej liście. :/ Już dostaję szału z tym ustrojstwem. A nie bardzo mi się widzi robić format. Czy ta właściwość może mieć inną nazwę? "Identyfikator wystąpienia urządzenia" albo "identyfikator sprzętu"? PROSZĘ o szybką odpowiedź.

    0
  • #10 23 Lip 2012 00:36
    LED5W
    Poziom 32  

    Racja. Podałem dla Windows 7. W XP będzie pod Identyfikator wystąpienia urządzenia.

    0
  • #11 23 Lip 2012 00:56
    Corei
    Poziom 10  

    Kolego, zrobiłem tak jak powiedziałeś i nie znalazło żadnego procesu. Skopiowałem ten identyfikator i szukałem, ale nic nie znalazło niestety :(. Chyba już mi tylko format zostaje. Mam już tego dosyć po prostu... ile można się bawić z durną kamerką!!
    Jeśli ktoś ma jakieś pomysły to proszę pisać.

    0
  • #12 23 Lip 2012 20:48
    LED5W
    Poziom 32  

    Aplikacje mówią jednoznacznie, że ta kamera jest używana przez inny program (czy np. "sprawdź, czy kamera nie jest używana przez inny program")?
    Sprawdź jeszcze Bieżący stan zasilania. Jeśli jest D0 to kamera się patrzy. ;)
    W msconfig na zakładce Usługi zaznacz Ukryj wszystkie usługi firmy Microsoft i kliknij Wyłącz wszystkie. Wyłącz wszystko w zakładce Uruchamianie. Zrób restart.

    0
  • #13 23 Lip 2012 21:37
    Corei
    Poziom 10  

    Zrobiłem tak jak mówisz kolego i NIC się nie zmieniło :(. Nadal przy próbie podglądu obrazu "Nie można utworzyć podglądu wideo. Sprawdź połączenie urządzenia oraz czy inna aplikacja lub użytkownik nie korzysta z tego urządzenia"
    Czy to może być przez to, że mam np. skaner i oprogramowanie do niego? Ale teraz nic się nie włączało po radzie LED5W i dalej ten problem :/. Ja nie wiem... to się nadaje na format chyba tylko...

    0
  • #15 23 Lip 2012 23:38
    Corei
    Poziom 10  

    Tak, zgadza się, stan to D0. Nie mam pojęcia o co tu chodzi...

    0
  • #16 24 Lip 2012 17:30
    LED5W
    Poziom 32  

    Masz zainstalowane jakieś kodeki? Jeśli tak spróbuj je odinstalować.

    1
  • #17 02 Wrz 2012 23:50
    Adamek834
    Poziom 2  

    Mam taki sam problem i to nagle się pojawił bo jeszcze wczoraj działało dobrze i nic nie robiłem nawet na kompie...może jakieś aktualizacje się tylko robiły, kamerka nie rusza tylko napis że nie można rozpocząć video i aby zamknąć inne programy, które mogą korzystać z kamery, ale niby jakie? Jak to naprawić? Błagam o pomoc to bardzo ważne dla mnie :(

    0
  • #18 04 Wrz 2012 21:18
    LED5W
    Poziom 32  

    Przeczytaj temat i ustosunkuj się do tego co napisałem.

    2
  • #19 07 Wrz 2012 20:34
    Adamek834
    Poziom 2  

    Dzięki za odpowiedź, ustosunkowałem się do tego co napisałeś, zrobiłem wszystko co kolega powyżej z tym samym problemem krok po kroku i nadal pojawia się ten sam problem, jedynie co ciekawe i jeszcze bardziej mnie zrobiło skołowanym to to że czasem jednak działa kamerka po resetach a czasem nie a więc ruletka, co można zrobić?
    Jak mówię nie wyszukał mi ten program aby coś innego korzystało.

    0
  • #20 08 Wrz 2012 17:51
    LED5W
    Poziom 32  

    Też masz XP? Identyczny komunikat (najlepiej sprawdzić w kilku programach)? Kamera jest w stanie D0, gdy nie masz uruchomionego programu z niej korzystającej? Działa na innym komputerze? Masz jakieś oprogramowanie do tej kamery? Co z kodekami?

    0
  • #21 15 Paź 2012 19:36
    Corei
    Poziom 10  

    Witam. Przepraszam za delikatny odkop, ale zrobiłem pewien postęp i chciałem opisać. Otóż wczoraj (niedziela) zrobiłem kompletnie system od nowa. Format, podziały partycji i zainstalowałem Windows 7 Pro 64bit, absolutnie nic nie zostało zainstalowane poza takim minimum, jak te podstawowe sterowniki. Kamerka jest bezsterownikowa (sprawdzałem na 3 innych kompach - od razu po podłączeniu działa). Niestety u mnie nadal jest problem używania przez jakąś aplikację. I tutaj mam podejrzenie o płytę główną lub kartę graficzną. Bo mam procesor z serii Core i3 ze zintegrowaną grafą (której nie używam) i GeForce GT220, która jest używana w kompie. Czy ten problem może jakoś wynikać z płyty głównej/ogólnie hardware'u? Problem software'u to raczej nie jest, bo jak mówię od razu po formacie podłączyłem i nadal jest ten sam problem. Proszę o pomoc.

    0
  • #22 26 Paź 2012 08:25
    Adamek834
    Poziom 2  

    Ja w końcu zrobiłem po prostu format dysku c i już na szczęście problem nie wraca, ale dziękuję za rady.

    0